Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sterowanie tyrystora. Tyrystor wyłącza się przy przejściu przez zero.

12 Lut 2008 18:51 2565 2
  • Poziom 10  
    witam,

    skonstruowałem układ z załączonego schematu, jednak nie mogę poradzić sobie pomyślnym zakończeniem. Układ ma za zadanie załączyć obciążenie pomiarowe R10 na pól okresu napięcia sieciowego.
    Zasymulowałem jego działanie w PSpice, używając zamiast moc3023 źródła napięcia impulsowego i tam działa (nie udało sie zasymulować układu moc3023). Tyrystor wyłącza sie przy przejściu przez zero. Nie mając zasilacza ac użyłem do testów zasilacza dc 15V (zamiast rezystorów 1,5k użyłem 50k aby dostosować napięcie do napięcia przetwornik, którym dokonuje pomiaru proporcjonalnych napiec). To jedynie powinno uniemożliwić wyłącznie tyrystora. jednak po zlutowaniu - fiasko. Będę bardzo wdzięczny za wszelkie sugestie.
  • Pomocny post
    Poziom 40  
    Witam
    Po co to konstruujesz i dlaczego nie interesuje Cię dokumentacja elementów które używasz? Nie wszystko jest idealne na naszym świecie i ma swoje potrzeby, które musisz zapewnić aby działało. Przy napięciu 15V nie załączysz triaka bo on potrzebuje 50mA na bramkę aby go włączyć, a 2x1k tyle nie puści przy 15V. Ten sam problem jest Z MOC... , potrzeba minimum 5mA na włączenie a spadek napięcia na diodzie LED to ponad 1V i trochę też na up. Zostało 3,5V co daje 3,5mA, więc nie działa. Wszystko można znaleźć w PDF i potem nie stresować się.
  • Poziom 10  
    Słuszna uwaga, powinienem był wyłapać to z data sheet'u dla bta41. Z pośpiechu wynikły tu moje 3 błedy w wartościach rezystorów. Jednak nie zmieniają one prądu w taki sposób, aby wysterować bramkę tyrystora, prąd będzie wciąż mniejszy od 20mA.


    Układ potrzebny mi jest do symulacji sztucznego zwarcia.

    PS. już działa, problem tkwił jednak w czym innym - odwrócona polaryzacja A1 i A2