Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

CD-Rom w samochodzie i zakłócenia

bacix 13 Feb 2008 11:02 897 6
  • #1
    bacix
    Level 12  
    witam, otóz moj cd-rom ma play, eject.Ale co z tego-nawet na słuchawkach nie słychać muzyki-spr kilka cd rom ów-ale na tych samych stabilizatorach-to możliwe że przez skręcanie kabli przy nich są jakies zakłocenia?-nie jestem elektrykiem-tylko początkującym górnikiem-więc brak estetyki w wykonaniu-pozdr


    [ Wydzieliłem z poprzedniego tematu. Proszę poprawić pisownię. Wielkie litery na początku zdania i polska czcionka. Edycja własnego postu za pomocą przycisku "zmień". Dla ułatwienia można skorzystać z przycisku "pisownia". Mariusz Ch.]
  • #2
    Seba319
    Level 24  
    Ważne jest, aby obudowa CD-ROM-u była dołączona z masą w samochodzie, a sygnał do wzmacniacza powinien być doprowadzony dobrze ekranowanym przewodem. Jeśli urządzenie nie posiada przycisku „play” to raczej ciężko będzie coś z tego zrobić.

    bacix wrote:
    witam, otóz moj cd-rom ma play, eject.Ale co z tego-nawet na słuchawkach nie słychać muzyki-spr kilka cd rom ów-ale na tych samych stabilizatorach-to możliwe że przez skręcanie kabli przy nich są jakies zakłocenia?


    Jeśli CD-ROM jest prawidłowo podłączony a pokrętło do regulacji głośności nie jest ustawione na minimum to po włożeniu płytki i podłączeniu słuchawek wszystko powinno działać ok.
  • #4
    bacix
    Level 12  
    Witam, otóż wiele czytałem i właśnie spr wiele płyt AUDIO
    teraz podłączyłem tzreci stabilizator 9V przed 5V i jest w ogóle dno-teraz buczenie jest.Na 2 stabilizatorach 12V I 5 V było buczenie co pare sekund.
  • Helpful post
    #5
    Mariusz Ch.
    VIP Meritorious for electroda.pl
    Witam.

    Zacznijmy od tego: Czym zasilasz CD-Rom?
    Na obudowie są podane wymagania napięciowe (standard, 5 i 12V) oraz wymagania prądowe. Wziąłem pierwszy z brzegu i potrzebuje on 0,9A dla napięcia 5V i 1,5A dla 12V.

    Podaj parametry swojego. Wygląda na to, że zastosowane źródło ma zbyt małą wydajność.

    Pzdr.
  • #6
    magik128
    Level 22  
    Daj za stabilizatorami dławiki,zwiększ kondensatory filtrujące,podłącz obudowy CD-ROMów do masy auta,stosuj dobrze ekranowane kable sygnałowe od napędu do radia.Sprawdź jeszcze czy coś się poprawi gdy podłączysz masę radia bezpośrednio do masy napędu (przewodem połącz ze sobą metalowe obudowy radia i CDRomu)

    Niektóre napędy buczą przy odtwarzaniu-spotkałem sie z czymś takim w LG 48x
  • #7
    bacix
    Level 12  
    Witam, fakt-moj potzrebuje 1A/1,2A a zasilacz domowy taki od ładowarki (którym podłączałem)daje 400mA <ściana>, jutro podłącze pod coś mocniejszego.Dzieki za podpowiedź.
    PZDR
    --------------
    Dawałem za mały prąd-wszystko działa.Temat do zamknięcia
    Pzdr.Dzieki za pomoc