Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kenwood KDC - w4531 Martwy proc chyba OK

13 Lut 2008 13:34 1587 4
  • Poziom 12  
    Witam!!

    Wpadł mi w ręce martwy kenwood. sprawdziłem napięcia sterujące bd4912 na pinach procesora napięcia te wynoszą 0v . Z stabilizatora BD wychodzą napięcia 5v i 13,6v oraz wejściowe zasilania 14,4 . po podłączeniu na wyjścia 5v przez resystor 1k wszystkie napięcia pojawiły się. Jednak radio dalej się nie uruchamia. Na procku jest wiele napięć wychodzących lecz nie bende ich wszystkich opisywał. Napięcie procesora i masa jest. niskie napięcie jest na pinie 27 procka (stby output) koło 0,2 v powinno być 5. Jakie napięcie powinno dochodzić do nogi acc det i bu det ?? Myśle że procesor jest sprawny chciałem jednak spytać jaki warunek trzeba spełnić aby uruchomić radio, i którym przyciskiem na panelu się je włącza :) czekam na sugestie :D w razie pytań dokładnie odpowiem i opisze wszystkie potrzebne informacie które pomoga w roziązaniu. :P Pozdrawiam.
  • Poziom 43  
    Skoro piszesz o nogach procesora to wnioskuję że masz schemat. Procesor powinien mieć cały czas zasilanie by móc obudzić resztę ukladów a dopiero jak ma zasilanie to sprawdzasz warunki jakie muszą być spełnione by włączył resztę układów.

    SławeK
  • Poziom 12  
    Procesor ma dostarczone zasilanie przez cały czas jednak nie mam na schemacie opisanych napięć które powinny być dostarczne na ACC i BU DET.
    miałem uszkodzony tranzystor od ACC jednak został zmieniony na sprawny na nodze 27)acc det) mam 5v na BU 0V.
  • Poziom 43  
    Spróbuj wywnioskować ze schematu jakie ma być to BU DET, niskie czy wysokie, moim zdaniem wysokie.

    SławeK
  • Poziom 12  
    Pomierzyłem napięcie na nóżkach proca przy odłączonym mechanizmie cd i panelu i tak
    1,3 - 0 do 0,3v
    4-6 - 0
    7 - 5v
    8-12 - zmienne napięcia wachają się raz jest 0v raz 5v a najczęścej 1,5 v
    13 -0V
    14 - 5V (TDF DRT) - odlączony panel
    15- 0V
    16 - 0
    17 - 1v ? zmienia się
    18-0
    19,20 - 0v
    21,24 jakieś zmienne koło 0,6v
    25,26 - 0V
    27 - nie zapisałem sobie
    28 - 5V
    29- 0
    30 - 5
    31 - 0(reset2)
    32,34 - 0
    35- 5v (ACC det)
    36 - 0V (BU det)
    38-42 - linie sterowania zasilania bd4912 - wywala jakieś śmieci od 0,01v do 0,4v
    43 do 53 - o albo jakieś sygnałki dochodzące do 1,5 v a czasem nawet 5v
    54,55 - 5V
    56, 59 - różne róznidła od 0 do 5 ale na ogół 1,5v
    60 - 5v (RESET)
    61 - NC 1,4v
    62 - 0
    63 - raz 0v raz 5v różne wyniki powstały w skutek przypadkowego zwarcia se sobą nóżek procesora przy dokonywaniu pomiaru, których nóżek dokładnie ? - nie wiem
    64,66 - nie zapisałem sobie
    67 - 0
    68 - 5V VDD
    69 i 70 od 2,5 do 3,5 v
    71 - 0
    72,73 od 2,5 do 3,5
    74,75- 5V
    76,77- 0
    78 - 5
    79, 80 - 0

    Ufff wiekszość napięć się zmienia zależnie od tego czy jest podłączony panel i cd mech
    nie działa sterowanie 5 nużkowym sterownikiem panelu, sterowanie bd4912 i tranzystorem w rogu radia (nie pamiętam symbolu) - no być może działa ale niewiem jak uruchomić processor :)