Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Długie uruchamianie WinXP sp2 -stoi na napisie ZAPRASZAMY

Daro__ 14 Lut 2008 19:31 1977 7
  • #1 14 Lut 2008 19:31
    Daro__
    Poziom 11  

    Witam


    zainstalowałem nowy system na notebooku, system załączał się bardzo szybko jednak kiedy komputer wykrył połączenie z internetem i zaczął pobierać aktualizacje to po zainstalowaniu części z nich przy uruchomieniu bardzo długo widnieje napis zapraszamy i trzeba odczekać z 3 minuty zanim pokaże sie pulpit, potem wszystko działa normalnie. myślę że to jest coś od frameworka, albo sterownika konsoli dotykowej synapic.

    ale nie jestem pewien dlatego pytam tutaj :)

  • #2 14 Lut 2008 21:30
    Michal19881
    Użytkownik obserwowany

    A dysk twardy w momencie 'zwiechy' pracuje?
    Jeżeli tak to wina aktualizacji, odinstaluj je i zainstaluj każdą z osobna po kolei i dowiedz się która powoduje ten problem.

  • #3 14 Lut 2008 21:33
    Daro__
    Poziom 11  

    dysk nie pracuje...

  • #4 14 Lut 2008 21:41
    Michal19881
    Użytkownik obserwowany

    Odinstaluj aktualizacje i skorzystaj z darmowego AutoPatchera :)

  • #5 14 Lut 2008 21:54
    Hucul
    Poziom 39  

    W moim laptopie , po aktualizacjach bootowanie trwało wieki (w ekstremalnym przypadku od powerup do otwarcia pierwszej strony w firefoksie - 12 minut ) . Na forum jest gdzieś temat o optymalizacji Windowsa, poczytałem , zoptymalizowałem i ... start nie mniej niż dwie minuty . To postęp , ale i tak dużo . Laptop startuje szybciej tylko , gdy jest podłączony do LAN i ma zasięg WIFI . Znaczenie ma też start na baterii lub zasilany z sieci .

  • #6 14 Lut 2008 22:32
    Daro__
    Poziom 11  

    komputer chodzi szybko ma 2 GB RAM i 1,8 GHz CPU. jak tylko się pokaże pulpit i odrazu załanczam firefoxa albo co kolwiek innego to działa od szczała, tylko ten ekran"zapraszamy widnieje z 3-4 minuty....

  • #7 15 Lut 2008 14:19
    R_Przemek
    Poziom 20  

    Przerabiałem ten sam problem, rozwiązaniem było usunięcie aktualizacji KB890859, nie wiem jak ta łatka się miała do uruchamiania systemu, bo dotyczy ona zabezpieczeń, ale jej usunięcie pomogło. ps. po jej usunięciu trzeba zainstalować wszystkie urządzenia od nowa, wraz z łatą wywala się 95% sterowników...

  • #8 28 Lip 2008 11:39
    korniszonek123
    Użytkownik obserwowany

    wyłącz zbędne procesy

    Moderowany:


    Kolejna taka genialna porada (w dodatku odgrzewanie starego tematu oraz pogwałcenie zasad ortografi) zakończy się blokadą pisania na forum!

TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo