Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nokia N70 biały wyświetlacz i nie włącza się.

johny-d 16 Feb 2008 13:59 6875 10
  • #1
    johny-d
    Level 10  
    witam,

    Mam problem z n70, która tak jak w temacie nie włącza sie i LCD świeci na biało. telefonu nie da sie wyłączyć.Rozebrałem tel i nie ma śladu po zalaniu, czy spaleniu jakiegoś układu...

    Dziwne jest to ze mt-box( nie mam innego do nokia) z czytuje tel, robi testy, nawet PM zczytał tylko NIE UMIE WGRAĆ FIRMAWARE.

    Oto logi:

    1."Phone info"

    Phone is in: Local mode
    Model: RM-84 ( N70)
    V 05wk07v47/30-01-07/RM-84 (c) Nokia.
    Production serial number SFF782105
    Product code 0541862
    Module code
    Basic production code 0542519
    Flash code
    Order number
    Long production SN
    MCU SW V 05wk07v47/30-01-07/RM-84/(c) Nokia.
    HW 6061
    PCI
    RFIC 150a160f
    DSP rolf_05wk07v29p1
    Retu 32
    Tahvo 52
    IMEI: 353946014XXXXXX ;)
    WARNING: VPP pin is not connected, disabling VPP.

    2. "ok"


    ============= Set Flash mode for info =============
    VBat is 4.00V

    Vpp pin has 0.10V, Not Connected
    Pins:
    Mbus 1, Box Tx 1, Box Rx 1, Bsi 0
    Boot...
    rap3gv2_2nd.fg
    RAP3Gv3_algo.fg
    BOOT OK...
    Phone Type: BB5
    ------------------- SYSTEM ID Response: 7 blocks -------------
    SYSTEM_ASIC_ID( RAP ):
    000000010000022600010006000C192101002200
    EM_ASIC_ID( RAP ):
    00000232
    EM_ASIC_ID( RAP ):
    00000352
    PUBLIC_ID( RAP ):
    11900109E5495151C4E68D0C7C744D167452D864
    ASIC_MODE_ID( RAP ):
    00
    ROOT_KEY_HASH( RAP ):
    E9EFF4BFAA5393217CA6B17755FC3E14
    ROM_ID( RAP ):
    F28A211FCEA7B19D
    --------------- Device ID Response: 2 blocks -------------
    Storage Device:
    Owner Asic: RAP
    Type: NOR Flash
    Index: 0
    Flash: Samsung, 00EC 2250 0000 0121
    Storage Device Contents:
    Owner Asic: RAP
    000000000000000000000000000000000000
    ============= Set FBus mode for info =============
    VBat is 4.05V

    Vpp pin has 0.09V, Not Connected
    Pins:
    Mbus 1, Box Tx 1, Box Rx 1, Bsi 0
    Phone is in: Local mode
    Model: RM-84 ( N70)
    V 05wk07v47/30-01-07/RM-84 (c) Nokia.
    IMEI: 353946014XXXXXX ;)

    przy kolejnej próbie.....

    ============= Set Flash mode for info =============
    VBat is 4.00V



    Vpp pin has 0.12V, Not Connected
    Pins:
    Mbus 1, Box Tx 1, Box Rx 0, Bsi 0
    Boot...
    rap3gv2_2nd.fg
    RAP3Gv3_algo.fg
    BOOT OK...
    Phone Type: BB5
    ------------------- SYSTEM ID Response: 7 blocks -------------
    SYSTEM_ASIC_ID( RAP ):
    000000010000022600010006000C192101002200
    EM_ASIC_ID( RAP ):
    00000232
    EM_ASIC_ID( RAP ):
    00000352
    PUBLIC_ID( RAP ):
    11900109E5495151C4E68D0C7C744D167452D864
    ASIC_MODE_ID( RAP ):
    00
    ROOT_KEY_HASH( RAP ):
    E9EFF4BFAA5393217CA6B17755FC3E14
    ROM_ID( RAP ):
    F28A211FCEA7B19D
    --------------- Device ID Response: 2 blocks -------------
    Storage Device:
    Owner Asic: RAP
    Type: NOR Flash
    Index: 0
    Flash: Samsung, 00EC 2250 0000 0121
    ============= Set FBus mode for info =============
    VBat is 4.05V

    Vpp pin has 0.09V, Not Connected
    Pins:
    Mbus 1, Box Tx 1, Box Rx 0, Bsi 0


    3. Przy próbie wykasoania pam. plikami erase file :

    Phone is in: Local mode
    Model: RM-84 ( N70)
    V 05wk07v47/30-01-07/RM-84 (c) Nokia.
    IMEI: 353946014XXXXXX ;)
    VPP is DISABLED.
    Processing File: BB5Erase_EE_32MBrap.bin
    Boot...
    rap3gv2_2nd.fg
    RAP3Gv3_algo.fg
    Erase RAP3 [01FF0000 - 01FFFFFF]
    Erase[0.06 MB]...
    Waiting response for 320 Sec...in 0.19s
    Flash[0.00 MB]...in 0.00s
    * * Processed file in 8.03 seconds
    * * * Phone flashing done in 0:15 minutes
    Post Flash serial tunning of phone....
    Pooling mode for full factory set...
    V 05wk07v47/30-01-07/RM-84 (c) Nokia.
    IMEI: 353946014XXXXXX ;)
    Factory Default Settings...OK
    VPP is DISABLED.
    Processing File: BB5Erase_32MBrap.bin
    Boot...
    rap3gv2_2nd.fg
    RAP3Gv3_algo.fg
    Erase RAP3 [00000000 - 01FFFFFF]
    Erase[32.00 MB]...
    Waiting response for 320 Sec...in 0.19s
    Flash[0.00 MB]...in 0.00s
    * * Processed file in 8.03 seconds
    * * * Phone flashing done in 0:15 minutes
    Post Flash serial tunning of phone....
    Pooling mode for full factory set...
    V 05wk07v47/30-01-07/RM-84 (c) Nokia.
    IMEI: 353946014XXXXXX ;)
    Factory Default Settings...OK

    ....OPERACJA NIEUDANA :(...........

    4. Przy próbi wgarnia MCU+PPM, lub osobno pokolej najpierw MCU potem PPM:

    VPP is DISABLED.
    BB5 PM back Phone is in: Phone is not responding!
    Processing File: RM84_50705301.V06
    Boot...
    FAILED TO BOOT PHONE!!!
    Make sure that phone is connected.


    Aha myślę że istotne jest też to ze nie da sie włączyć tej N70 po podłączeniu do mt-box'a- nic nie reaguje..tzn nie włącza sie LCD... (nie wiem czy mam bateryjkę do kabla podłączyć czy co...), w każdym bądź razie rozebrałem kabel i wydaje sie być taki sam jak na schemacie...

    POZDRAWIAM WSZYSTKICH I DZIĘKUJĘ ZA ODP!!!!.....

    Popraw temat (regulamin). dyziek@

    nie ma zadnych pekniec na plycie glownej? nic nie wskazuje na upadek telefonu albo cos w tym rodzaju?

    Moderated By tino2003:

    Temat poprawiłem a kolega za (regulamin pkt 6, pkt 10.9) otrzymuje ostrzeżenie #1

  • #2
    Zielokop
    Level 12  
    nie ma zadnych pekniec na plycie glownej? nic nie wskazuje na upadek telefonu albo cos w tym rodzaju?
  • #4
    fingusio
    Conditionally unlocked
    A czy kabel posiada rezystor wlutowany na lini BSI?
  • #5
    johny-d
    Level 10  
    urzywam 7-pinowego kabla (jak był w zestawie z mt-box'em)

    ...przerobiłem rys. ze sch. kabla 5-pinowego i na rysunku jest pokazany mój kabel, na lini BSI jest wlutowany kondensator 68k:
  • #6
    jubi20
    Level 25  
    johny-d wrote:
    ...przerobiłem rys. ze sch. kabla 5-pinowego i na rysunku jest pokazany mój kabel, na lini BSI jest wlutowany kondensator 68k:


    to nie jest kondensator tylko rezystor 68 k i znajduje sie on pomiędzy linia BSI a minusem musisz wlutować rezystor 5,1 k na linie BSI ten który na zdjęciu zaznaczyłeś "BRAK"
  • #7
    johny-d
    Level 10  
    Quote:
    to nie jest kondensator tylko rezystor 68 k i znajduje sie on pomiedzy linia
    BSI a minusem musisz wlutować rezystor na linie BSI 5,1 k ten ktory na
    zdjeciu zaznaczyłes \"BRAK\"


    to ,że 68k jest pomiędzy BSI a GND to wiem i taki rezystor znajduje sie w kablu.... Chodzi mi o to czy zaraz przed pinem VPP znajduje sie jakiś rezystor,kondensator czy coś w tym stylu( mam coś takiego i nie wiem co to...)

    aha jeszcze jedno skąd najlepiej wsiąść ten rezystor na linie BSI 5,1 k? może jakimś kablu do mało powszechnej Nokii znajdę taki?

    Aha pozdrooo dla adminów :D......

    Dodano po 7 [minuty]:

    a...może mam przerobić kable 7-pin na 5-pin... ?sam już nie wiem.... gorsze złomy sie stawiało ;)
  • #8
    jubi20
    Level 25  
    rezystor 5,1 k najlepiej kupic w elektroniku koszt 10 gr albo wyciagnij z jakiegos starego radia

    mysle ze kabel 7 pinowy wystarczy do postawienia tego telefonu
  • #9
    johny-d
    Level 10  
    poszukałem w necie kabli i zauważyłem za w kablu do 3320 oprócz małego czarnego rezystora miedzy BSI a GND jest jeszcze większy z 4rema paskami o rez. 68k. Wiec wlutowałem tak samo do mojego 7-pinowego kabla do N70. Niestety nie działa . Po 5k1 ohma nie miałam czasu sie ruszyć do sklepu niestety.... Ten mały czarny rezystor to także 68k?

    Mam obawy że ta usterka wynika z HW a nie softu:( , czekam na kumpla i będziemy brali sie za hot-air

    dziś zrobiłem także jedną zworkę tak jak na rys.(w czerwonej obwódce ) no i tel w ogóle nie jest wykrywany. Teraz to już nie wiem czy przez zworkę czy przez majstrowanie w kablu. WG. solucji ze zdjęcia muszę jeszcze wylutowac dwa IC i zrobi jedną zworkę...ale bez hot-air nie ruszam....;)
  • #10
    heniek3
    Level 20  
    miałem taki objaw że nie dało sie flashować telefonu tylo go zczytywało a lcd biały, wymieniłem 2 glassy od lcd i wszystko wróciło do normy, wychodzi na to że linia włącznika idzie przez któtyś filtr i to może byc przyczyna :)
  • #11
    piotras001
    Level 17  
    Witam jak dla mnie to stawiam na usterke HW.
    Powodzenia:D