Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Błąd WinXP. Przerwanie uruchamiania po ZAPRASZAMY.

Samuraj 17 Feb 2008 12:57 2120 8
  • #1
    Samuraj
    Level 35  
    W dniu wczorajszym po włączeniu komputera pokazała się tapeta i na tym koniec. Siedziałem, główkowałem i nic z tego nie wyszło, tak więc reinstalka systemu, wiele śmieci tam już było więc najwyższy czas.
    Po 4 godzinach (siedziałem do 1 w nocy) system się ładnie zainstalował wraz ze wszystkimi programami, a trochę tego było.
    Rano żona włączyła laptopa popracowała ok pół godziny, po czym go wyłączyła bez problemu. Nic nadzwyczajnego nie robiła sprawdziła pocztę, rachunki w banku itp.
    Gdy ja zasiadłem do komputera ten sam efekt co wczoraj. Komunikat zapraszamy , potem długo nic a na końcu tapeta.
    W awaryjnym to samo.
    Nie mogę odpalić instalki windowa bo to są płyty recovery i od razu chce instalować. Nie ma konsoli itp. Explorera nie używamy tylko Firefoxa. Firewall sprzętowy na serwerze. Proszę o pomoc, raz jeszcze instalować ??

    Temat poprawiłem. Regulamin forum pkt.11.1
    Mery84
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • #2
    Szarańcza
    Level 16  
    Wcisnij na tym ekranie (tapeta) CTRL+ALT+DEL i sprawdz w procesach czy wystartował proces 'explorer.exe' Jak nie to przejdz do zakladki APLIKACJE i kliknij NOWE ZADANIE... i wpisz explorer lub explorer.exe, moze wystartuje. Jesli jednak wczesniej explorer widnieje w procesach to go zamknij i sprobuj odpalic ponownie tak jak wyzej to opisałem. Pzdr.
  • #3
    Władysław C
    Level 14  
    Ja się na tym nie specjalizuję, być może program explorer.exe się nie chce uruchomić. Ten program właśnie odpowaida za wyświetlanie pulpitu, a więc to może być przyczyną problemu. Chyba, jak się komputer uruchomi normalnie trzeba zobaczyć, czy ten plik jest w autostarcie. Jeśli nie, to go trzeba tam wrzucić. Znajdz go w np. C:/WINDOWS, albo tam gdzie jest zainstalowany system.
  • #4
    K3
    Level 26  
    Władysław C wrote:
    Ja się na tym nie specjalizuję, być może program explorer.exe się nie chce uruchomić. Ten program właśnie odpowaida za wyświetlanie pulpitu, a więc to może być przyczyną problemu. Chyba, jak się komputer uruchomi normalnie trzeba zobaczyć, czy ten plik jest w autostarcie. Jeśli nie, to go trzeba tam wrzucić. Znajdz go w np. C:/WINDOWS, albo tam gdzie jest zainstalowany system.


    w prawidłowo funkcjonującym systemie nie powinno być exploere.exe w autostracie, to jest rozwiązanie zastępcze
  • #5
    Coolbit
    Level 18  
    Musisz zrobić to co napisał szarańcza i dogrzebać się to explorera.
    A potem zainstalować nakładkę do zmiany wyglądu pulpitu np. Pack_Longhorn_Inspirant albo nvidia_thememanager po instalacji zmieni się co prawda wygląd systemu (moim zdaniem na ładniejszy),
    ale za to wszystko z powrotem będzie działać i problem nie powróci.
  • #6
    Samuraj
    Level 35  
    Explorera nie ma w procesach.
    Zrobiłem jak poradziliście, na chwilę zwiększa się licznik procesów ale chyba coś go zabija, albo sam się wyłącza. Proszę o dalsze sugestie.

    To samo się dzieje jak próbuje odpalić konsole (cmd) odpala na moment bo widać w tle a następnie się zamyka.
  • #7
    Oksy
    Level 20  
    Witam.

    CTRL+ALT+DEL i przejdź do zakładki APLIKACJE i kliknij NOWE ZADANIE wpisz regedit.exe w/w plik znajdziesz w folderze Windows, następnie sprawdź wartość Shell w kluczu:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    powinno być Explorer.exe, jeśli będzie coś innego lub nic to 2-klik na Shell i wpisz Explorer.exe
    Jeśli jednak jest wpis explorer.exe, to doklej do niego całą ścieżkę gdzie się on znajduje czyli ma być C:\WINDOWS\explorer.exe

    Zweryfikuj jeszcze, czy poniższe wpisy są u Ciebie

    UIHost - logonui.exe
    Userinit - C:\WINDOWS\system32\userinit.exe,
    VmApplet - rundll32 shell32,Control_RunDLL "sysdm.cpl"
    WinStationsDisabled - 0

    Aha sprawdź jeszcze restrykcje startowania explorer.exe

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options

    W tym kluczu zostaje utworzony pod klucz: explorer.exe w nim z kolei wartość Debugger
    Usuń cały pod klucz explorer.exe

    Jeżeli powyższe nie pomogło to można jeszcze spróbować podmiany pliku explorer.exe na oryginalny

    Przeskanuj HiJackThis! i wklej tu loga


    Pozdrawiam
  • #8
    Samuraj
    Level 35  
    Dzięki wszystkim za pomoc ale w ferworze desperacji postanowiłem raz jeszcze odtworzyć system z płyt recovery. Zobaczymy jak będzie. Log'a z HiJackThis nie mogłem dać bo ni jak nie można było go uruchomić. Można by pokombinować z wrzuceniem go na jakąś partycję linuxem, ale podarowałem to sobie. Mam nadzieję że kolejny raz błąd nie wystąpi.

    Euforia trwała krótko, znowu to samo.
    Po instalacji nie bylo problemu do momentu włożenie pendrive'a.
    Odpaliłem HiJackThis'a wywalilem program do sprawdzania poczty i dopaliłem raz jeszcze komputer.
    Pierwszy reboot poszedł bez problemu, ale moją uwagę przykuł fakt ze po włożeniu plyty nie odpalił się autostart.
    Zainstalowałem programy ręcznie i po ponownym odpaleniu ten sam problem.
    Zapraszamy, potem tapeta i na tym koniec. W Procesach widać że ponad połowa sie nie odpaliła. Normalnie powinno się odpalić ok 30 procesów, aktualnie mam 19 i brak w nich explorer.exe

    Zapewne jakiś robak albo virus, bo na stacjonarnym nie mogę odpalić Bearshare, Nero i innych programów ktore wcześniej chodziły bez problemów. Nie mogę również zainstalować nowych z dopiero pobranych instalek. Np Bearschare po ściągnięciu z 3 rożnych źródeł wogóle nie odpala instalka. Podobnie jest z Nero nie uruchamia się z oryginalnej płyty. Poradzcie coś bo teraz mam problem z dwoma komputerami przy czym ten jeden jeszcze jakoś zipie.

    Dodano po 1 [godziny] 5 [minuty]:

    Oksy wrote:
    Witam.

    CTRL+ALT+DEL i przejdź do zakładki APLIKACJE i kliknij NOWE ZADANIE wpisz regedit.exe w/w plik znajdziesz w folderze Windows, następnie sprawdź wartość Shell w kluczu:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    powinno być Explorer.exe, jeśli będzie coś innego lub nic to 2-klik na Shell i wpisz Explorer.exe

    Pozdrawiam


    jest Explorer.exe to chyba prawidłowo


    Oksy wrote:

    Zweryfikuj jeszcze, czy poniższe wpisy są u Ciebie

    UIHost - logonui.exe
    Userinit - C:\WINDOWS\system32\userinit.exe,
    VmApplet - rundll32 shell32,Control_RunDLL "sysdm.cpl"
    WinStationsDisabled - 0



    Jest tak jak napisałeś.

    Oksy wrote:


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options

    W tym kluczu zostaje utworzony pod klucz: explorer.exe w nim z kolei wartość Debugger
    Usuń cały pod klucz explorer.exe



    Niestety nie ma takiego klucza :cry:
  • #9
    Samuraj
    Level 35  
    Problem rozwiązany, przyczyna prosta - Virus, a dokładnie Virut.NAJ
    Najdziwniejsze że symantec go nie znalazł, a był wszędzie gdzie mógł wleźć, nawet w telefonie go miałem którego używałem jako pendrive.
    Pomógł NOD32, choć nie obeszło sie bez reinstalacji systemu na 3 komputerach.