Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

brak sterowników karty sieciowej w laptopie Dell D600

18 Lut 2008 20:15 17615 22
  • Poziom 2  
    gdzie mogę znaleźć te sterowniki? Karta sieciowa Microsoft Loopback
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 2  
    potrzebuję sterowników do karty sieciowej Microsoft Loopback na xp, bo bez nich nie mogę zainstalować internetu.
  • Spec od komputerów
    Przeczytalas w ogole link ktory podalem?
    Sterowniki do karty sieciowej masz na stronie do ktorej link juz dostalas od Marcin230, a co do MS Loopback to masz napisane co to jest w linku, ktory podalem.
  • Poziom 2  
    przeczytałam i teraz widzę swój błąd.dziękuję za linki.jednak nadal nie wiem jaka karta sieciowa byłaby odpowiednia dla tego komputera,by móc zainstalować stałe połączenie z internetem.
  • Użytkownik usunął konto  
  • Poziom 9  
    Witam,

    Chcę się podłączyć pod ten temat gdyż mam problem ze sterownikiem w tym modelu Della. Sterownik jest zainstalowany (poniżej screen) ale program Intel ProSet WIFI pokazuje info, że sterownik nie jest zainstalowany. Sterownik do karty sieciowej był instalowany ze strony Della.

    brak sterowników karty sieciowej w laptopie Dell D600
  • Poziom 9  
    Nie mogę tylko znaleźć sterownika PCI\VEN_8086&DEV_1043&SUBSYS_25618086&REV_04\4&39A85202&0&18F0

    brak sterowników karty sieciowej w laptopie Dell D600


    Rozumiem, że z powodu braku w/w sterownika nie działa WIFI ?

    Czy ktoś ma sprawdzone źródło skąd można pobrać ten sterownik ?
  • Poziom 9  
    Zainstalowałem sterownik, lecz po połączeniu się z siecią bezprzewodową wyrzuca mi "blue screen". Proszę o inne linki (jeżeli takie są).
  • Admin grupy komputery
    Podaj numer BSOD.
  • Admin grupy komputery
    Pokaż screeny z programu HDTune - wszystkie zakładki.
  • Admin grupy komputery
    Dysk zawiera błędy CRC, wykonaj skanowanie dysku chkdsk c: /r.
  • Poziom 9  
    Skanowanie dysku nie wykryło żadnych błędów. Po uruchomieniu włączyłem WIFI i stało się to zawsze czyli po kilku sekundach od włączenia WIFI pojawia się "blue screen". Tym razem jednak pojawił się komunikat "driver_irql_not_less_or_equal" i laptopa od tej chwili nie można było włączyć - po kilku sekundach od uruchomienia Windowsa włączał się "niebieski ekran". Dopiero wyłączenie WIFI w BIOS pozwoliło na uruchomienie XP (i jego normalne działanie). Cały czas więc łączę się z netem przez iplusa.
  • Admin grupy komputery
    Możliwe, że karta WIFI jest uszkodzona lub nie łączy w gnieździe - odepnij ją, przeczyść styki i dokładnie zamontuj.
  • Poziom 9  
    Wszystko wyczyściłem - nie pomogło. Chciałem więc dla pewności usunąć sterownik ale nie mogę pomimo, że robię to z poziomu admina. Po usunięciu sterownika i ponownym uruchomieniu systemu pojawia się komunikat, że znaleziono nowy sprzęt i menedżerze urządzeń pojawia się od razu zainstalowany sterownik. Wirus ? (NOD 32 nic nie znalazł) Czy może ja coś robię źle ?
  • Admin grupy komputery
    Sprawdź w podglądzie zdarzeń, może tam jest więcej informacji na temat błędów.