Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzamacniacz Unitra Trawiata WS311D - palenie się R263, R264

18 Feb 2008 20:17 1137 4
  • Level 21  
    Witam kolegów. Mam taki problem. Posiadam ten wzmacniacz. Spalił się więc wymieniłem następujące elementy: wszystkie tranzystory na radiatorach, na płytkach sterujących oraz diody Zenera na owych płytkach. Wszystko gra pięknie ładnie na obu kanałach ale tylko kiedy jest wsadzona jedna z płytek( niezależnie od kanału wszystko ok). Problem zaczyna sie gdy wsadze obie płytki jednocześnie: palą sie rezystory R263 i R264 po 100Ω oba. Nie wiem co z tym zrobić:cry: Kondensatory też wymieniałem. Pomóżcie prosze

    W tytule postu należy skrótowo opisać usterkę oraz podać markę, model oraz rodzaj sprzętu.
    Regulamin p.11
    Proszę poprawić post.
    [Art]
  • Helpful post
    Level 37  
    Są to rezystory polaryzujące w ujemnej gałęzi zasilania. Zakładając, że
    wszystkie tranzystory są sprawne i dobrze wlutowane, nasuwa się wniosek
    o braku zrównoważenia wzmacniaczy. Jako tranzystory T301, T302
    muszą być egzemplarze z grupy A, najlepiej dobierane. Zmierz napięcie
    zasilania wzmacniaczy mocy, muszą być równe co do wartości.
  • Level 21  
    Dziękuje kolegę za naprowadzenie. Problem polegał na tych tranzystorach. Na jednej płytce zmieniłem na nowe BC157 a na drugiej nie(były dobre). Dziś wlutowałem na tą płytke nowe(takie same jak poprzednio) BC157. Żadnego problemu:-). Wzmacniacz naprawiony więc chyba można zamknąć temat.
  • Level 24  
    Pozostaje tylko pogratulować :)
    Do zamknięcia tematu masz taki przycisk wyglądający jak kłudka,nalezy go kliknąć by zamknąć temat i może to zrobić tylko autor.
    Wiec jeśli uważasz temat za zamknięty to go zamknij :) rada na przyszłośc
  • Level 21  
    Sory, nie wiedziałem. Już to robie:)