Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Diora WS-504 dziwny problem

gib 01 Jan 2004 19:43 5464 41
  • #1
    gib
    Level 15  
    Witam
    Wczorajszej nocy miałem okazje przetestować moja diore. I niestety niesprawdziła się :( .
    Wszystko ładnie śmigało jak grała cicho. W momencie kiedy zaczeła chodzić na max zaczeły się wyłanczać głosniki. Wyglądało to tak ze grało przez kilka sekund strzelał przekaźnik, przestawało grac, po około 1 sekundzie znowu strzelał i spowrotem była muzyka.
    Im ciszej grała tym żadziej sie wyłanczała. Dodam ze dzieje się tak zarówno na wyjściach głośnikowych A jak i B.
    Podejrzewam procesor ale niewiem od czego zacząć.
    pozdr
  • #3
    CKsrv
    Level 32  
    Pewnie ze zadzialalo zabezpieczenie ale nie termiczne tylko jakies od stalej skladowej czy przeciazeniowe - wlasnie stawiam na to ostatnie.
  • #4
    gib
    Level 15  
    Zabezpieczenie termiczne na 100% nie bo wzmacniacz nawet ciepły nie był.
    Przeciązeniowe? Możesz to bardziej rozwinąć ?
    Dodam jeszcze ze poziom sygnału był regulowany źrudłem a potencjometr głosności na max we wszystkich wzmacniaczach.
    Jeszcze jedna sprawa
    Jeśli miało by zadziałać zabezpieczenie od stałego napięcia to powinien przeciesz czeszczeć potencjometr głośności, a ja nic takiego nie słyszałem (znaczy napewno nie czeszczał).
    O i własnie sie o jeszcze jednej ważnej sprawie dowiedziałem.
    Puźniej jak już lekko ściszyliśmy wyłączał sie już tylko tak średnio co 20
    min a raz na 2 godziny wyłączał sie w ten sposób ze trzeba było przełanczać
    na odpowiednie wejście.
    Czyli pewnie przechodził w tryb STB.
    pozdr
  • #5
    CKsrv
    Level 32  
    Nie - Nie ma nic wsplnego skladowa stala z TRZESZCZENIEM potencjometru!
    On jest na wejsciu wzmacniacza a ta skladowa moze pojawic sie (w pewnych warunkach) na wyjsciu.
    Widze ze "obcykany" we wzmacniaczach nie jestes wiec opisze ci zab. przeciazeniaoe w duzym uproszczeniu. Jesli poplynie za duzy prac przez obciazenie (glosnik) to na rezystorze eniterowym odlozy sie jakies napiecie a ono jest "wykryte" i powoduje albo odlaczenie obciazenia albo zmniejszenie/odlaczenie sygnalu wejsciowego - zaleznie od konstkukcji.
    Powinienes przede wszystkim zaopatrzyc sie (sciagnac) w schemat ideowy sprzetu zebysmy nie mowili o nienamacalnych rzeczach.
  • #6
    gib
    Level 15  
    Nie o to mi chodziło. Ja wiem co to jest przeciązenie tylko niewiem dlaczego wzmacniacz miałby zostać przeciazony kolumnami o impedancji podanej jako prawidłową (8 ohm) skoro wcześniej z tymi kolumnami wspułpracował poprawnie. Jak wyjaśnić przechodzenie co jakiś czas w tryb stanbdy?
  • #7
    renegat...
    Level 22  
    Witam po pierwsze primo mogło zadziałac zabezpieczenie termiczne bo wewnatrz struktury układu stk mogła byc duzzzzoooo wieksza temperatura a duzy radiator od razu sie nie rozgrzezje..ale to jest mało prawdopodobne 2 mankament moze byc zwiazany z przekaznikiem dokladnie nie pamietaam ale chyba 8 nózka stk podaje sygnał na przekaznik wartobyło by sprawdzic kondensatory majace wpływ na prace tego ukladu w oststecznosci moze byc to nawet spowodowane zpsucia sie przekaznika bo przekaznki w 504 cholernie sie grzeja i sa dosc awaryjne głownie chodzi o uszkodzenia termiczne....aha po tym jak diorka odpoczeła po imprezce nadal sie właczała i wyłaczała?ps jeszce jedno zabezpieczenie w 504 to trafo w które wpudowany jest jakis smieszny uklad(fachowej nazwy ne pamietam a nie chce nikogo wprowadzic w bład)który odlacza zasilanie w trafie na skutrk zbyt wielkiego nagrzania sie trafeczka a trafko ma tylko 120 waciczków:(
  • #8
    marian-48
    Level 21  
    gib jestem święcie przekonany, że uszkodzenie jest w jednym z STK lub są uszkodzone obydwa. Sprawdz czy na pin13 STK względem masy jest 0V bez obciążenia.
  • #9
    kionka7
    Level 16  
    Moim zdaniem jesłi grał na maxa to wyłaczał sie dlatego że trafko jest w nim wybitnie słabe i zadziałaly zabezpieczenia przeciw przeciązeniu...
  • #10
    ALTON
    Level 38  
    Tam jest zabezpieczenie przed skłądową stałą.
    Przy mocy max poprostu on widział jakby napięcie na wyjściu i załączał zabezpieczenie.
    Osobiście w moim wc zwarłem korektor z emiterem BD135 odpowiedzialnego za włączanie i miałem z głowy problemy.
    JEDNAK TAK ROBIĆ NIE WOLNO.
  • #11
    Quato
    Level 11  
    widze ze to juz stary temat, ale mam podobny problem mam diore ws 504 i podlaczone glosniki ALTUS 200 i tez przerywa dzwiek jak jest bardzo glosno. ma ktos jakas propozycje jak mozna pozbyc sie tego?
  • #12
    marian1981.02
    Unitra equipment specialist
    Wzmacniacz ten ma zabezpieczenie jak juz wyzej wspomniano przed skladowa stala w celu zabezpieczenia glosnikow kiedy pojawi sie stale napiecie na wyjsciu wzmacniacza w razie jego uszkodzenia.Zabezpieczenie to tez reaguje na krotkie impulsy duzego sygnalu chwilowego na wyjsciu(przesterowanie wzmacniacza)oznacza to ze kiedy bedziemy sluchac z nadmierna glosnoscia i duza iloscia tonow niskich zabezpieczenie to bedzie dzialac odlaczajac glosniki co jest normalnym zjawiskiem.Dzialanie tego zalezy od glosnosci,zawartosci tonow niskich jak i wielkosci sygnalu sterujacego wzmacniaczem,jednak kiedy zabezp.to zaczyna dzialac zbyt wczesnie znaczy to ze z tym ukladem jest jakis problem!
  • #13
    marian-48
    Level 21  
    :arrow: Quato sprawdż główne napięcie +/_ względem masy, ewentualna różnica może być spowodowana utratą pojemności elektrolitów w zasilaczu. To może powodować pojawienie się składowej stałej na wyjściu.
  • #14
    marian1981.02
    Unitra equipment specialist
    Bzdura.Jesli nawet by doszlo do niewielkiej utraty pojemnosci elektrolitow zasilacza to na pewno nie bedzie sie to objawialo napieciem stalym na wyjsciu tylko pogorszeniem jakosci odtwarzania(mniejsza ilosc basu)!
  • #15
    Quato
    Level 11  
    faktem jest to ze ten wzmacniacz nigdy nie byl otwierany, wiec nie watpie ze moglo cos sie w nim juz sypnac, musze mu przeglada zrobic, ale pierw poszukam sobie jakiegos czytelnego schematu
  • #16
    Quato
    Level 11  
    i moj wzmacniacz nadal odlancza glosniki, dzieje sie tak jesli jest np duzo basu. napiecie na wyjsciu jesli dobrze zmierzylem bez obciazenia jest 0V tylko nie wiem czy dobrze pomierzylem ;)
  • #17
    marian1981.02
    Unitra equipment specialist
    No i prawidlowo tak ma byc tak dziala to zabezpieczenie i tyle!Po prostu nie dawaj tyle basu i bedzie OK.
  • #18
    Quato
    Level 11  
    ale ja lubie bass ;)
    a i jeszcze mam pytanko ma moze ktos jakis dokladny schemat tego wzmaka?
  • #19
    marian1981.02
    Unitra equipment specialist
    No to sobie wymontuj zabezpieczenie i bedziesz sobie dawal basy na maxa tylko ciekawe co zrobisz jak sobie wykonczysz glosniki?Schemat jest na elektrodzie
  • #20
    Quato
    Level 11  
    nie no nie bede go ruszal, lepiej zeby bylo zabezpieczenie, zeby pozniej nie plakac jak glosniki sie rozwala. dzieki za pomoc :)
  • #21
    Zibi187
    Level 23  
    Głośników to może nie uszkodzisz bo myślę, że to właśnie zabezpieczenie termiczne wyłącza końcówki. Składowe stałe gdy by się pojawiły oznaczało by to uszkodzenie ich samych bez względu czy gra się głośno czy cicho. Przy ustawieniach basów i sopranów na max wzmacniacz ma największe wysterowanie. Przy takim układzie temperatura wzrasta bardzo szybko. Sprawdź jak mocno gorące są radiatory. Ewentualnie możesz wymusić chłodzenie montując wentylatory do radiatorów. A najlepiej to zakupić lub zrobić wzmacniacz dużo większej mocy. Powodzenia.
  • #22
    Rocky Horror
    Level 31  
    Przede wszystkim nie jest to problem wynikający z reagowania zabezpieczeń termicznych, gdyż w WS504, wbrew temu co głoszą niektórzy bajkopisarze, W OGÓLE takich NIE MA! Jest tylko termostat w transformatorze zasilającym.

    Nleżało by na początku zwrócić uwagę na to, jak wzmacniacz jest obciążony. Czy nie ma zwarć na przewodach, czy prawidłowe są impedancje podłączonych kolumn (minimum 8Ω ) i czy one same nie są uszkodzone (np. zwarcie w cewce któregoś z głośników niskotonowych).

    Jeśli z kolumnami i połączeniami wszystko jest w najlepszym porządku, pozostaje szukać usterki w samym wzmacniaczu. Możliwe, że usterka leży w układzie zabezpieczeń. Wzmacniacz ten ma dwa rodzaje układów zabezpieczających - przeciwprzeciążeniowe oraz przed składową stałą. Które mogło zawinić? Prosty test - wystarczy odłączyć obciążenie i wysterować wzmacniacz. Jeśli przekaźniki mimo to "stukną", świadczyło by to o uszkodzeniu układu zabezpieczającego przed składową stałą, który to najwyraźniej reaguje na sygnał przemienny. Najprwdopodobniej uszkodzony byłby kondensator C606. Jeśli zaś po odłączeniu kolumn zabezpieczenie przestanie reagować, znaczy to że usterka leży w układzie zabezpieczenia przeciwprzeciążeniowego. Tu winowajcą może być rezystor R521 i/lub 522, którego rezystancja w wyniku 'przypalenia' rezystora mogła wzrosnąć, w wyniku czego powstaje na nim większy spadek napięcia i zabezpieczenie reaguje wcześniej. Mogą być również przepalone rezystory R527 i/lub R528.

    Najlepiej jest zawsze dokładnie przeanalizować, przebadać układ z miernikiem w jednej i schematem ideowym w drugiej ręce. Każda usterka zawsze ma jakąś racjonalną przyczynę, objaw zaś bynajmniej nie należy do naturalnych.
  • #23
    marian1981.02
    Unitra equipment specialist
    To wszystko zalezy kiedy Ci to zabezpieczenie dziala(jak wczesnie) ja zrobilem test i umnie zaczyna odlaczac przy glosnosci +4dB i basy ustawione na +1dB sygnal sterujacy to tuner(RMF) zrob test jesli bedziesz mial podobnie to znaczy ze wszystko jest OK.
  • #24
    waj_aj
    Level 11  
    Witam,

    Miałem podobny problem. U mnie przekaźniki zaczynały zrzucać na chwilę już przy normalnym słuchaniu (głośność maks na godzinie 13).

    Po wymianie kondensatorów C615-C618 wszystko wróciło do normy - tak na 3 miesiące. Potem wzmacniacz przestał w ogóle załączać. Skończyło się dość żmudnym poszukiwaniem usterki i wymianą tranzystorów T604 i T605 (układ zabezpieczenia przed składową stałą) - przy okazji szukania problemu wymieniłem wszystkie kondensatory elektrolityczne.

    Moim zdaniem pierwotną przyczyną były właśnie wyschnięte kondensatory.

    Proponuję zacząć od wymiany kondensatorów elektrolitycznych - właściwie wszystkich.
  • #25
    Rocky Horror
    Level 31  
    marian1981.02 wrote:
    ja zrobilem test i umnie zaczyna odlaczac przy glosnosci +4dB i basy ustawione na +1dB sygnal sterujacy to tuner(RMF) zrob test jesli bedziesz mial podobnie to znaczy ze wszystko jest OK.

    Oznacza to, że Twój egzemplarz również musi mieć defekt. Prawidłowo działający WS504 nie może wyskakiwać z takimi numerami. Sam posiadam WS504B, którego doprowdziłem do praktycznie idealnego stanu technicznego i w nim zabezpieczenie reaguje tylko wtedy, kiedy trzeba - czyli przy przeciążeniu lub zwarciu wyjść.


    waj_aj wrote:
    Proponuję zacząć od wymiany kondensatorów elektrolitycznych - właściwie wszystkich.

    Wymienianie "na pałę" wszystkich kondensatorów jak leci, to kompletny bezsens. Do tego kosztowny. W znakomitej większości przypadków, oryginalne kondensatory bez problemu po latach trzymają swoją pojemność, a nieraz mają ją nawet większą! Niech lepiej autor sprawdzi najpierw konkretne, sugerowane elementy - gdyż właśnie w nich może istnieć usterka, a uniknie się niepotrzebnej roboty (chyba nie trudno wyobrazić sobie frustrację po wymianie wszystkich kondensatorów, gdy potem okazuje się że zawinił jakiś tranzystor albo rezystor :roll: ).
  • #26
    marian1981.02
    Unitra equipment specialist
    Rocky-Dlaczego uwazasz ze moj WS504 ma defekt?On dziala tak od nowosci!I jest to prawidlowe dlatego ze w kazdym sygnale akustycznym(zmiennym) pojawiaja sie impulsy napiecia stalego i zabezpieczenie to wykrywa.Gdy podlaczymy miernik napiecia stalego na wyjscie i podkrecimy glosnosc to tez pokazuje jakies wartosci!Zastanawiam sie po co przerabiales zabezpieczenie w swojej diorze?Morze je tak przerobiles ze teraz wogole nie wykrywa Ci stalego na wyjsciu!
  • #27
    waj_aj
    Level 11  
    Rocky Horror wrote:

    Wymienianie "na pałę" wszystkich kondensatorów jak leci, to kompletny bezsens. Do tego kosztowny. W znakomitej większości przypadków, oryginalne kondensatory bez problemu po latach trzymają swoją pojemność, a nieraz mają ją nawet większą!


    Dlaczego od razu "na pałę" ?
    Stwierdzam po prostu iż przejechałem się już na podejściu minimalistycznym jeśli chodzi o kondensatory - wymieniając tylko te co w danej chwili były uszkodzone, a potem szukając pozostałych usterek. Szczególnie jeśli sprzęt robiony jest dla siebie.

    U mnie pierwszym objawem było "burczenie" przy dużej ilości basów i chwilowe odłączanie kolumn. Wymieniłem na początek te największe kondensatory (wstawiłem 10000µ ). Po trzech miesiącach problem odżył - tym razem już na poważniej.

    Myślę, że mogłem spokojnie zostawić kondensatory na wejściach i niektóre przy STK-ach, poszedłem jednak na całość - i nie żałuję efektu.

    Oczywiście zgadzam się, iż na pierwszy rzut można sprawdzić się te elementy o których Pan pisał. Niemniej jeśli chodzi o ten przypadek - takie jest moje zdanie.

    Myślę, że główny zainteresowany sam podejmie decyzję, szczególnie po tym jak sam przestudiuje dokumentację.
  • #28
    Rocky Horror
    Level 31  
    marian1981.02 wrote:
    Rocky-Dlaczego uwazasz ze moj WS504 ma defekt?

    Ponieważ przy normalnych warunkach pracy, układy zabezpieczeń z założenia nie mają prawa reagować! Sprawny układ zabezpieczeń działa tylko wtedym gdy zagrożony jest układ wzmacniacza na skutek przeciążenia, lub kolumny na skutek uszkodzenia wzmacniacza. I w absolutnie żadnym innym wypadku.


    Quote:
    On dziala tak od nowosci!

    Nie jest powiedziane, że nie może to być defekt fabryczny.


    Quote:
    I jest to prawidlowe dlatego ze w kazdym sygnale akustycznym(zmiennym) pojawiaja sie impulsy napiecia stalego i zabezpieczenie to wykrywa.

    Nie do końca tak. Mówiąc w uproszczeniu - przebieg napięcia przemiennego, składa się z zarówno dodatnich, jak i ujemnych, naprzemiennie obecnych "połówek" sygnału, co sprawia że z punktu widzenia mierników napięcia stałego, jego wartość wynosi 0. Jakkolwiek układ zabezpieczenia przed napięciem stałym, jest swoistym miernikiem napięcia przemiennego, ponieważ musi działać zarówno na napięcie dodatnie i ujemne (miernik napięcia przemiennego może reagować na napięcie stałe, odwrotnie już nie), tak zawsze ma on na wejściu kondensator, który ma za zadanie wytłumić wszelkie sygnały zmienne - taki filtr dolnoprzepustowy. Dopiero obecne przez dłuższy czas (warunkowany stałą czasową filtra - zwykle około sekunda) napięcie stałe, może naładować ów kondensator i uruchomić układ zabezpieczeń.


    Quote:
    Gdy podlaczymy miernik napiecia stalego na wyjscie i podkrecimy glosnosc to tez pokazuje jakies wartosci!

    Bardzo chciałbym zobaczyć sprawny miernik napięcia stałego, który wskaże cokolwiek po podaniu nań napięcia przemiennego :-D .


    Quote:

    Zastanawiam sie po co przerabiales zabezpieczenie w swojej diorze?Morze je tak przerobiles ze teraz wogole nie wykrywa Ci stalego na wyjsciu!

    A gdzie ja napisałem, że przerabiałem cokolwiek w zabezpieczeniach? Oznajmiłem, że wzmacniacz został wyremontowany, a nie przerobiony - a między tymi oboma pojęciami istnieje zasadnicza różnica :-) .
  • #29
    marian1981.02
    Unitra equipment specialist
    Rocky napisal:

    Nie jest powiedziane, że nie może to być defekt fabryczny.

    Hmm...Dziwne bo mialem jeszcze doczyniena z dwoma takimi wzmacniaczami i w kazdym zabezpieczenie dzialalo tak samo.To co wszystkie wzmacniacze WS504 maja "defekt fabryczny".Nie mozliwe!!!
    Zreszta nie bede sie sprzeczal Ty masz swoja racje ja mam swoja...
  • #30
    Rocky Horror
    Level 31  
    Może więc defekt istnieje w obciążeniu? Czy wszystkie egzemplarze były sprawdzane na tych samych kolumnach? Nie należy wykluczać, że same kolumny mogły być już "przypalone", w efekcie czego z pozoru działały, ale w wyniku np. zwarć w cewkach głośników, oporności zestawów były już niższe od znamionowych. Albo może są to jakieś wybitnie "trudne" kolumny, o znacznych spadkach imedancji w niektórych rejonach pasma częstotliwości?
    Swojego WS504B używałem z przeróżnymi kolumnami, ale zawsze dopilnowanymi co do nieskazitelnego stanu technicznego i jeszcze nigdy wzmacniacz nie odłączył mi kolumn przy rozkręceniu głośności i niskich tonów nawet na pełny regulator. Przy zwarciach przewodów i niebezpiecznych obciążeniach zaś, zabezpieczenie jak najbardziej reagowało.