Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Płyta ASrock 775Dual dziwne zachowanie czy to zasilacz?

georgebraun 20 Lut 2008 15:59 1209 5
  • #1 20 Lut 2008 15:59
    georgebraun
    Poziom 10  

    Witam.
    Niedawno kupiłem używaną płytę główną Asrock 775Dual VSTA.
    Po jej zamontowaniu okazało się, że nie startuje (brak jakiejkolwiek reakcji).
    Następnie przyciskając kilkanaście razy Power i włączając i wyłączając listwę w końcu załapała.
    I najdziwniejsze jest to, że po włączeniu pracuje bardzo dobrze i stabilnie. Napięcia w normie.
    Po jej wyłączeniu i odczekaniu kilu godzin problem z włączeniem wraca. Jeśli jest wyłączona na krótko to uruchamia się normalnie.
    Wyłącznik jest dobry, zwarcie pinów wyłącznika nic nie daje.
    Płyta włącza się za każdym razem kiedy zewrę piny na wtyczce zasilacza (zielony z masą).
    Kondensatory wyglądają na dobre, brak widocznych uszkodzeń.
    Jest jeszcze jedno - zegar systemowy nie trzyma ustawień i czasami po wyłączeniu bardzo spóźnia lub się wogóle zresetuje.
    Ustawienia BIOS nie znikają.
    Bateria jest sprawna.
    Komponenty komputera typu pamięć, procesor, itp. na 100% sprawne.
    W sumie podejrzewam tor między włącznikiem, a kostką zasilania.
    Tylko ten zegar mi tu nie pasuje.
    Nie mam też ochoty wymieniać wszystkich kondensatorów, a żaden nie wygląda podejrzanie.
    Zasilacz jest sprawny, na innych płytach działa bezproblemowo.
    Proszę o pomoc.

    Cytat:
    ASrock 775DUAL VSTA
    Pentim Dual Core 2180
    2x1GB DDR2 Kingston
    Radeon X1950Pro Saphire
    Zasilacz Be-Quiet 450W
    Barracuda 120GB SATA

    0 5
  • #2 20 Lut 2008 16:09
    uzeb
    Poziom 12  

    kup nową baterię dla pewności bo to 5 zł i zobacz. no i update BIOS`u. raczej nic innego nie podejrzewam. pozdro

    0
  • #3 20 Lut 2008 16:55
    georgebraun
    Poziom 10  

    Bateria jest nowa. Bios też zmieniałem. To nie to.
    Ale dzieki.

    0
  • #4 20 Lut 2008 21:02
    jankolo
    VIP Zasłużony dla elektroda

    Większość objawów sugeruje problem kondensatorów elektrolitycznych. Proszę obejrzeć te kondensatory na płycie głównej, karcie graficznej oraz, o ile to jest możliwe z powodów gwarancyjnych, w zasilaczu (tak, markę zasilacza widzę).

    0
  • #5 21 Lut 2008 10:26
    georgebraun
    Poziom 10  

    Dzięki za zainteresowanie.
    Kondensatory na karcie graficznej wyglądają na sprawne (zresztą nie miałem z tą kartą najmniejszych problemów). Zasilacz mam na gwarancji więc nie sprawdzę ale wcześniej był ok, napięcia sprawdzałem miernikiem bez i pod obciążeniem i w normie.
    W sumie wszystkie komponenty pracowały bez problemów na wcześniejszej płycie głównej. Miałem Bartona i zdecydowałem się na przejściówkę ASrock'a. W sumie wymieniłem tylko procesor i pamięć na DDR2 ale na DDR1 było to samo.
    Rzeczywiście objawy wskazują na elektrolit lecz nie wiadomo za który się zabrać. Znalazłem ostatnio zbliżony problem ale tam płyta wogóle nie startowała. Winowajcą był kondensator SMD przy oscylatorze 32k. Ale tam płyta nie startowała a u mnie po pewny czasie załapie.
    Dzisiaj zauważyłem jeszcze coś: płyta główna w miejscu pod procesorem (chłodzeniem) jest wygięta w łuk. Czy to normalne?
    Procesor montowałem w wersji BOX wg załączonej instrukcji. Załączone chłodzenie tak dociska, że trochę wykrzywia płytę . (Wygląda tak jak by procesor razem z podstawką był wciśniety na siłę w płytę - płyta wybrzuszona od spodu). Może powstają jakieś naprężenia? Ale nie ma żadnej możliwości regulacji docisku. Nie wiem czy to jest normalne bo dotychczas miałem inny sprzęt a tam raczej tego nie zauważyłem.
    Ale u mnie i tak nic się nie resetuje itp. Jedynie nie chce odpalić po dłuższym okresie nieużywania.

    0
  • #6 21 Lut 2008 11:21
    uzeb
    Poziom 12  

    generalnie jak złożysz boxowy procesor to płyta faktycznie wygina sie w tym miejscu ale tylko raz w życiu zdarzyło mi się żeby powodowało to problem z odpaleniem komputera, wiec musiałbyś mieć pecha że akurat u Ciebie byłoby to samo. Może po prostu wymień kondesatory przy procku na nowe bo to koszt niewielki i to będzie to.

    0