Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra ZRK M 1417s - ,,zakłócenia'' przy nagrywaniu.

21 Lut 2008 14:02 1430 13
  • Poziom 11  
    Jako, że jest to mój pierwszy post na tym forum, chciałbym wszystkich serdecznie przywitać i prosić o wyrozumiałość, jeżeli popełniłbym jakieś błędy podczas użytkowania forum.

    Pierwszy post, i od razu problem ;P A mianowicie jak w temacie.
    Podczas nagrywania z głośników dochodzą głośnie i denerwujące dźwięki - coś na rodzaj ,,bzzzzzzzzzmmm'', lub jakby jakieś przepięcia (nie krzyczcie nie, znam sie na tym tak dobrze ;p).
    Na szczęście dźwięki te nie zapisują się na taśmie, jednak przeszkadzają podczas nagrywania.

    Czy mogę coś na to zaradzić?? Dodam, że wizualnie wnętrze magnetofonu jest w b. dobrym stanie, jednak jaki jest faktyczny stan podzespołów - nie wiem.

    Pozdrawiam, i liczę na pomoc.
  • Poziom 24  
    Witam, na początek przeczyść przełącznik
    Zapis/ Odczyt
  • Poziom 11  
    Mechanizm przycisku - ok, chodzi bez problemów. Styki na płytce - też nie mają sobie nic do zarzucenia - czyste. Problem nie ustąpił :/
    Nie padł tam moze jakiś kondensator?
  • Spec od sprzętu Unitra
    Czy to "buczenie" na pewno się nie nagrywa? To jest dziwne.
    Ale jeśli nie to przychodzi mi na myśl że może końcówka wzbudza się od generatora prądu kasowania i podkładu lub coś zaraz przed końcówką.
    Należało by podsłuchać czy zjawisko to jest na potencjometrach i na C9 C109 (przed i za nimi)
  • Poziom 11  
    Do: marian1981.02
    Ok, ale czy mógłbys mi wytłumaczyć to trochę bardziej ,,łopatologicznie'', gdyż aż taki biegły w tym nie jestem.
    ,,Buczenie'' na 100% nie utrwala się na taśmie, dźwięk jest czysty, na potencjometrach nic nie widać, nie skaczą, ruszają sie tylko gdy zapodam jakiś dźwięk np. z mikrofonu lub PC (to chyba właśnie tak powinno być ;P). To buczenie pojawia się bezpośrednio po wciśnięciu przycisku zapis.
  • Spec od sprzętu Unitra
    Sprawa nie jest prosta. Trzeba mieć wzmacniacz podsłuchowy i podpinać się pod poszczególne bloki układów i badać skąd wydobywa się przydźwięk. Zacząłbym jak pisałem wyżej od potencjometrów i kondensatorów C9 i C109.
    Rozumiem że słychać to na dwóch kanałach?
    Spróbuj też na chwilę odłączyć generator. Na płytce jest tam taka zwora oznaczona ZW. (płytka na przedniej ściance magnetofonu)
  • Poziom 11  
    Tak, dźwięk był słyszalny w obu głośnikach z przewagą prawego.
    Na ten moment sprawa jest conajmniej (jak dla mnie) ciekawa.
    Niestety nie posiadam wzmacniacza podsłuchowego, więc nie mam jak sprawdzić kondensatorów.
    Rozkręciłem magnetofon, wyjąłem płytkę, z drobną pomocą schematu znalazłem zworkę i ją rozlutowałem (była zlutowana).
    Wsadziłem płytkę na miejsce, obróciłem i włączyłem magnetofon.
    Po wciśnięciu przycisku zapis nie było słychać żadnych zakłóceń, jakieś takie minimalne szumy, które występowały już przed pojawieniem się obecnego problemu. Wziąłem czystą szpule i bezproblemowo nagrałem na niej trochę mojego głosu za pomocą mikrofonu i kawałek piosenki z PC. Nagranie było IDEALNE, prawię jak z płyty CD. O kasowaniu nagrania oczywiście nie było mowy.
    No i co dalej? Można coś na to zaradzić? I czy jest może sposób na zrobienie jakiejś prowizorki z tym wzmacniaczem podsłuchowym??
  • Spec od sprzętu Unitra
    Bez generatora nie możesz mieć czystego zapisu bo wtedy jest brak prądu podkładu i dźwięk będzie basowy mało wyraźny.
    Czy "bzyk" ten reaguje na potencjometry głośności i poziomu zapisu?

    Jako wzmacniacz podsłuchowy może to być dowolny najlepiej z słuchawkami. Możesz nawet użyć tego co jest w magnetofonie.
  • Poziom 11  
    Owszem, dźwięk był naprawdę czysty.
    Bzyk nie reaguje na potencjometry, i nie jest on jednorazowy tylko słychać go przez cały czas gdy wciśnięty jest klawisz zapis.
    Jak tylko znajdę dłuższą chwilę pobawię się w podsłuchiwanie tych kondensatorów.
  • Spec od sprzętu Unitra
    Sprawa wygląda tak:
    Jeśli potencjometry lewego i prawego kanału są na max ściszone a przydźwięk dalej występuje to oznacza to że wzmacniacz końcowy zbiera jakieś "śmieci" z generatora i nie musisz już nic podsłuchiwać bo sytuacja się rozjaśniła.
    Jeśli nie było nic grzebane w magnetofonie(co mogło spowodować występujące zjawisko) to proponuję wymienić kondensator 100nF (C24) w zasilaniu generatora.
  • Poziom 11  
    Przepraszam, że tak długo nie dawałem znaków życia, ale z wolnym, czasem to u mnie krucho. Myślę, że jutro wybiorę się do miasta po kondensator i jak tylko go wymienię, to dam znać.
  • Poziom 11  
    Witam. Wymieniłem kondensator, jednak problem niestety nie ustąpił.
    Przydźwięk jaki był tak jest, z tym tylko, że zrobił się nieco bardziej basowy.
    Macie jakieś pomysły, bo je nie?? Najwyżej odpuszczę sobie ten magnetofon, jednak nie chciałbym tego robić x(
  • Spec od sprzętu Unitra
    Hmmm sprawa nie jest prosta, na odległość trudno coś konkretnie doradzić. Ja walczyłem z moim M2405S tydzień tylko że usterka polegała na tym że jeden kanał lewy grał dużo ciszej. Zacząłem wymieniać elektrolity w ciemno aż trafiłem na jednego który powodował ten cyrk. Tu proponuję to samo. Sprawdź jeszcze czy na tym kondensatorze co wymieniłeś jest napięcie 15V?
  • Poziom 11  
    Tak, na kondensatorze jest 15V.
    W takim razie rzeczywiście, będę wymieniał w ciemno. Chyba, że ktoś wpadnie na jakiś nowy pomysł? Tak, czy owak bardzo dziękuję za pomoc.