Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DIY efekt gitarowy - problem z uruchomieniem.

23 Lut 2008 13:00 2506 8
  • Poziom 9  
    Witam wszystkich,

    Mam nastepujacy problem: zlutowałem sobie efekt do gitary i niestety nie mogę do uruchomic.

    Objawy: efekt przepuszcza sygnał z gitary do pieca tylko bez podłączonego zasilania, dzwiek jest basowy, pozbawiony prawie całkowicie góry. Po podłączeniu zasilania jest cisza. zrobilem dwa identyczne, i w obu jest ten sam problem. Błąd w projekcie?

    Zasilanie jest dobrze podłączone, patrzyłem miernikiem, po wyjęciu któregos ze scalaków dzwiek zanika nawet bez baterii. Scalaki sa zasilane napieciem ok 3,5-4V i napiecie wystepuje na odpowiednich nózkach. Miernik pokazuje 1,586 mA po podłączeniu baterii. Nie widze zwarc na płytce, ani niewlutowanych nóżek. Prosze o podpowiedz co moze byc zle, albo jak szukac błędu.

    Schemat: http://www.generalguitargadgets.com/pdf/ggg_mxr_envelope_filter_mods.pdf

    edit: Domyslam sie, ze przydałoby sie tu zdjęcie układu z dwóch stron, narazie nie mam dostepu do aparatu, postaram sie dzisiaj najpozniej wieczorem zrobic zdjecie]

    edit: Zdjęcia wstawione. te dwie drabinki to w sumarycznie rezystory 22M (tutaj 21M) jezeli zdjęcia sa nieczytelne (robione telefonem), to prosze napisac

    DIY efekt gitarowy - problem z uruchomieniem.

    DIY efekt gitarowy - problem z uruchomieniem.

    [Temat poprawiłem. Regulamin, punkt 10.9 i 11.1. Mariusz Ch.]

    [Zdania zaczynamy wielką literą. Mariusz Ch.]
  • Pomocny post
    Poziom 27  
    Robiłem ten układ ,opaliłem go bez problemu.Po włączeniu efektu musisz mieć czysty dźwięk ,to podstawa.Ja sam projektuję płytki,unikam wtedy pomyłek.Zrób raz jeszcze zdjęcie od strony druku,tylko podświetl z drugiej strony jakąś lampkę ,bo wtedy będzie bardziej widoczny druk

    Dodano po 11 [minuty]:

    Zrób tak.Wyciągnij z podstawki scalak 4066.Zrób z drucików takie zworki.Zewrzyj nogi 9-10 i 11-12.Musisz mieć dżwięk kaczki /wah-wah/ .

    Dodano po 2 [minuty]:

    żle zewrzyj nogi 8-9 i 10-11

    Dodano po 6 [minuty]:

    Widzisz jeżeli wsadzisz podwójny potencjometr np100kohm ,jeden w mejsce nogi 8-9 a drugi 10-11 otrzymasz normalną kaczkę którą będziesz mógł wahać.
  • Poziom 9  
    Zwarłem nóżki 8, 9 i 10,11 i efekt zachowuje się tak samo juz wstawiam zdjęcia

    edit: Efekt robi tak samo, czyli gra dopiero po odłączeniu zasilania, nie wiem czy jest sens wstawiac teraz kolejne zdjęcia telefonicznej jakości, zrobie jutro dobrą fote aparatem i wrzuce. Dziękuję za pomoc
  • Pomocny post
    Poziom 27  
    Napisz jak masz połączony wyłącznik.Zrób tak,bez przełącznika ,pierwszy kabelek po lewej to wyjście ,zielony to wejście.Pamiętaj o masie w gniazdach.
  • Poziom 9  
    Hmm, byłem przekonany ze na rysunku pierwszy po lewej to wejście a ten pomiedzy nóżkami potencjometru threshold to wyjście. od początku mam podłączone 'testowo' bez wyłącznika tylko poty, zasilanie, małe switche z płytki i gniazda. Jezeli podłącze we/wy tak jak ja pisalem to efekty jak wyzej, jak zamienie, to nic nie słychac z pieca nie ważne czy z bateria czy bez. Wstawie lepiej podświetlone zdęcia spodu.

    added: lepszego zdjęcia dzisiaj nie umiem zrobic bez dobrego aparatu
  • Pomocny post
    Poziom 27  
    Dalej słabo widać druk.Nie damy rady rozwiązać tego problemu.To mój mail tomaszgab(malpa)op.pl .Pomogłem tu na forum wielu budowniczym,robię to za darmo.Wsadź swoje dzieło w paczkę i przyślij .A potem opiszesz tu na forum własne błędy.
  • Poziom 27  
    Nic nie rozumiem,piszesz...P na płytce są dwa układy,ten drugi działa..Postaram się wgłębić w twoje płytki ,,ale nadal niektóre ścieżki są niewidoczne,ja wyciągnełem rękę ,dalej to tylko od ciebie zależy.
  • Poziom 27  
    Podaj gg to postaramy coś ruszyć do przodu