Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Diora WS504B - uszkodzony selektor wejść - trzaski

26 Lut 2008 21:49 4051 21
  • Poziom 10  
    Witam. Tak jak w temacie uszkodzony wzmak diorki. Podaje małą analizę:
    1. Po włączeniu wzmacniacza przekaźniki pykają.
    2. Gdy podaje sygnał na wejścia tuner i inne słychać wraz z przekręcaniem gałki volume trzaski, zaś na wejściu PHONO słychać jakby muzykę z tym, że są to bardziej trzaski w rytm puszczonej muzyki i wraz z przekręcaniem gałki volume poziom głośności w kolumnach wzrasta, świadczy to chyba o tym, że STKi nie padły, na słuchawkach jest to samo co na kolumnach.
    3. Zmierzyłem napięcia na trafie, oddaje na lewym kanale +45V 0V -45V i na drugiej stronie to samo, zaś na układy podaje 9,4V.
    4. Za kondensatorami w zasilaczu jest 62,5V.
    5. Znalazłem na płytce selektora wejść uciętą diodę D101.
    6. Na płytce wzmacniacza znalazłem rezystor dziwnie skręcony drutem i trochę okopcony R610 widać na foto.

    Mogło coś jeszcze paść czy te 2 elementy po wymianie naprawią sprawę. Oczywiście je wymienię w niedługim czasie. Tylko z tego co kojarzę diody BAYP94 już w sprzedaży nie ma i czym mógłbym ją zastąpić 1N4148 lub 1N4151 będzie dobra??


    I jeszcze jedno małe pytanko: Czy pilot PA500 od wzmacniacza WS502 będzie częściowo działał na WS504??

    Diora WS504B - uszkodzony selektor wejść - trzaski

    W tytule postu brak skrótowego opisu usterki. Proszę się zastosować do regulaminu. Regulamin p.11.
    (dj-MatyAS)
  • Relpol przekaźniki
  • Użytkownik usunął konto  
  • Poziom 10  
    A jak to będzie z tą diodą czym mógłbym ją zastąpić??
    I interesuje mnie jeszcze ten PA500 czy będzie kręcił gałką volume czy nie we wzmacniaczu ws504b??
  • Relpol przekaźniki
  • Spec od sprzętu Unitra
    Tu masz diody jakie możesz tam włożyć
    BAYP94=1N4154
    BAYP94A=1N4152
    BAYP95=1N4151
    BAYP95A=1N4153

    Pilot moim zdaniem nie będzie pasował.
  • Użytkownik usunął konto  
  • Poziom 25  
    Pilot działa. Różnią się tylko wklejką z opisami.
  • Poziom 23  
    Ten element na zdjęciu to nie przypadkiem rezystor 1 k?? Miałem taką usterkę ostatnio. Sprawdź napięcia na przedwzmacniaczu. Kiedy jednego nap. braknie wymień ten rezystor (może być 5W-nawet lepiej)
  • Użytkownik usunął konto  
  • Poziom 22  
    panowie ale przeciez selektor wejsc w kazdej 504 generuje trzaski przy właczeniu czegokolwiek(w momencie przełaczenia)
    pozdrawiam
    pk
  • Użytkownik usunął konto  
  • Poziom 10  
    Opornik jest na 1000% walnięty bo jego oporność po spaleniu wynosi kilka megaohmów, a to jest zdecydowanie za dużo. Co do pilota to wiem, że powinien to być PA504, ale zastanawiało mnie tylko czy tym PA500 da rade zmieniać wejścia i poogłaszać. Czyli mówicie, żeby dać rezystor większej mocy. A i opłacało mi się go kupić za 40 zł z pilotem PA500??
  • Użytkownik usunął konto  
  • Poziom 10  
    No to problemów ciąg dalszy:
    1. Sprawdziłem napięcia na przedwzmacniaczu i -15V ma -15,34V, zaś nie mam napięcia +15V tam jest na wszystkich punktach 0V, a tam gdzie powinno być 0V wszędzie mam ok. -3,6V.
    2. Znalazłem kolejny zwęglony rezystor R523.
    3. No ale najpoważniejsza usterka to to, że przy sprawdzaniu napięć przypadkowo coś zwarłem. I mi wywaliło na płytce wzmacniacza bezpiecznik 630mA (tak na PCB wzmaka pisze) zaś po wyjęciu był to bezpiecznik 250mA. Po czym zgasły mi wszystkie kontrolki, na chwile wsadziłem bezpiecznik 3,15 A bo taki miałem, no i kontrolki siś świecą ale nie przełącza mi wejść, i leci mi dym z płytki potencjometra VOLUME. No i to tyle.

    A R610 wymieniłem na 1kOhm 5 watt, a diode D101 na 1N4148. Pozdrawiam i proszę o pomoc.
  • Spec od sprzętu Unitra
    Z którego elementu leci Ci dym na płytce potencjometru? Obyś tylko nie uwalił procka tym zwarciem! W którym miejscu jest D101? Jakoś nie widzę!
    Jeśli brak +15V to sprawdz T603 D602 R610 R608(chyba słabo widać na schemacie) 10Ω!
  • Poziom 10  
    Na lewym STK nie mam napięcia bo wywala mi tego F605 3,15A, na prawym STK napięcia bez obciążenia wynoszą +59,4 - 0 - 59,4-, na kondensatorze C621 mam napięcie 58V. Na nóżce rezystora R608 powinno być + 15V ja mam tam -4V. Na IC601 (out) powinno być +5V ja mam 0V.
    Co do tego procka to możliwe ze jest walnięty, bo jak wsadziłem większy bezpiecznik i zaczął lecieć dymek to paliły mi się TUNER i MON/EQ, ale nie mogłem zmieniać wejść cały czas były tylko te zapalone. Narazie muszę zrobić coś z tym F605.


    A dioda D101 jest na płytce selektora wejść, na samym początku po środku PCB się znajduje (podtrzymuje zasilanie przełączników wejść).

    Co do R610 to go co dopiero wymieniłem na mocniejszy, a R608 jest sprawny i ma te swoje 10 Ohm.
  • Spec od sprzętu Unitra
    Jeśli wywala Ci bezpiecznik F605 to chyba uwaliłeś jescze STK do tego pocek to już jest masakra!
    Rezystor R610 mogł polecieć ponownie od zwarcia jakiegoś ale to na razie olej pierwsze to tranzystor i dioda zenera jak wyżej podałem. 5V musisz mieć skoro led świecą! Dioda D101 nie widnieje na schemacie wszystkie zaczynają się na D600...D700...
  • Poziom 10  
    A jak sprawdzić czy stabilizator napięcia LM7805 jest sprawny?? Bo możliwe że jak jest walnięty to coś za dużego płynie i procek fisiuje??

    Z ciekawości sprawdziłem sobie tranzystor T607, miernikiem cyfrowym na sprawdzaniu diód i takie coś mi wyszło:
    1. [+] oznacza czerwony kabelek miernika a [-] czarny (COM)
    2. [+]baza [-]emiter = 1738 (tutaj chyba powinna być nieskończoność)
    3. [+]emiter [-]baza = 1892 (tutaj powinno być coś ok. 620)
    4. [+]baza [-]kolektor = 1 (czyli nieskończoność)
    -baza +kolektor = 620 (i tutaj wydaje się być prawidłowo)

    D602 sprawna rezystory R610 i R608 sprawne a T603 podobnie jak T607 też wychodzi ok.620 a po drugiej stronie leci do nieskończoności, tak więc chyba walnięty.

    Dobrze sprawdziłem ten tranzystor??, według mnie wydaje się być uszkodzony chyba, że to tak musi być.

    Poniżej foto na którym zaznaczyłem Ci diodę D101 :)
  • Spec od sprzętu Unitra
    Stabilizator sprawdzić bardzo prosto. Na wyjściu ma być prawie równo 5V.
    Jeśli nie jesteś pewien co do pomiaru tranzystora to porównaj z drugim tylko pamiętaj że są one o innych przewodnościach. Pomierz co jest względem masy na E,C,B
    Co do diody D101 to porównam schemat choć nie widziałem jej tam ale to dopiero jak wrócę z pracy.

    edit
    Zgadza się z tą diodą znalazłem ją na schemacie, przez nią podawane jest zasilanie +15V do układów LC7821. Nie wiem po co tak to zrobili!
  • Poziom 10  
    Sprawdziłem na większym bezpieczniku, napięcie na tym stabilizatorze i miałem 4,64 a to jest sporo za mało i chyba dlatego mi leci dymek z tranzystorów T301 i T304, napięcie na procku gdzie powinno być 5 V było 3,6V, a na zworce 4,6V. Jak narazie wymienię stabilizator i to powinno załatwić sterowanie i wywalanie tego bezpiecznika (ewentualnie jeszcze te tranzystory).

    Co do wywalania bezpiecznika F605 to sprawdziłem prostownik i jest sprawny, tak więc pewnie STK padł. Chyba że ktoś mi podpowie co mogę jeszcze sprawdzić.

    A napięcie +15V myślę, że wróci po wymianie T603.
  • Spec od sprzętu Unitra
    Napięcie jest za niskie to fakt ale dymek na pewno od tego nie leci. Masz gdzieś zwarcie!
  • Poziom 10  
    Hmm dymek leci z tej małej płyteczki gdzie znajduje się potencjometr od siły głosu, a tam dużo elementów nie ma.
  • Spec od sprzętu Unitra
    To zobacz z którego leci. Zasilanie tego układu też jest z 5V i może to jest powodem zaniżonego napięcia.