Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Minolta Di 183 fax działa, skaner i drukarka nie :(

maly_pl 28 Lut 2008 21:32 1940 5
  • #1 28 Lut 2008 21:32
    maly_pl
    Poziom 19  

    Witam
    Mam fajną kserokopiarkę w pełnej wersji, mechanicznie cacy, tylko klienta szukać. Niestety nie wszystko działa tak jak powinno, po kolei opiszę problem i może się ktoś na forum znajdzie kto będzie mógł mi pomóc. Robiłem sporo tych kser ale nigdy w pełnej wersji.

    Na początek drukarka - po załączeniu widziana przez ksero na panelu, posiada port lpt oraz kartę sieciową. Karta sieciowa odpowiada na ping, można nią zarządzać przez przeglądarkę. Problem w tym że gdy wyśle się plik do druku lub każe wydrukować test z poziomu przeglądarki karta się wiesza, ping nie odpowiada, nic nie drukuje.
    Podobnie jest z portem lpt, choć jest trochę lepiej - po załączeniu kopiarki można wydrukować jedną! stronę, później już nic chociaż podczas wysyłania pliku z komputera do drukarki pokazuje się na panelu ksera napis - drukuje, proszę czekać - ale nie zawsze.
    Wgrałem nowy soft do kontrolera jak i karty sieciowej, niestety nic nie pomaga. Bez karty sieciowej objawy są takie same.

    Drugi problem skaner - po uruchomieniu ksera naciskam przycisk skanowanie i dostaje komunikat - no network settings. Komunikat bardzo dziwny jako że z panelu sterowania ustawiam IP, maske i brame. Mogę wejść na skaner przez przeglądarkę, ustawiać co chcę. Skaner odpowiada na pinga. Niestety komunikat mam ciągle ten sam - no network settings. I za chiny nie wiem o co jej chodzi.

    Zaznaczę jeszcze że kopiarkę kupiłem już w pełnej wersji z faxem drukarką i skanerem. Po dwóch dniach walki już padam dlatego liczę na pomoc. Próbowałem sam kontroler druku bez faxu i skanera jak i odwrotnie - sam skaner i fax bez drukarki. Niestety nic.
    Jedną z rzeczy która mi się rzuca w oczy jest brak dwóch "kostek" u dołu po prawej stronie na płycie na której montuje się fax i skaner. Tylko nie wiem czy tak ma być czy może stąd wynikają jakieś problemy.
    Jutro postaram się zrobić zdjęcie brakujących kostek i wrzucić je na forum.

    Z góry dziękuję za wszelką pomoc.
    Za rady które pomogą mi rozwiązać problem poczęstuję punktami :)
    Pozdrawiam

    0 5
  • #2 28 Lut 2008 21:41
    kyh
    Poziom 11  

    Objawy podobne do złych pamięci, albo ich brakiem, co wynika z twojego opisu (kostek = kości?)?

    0
  • #3 01 Mar 2008 11:49
    maly_pl
    Poziom 19  

    W sumie też się zastanawiam nad tymi kościami, szczególnie jedną która jest w płycie głównej kserokopiarki - może ona jest padnięta, problem że nie mam skąd jej wziąść jak na razie. Wersja kości 2.11 - czy są może z nowszym softem??

    0
  • #4 01 Mar 2008 22:06
    kyh
    Poziom 11  

    Wątpię by akurat te kostki, które uwidoczniłeś na zdjęciu miały coś do tego. Poszukaj w pamięciach. Zobacz jak zachowuje się po wyjęciu pamięci, czy podobnie?

    Objawy które opisałeś miałem takie same przy di250, a przyczyną były właśnie pamięci. Co nie znaczy, że akurat to jest to.

    0
  • #5 03 Mar 2008 12:29
    maly_pl
    Poziom 19  

    Witam
    W di183 nie mam możliwości wymiany pamięci. Jest ona na stałe na płycie. Co najwyżej mogą dołożyć ram, co zresztą zrobiłem. Maszyna rozpoznała go właściwie ale nic mi to nie dało.

    0
  • #6 14 Mar 2008 09:39
    maly_pl
    Poziom 19  

    Walnięty był kontroler druku, sieciówka i płyta na której montuje się faks oraz skaner. Po wymianie wszystko w porządku.
    Dziękuję za wszystkie sugestie.
    Pozdrawiam
    Temat zamykam

    0