Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Peugeot 405 wtrysk Fenix 1B i gaz - szarpie

BANANvanDYK 29 Lut 2008 14:10 4340 6
  • #1 29 Lut 2008 14:10
    BANANvanDYK
    Poziom 38  

    Pojazd: Peugeot 405 GRI (kombi) rocznik 90
    Silnik: 1.9 DDZ 8V wtrysk jednopunktowy Fenix 1B firmy Solex Bendix Siemens (jak kto woli)
    Instalacja LPG: Bingo M
    Objawy: szarpie przy przyśpieszaniu i strzela w gaźnik, poprzednio tylko do 2000 RPM, teraz w pełnym zakresie obrotów. Na wolnych obrotach trochę nierówno pracuje (jakby wypadające zapłony). Nie ma znaczenia czy na benzynie czy na gazie. Na gazie objawy szarpania się potęgują.
    Wymienione: świece, przewody zapłonowe, kopułka, palec rozdzielacza (niedawno), wężyk między kolektorem a czujnikiem podciśnienia nad chłodnicą (był skruszały).

    Silnik ma 250 000 km przebiegu, trochę oleju bierze. Moje spekulacje to jakiś błąd w regulacji kąta wyprzedzenia zapłonu (przy tych obrotach musi pewnie mocno się zmieniać i wtedy szarpie) lub konieczność regulacji luzu zaworów. Spekulacje właściciela (brata) to uszkodzona sonda lambda, lecz na gazie pracuje uboga-bogata (patrząc na komputerze) ale jak przełączy się na benzynę to wskaźnik stoi na środku a nie chodzi uboga-bogata. Inna spekulacja to uszkodzenie ECU.
    Ściągnąłem instrukcję serwisową haynes, lecz brak jest szerszych informacji nt tego układu wtryskowego.
    Moje pytania:
    1. Co może być przyczyną szarpania? Błąd w układzie zapłonowym? Czy jakiś czujnik od wtrysku benzyny?
    2. Nie doczytałem się tam nigdzie przepływomierza, więc do czego jest te urządzenie przykręcone koło pokrywy zaworów i na przewodzie od filtra powietrza do gaźnika?
    3. Czy ten ECU ma połączenie z lampką sygnalizacyjną? Bo nigdy nie zapala się przy uruchamianiu silnika.
    4. Czy można podłączyć ECU z komputerem diagnostycznym i czy to coś wykaże?
    5. Do czego służy element, przymocowany obok prawego reflektora? Jest w małej cylindrycznej aluminiowej obudowie, i ma wyprowadzone trzy przewody.

    PS. Kolektor wydechowy ma pęknięcie na kanale 4 cylindra (pierwszy od strony koła pasowego), ale jest to tylko rysa, a nie dziura. Czy to coś robi? Ew. mam drugi na wymianę (ale brak specjalistycznych narzędzi)

    0 6
  • Sklep HeluKabel
  • #2 29 Lut 2008 21:03
    rico37p
    Poziom 28  

    Co do pkt5 to jest związane z wentylatorem chłodnicy. Nie przypominam sobie żeby P 405 miał lampkę.

    0
  • Sklep HeluKabel
  • #3 29 Lut 2008 21:34
    MakroSerwis
    VIP Zasłużony dla elektroda

    Sprawdzałeś luzy zaworowe? Taki objaw może dawać nieszczelność któregoś z zaworów ssących, tym bardziej, że usterka ma postępujący charakter. Do sprawdzenia zapłonu użyj w pierwszej kolejności lampy stroboskopowej.

    0
  • #4 01 Mar 2008 12:43
    BANANvanDYK
    Poziom 38  

    No właśnie luz zaworów uznałem za możliwą przyczynę. W końcu silnik ma duży przebieg a pewnie nigdy nie był on regulowany. W sumie też francuzi musieli dodatkowo skomplikować regulację, trzeba zdjąć wałek rozrządu i popychacze i dopiero jest dostęp do podkładek regulacyjnych. Jedź teraz do serwisu... Dobra tylko sprawdzę luz. Ostatnio robiłem przegląd wózka widłowego (prywatnego) i myślałem że nie ma kompresji na 3 cylindrze a okazało się że na 1 cylindrze nie było luzu na zaworze ssącym. Poprzednio trzeba było trzymać cegłę na gazie a po regulacji chodzi równo bez tej cegły.
    Co do punktu 5 - to jest chyba rezystor od I biegu wentylatora chłodnicy.
    Po schemacie doszedłem że ten układ wtryskowy nie ma połączenia do lampki sygnalizacyjnej. To mnie zdziwiło, bo ojciec ma też też takiego samego tylko że rocznik 91 i silnik 1.6 z wtryskiem Magnetti Marelli i mu się świeci przed uruchomieniem silnika.
    Co do sprawdzenia zapłonu, to wiesz gdzie on ma znaki (gdzie mam świecić)? Ja mam lampę stroboskopową samoróbkę na diodach LED.

    0
  • #5 01 Mar 2008 13:39
    MakroSerwis
    VIP Zasłużony dla elektroda

    Luz zaworowy zmniejsza się, ponieważ zużywają się gniazda i same grzybki zaworów - szczególnie podczas jazdy na gazie. Później następuje sytuacja, w której po nagrzaniu silnika luzu nie ma wcale i zawory nie domykają się. To sprawa mechaniki, ale póki jesteśmy jeszcze przy zapłonie - tematu nie przenoszę.

    Peugeot 405 wtrysk Fenix 1B i gaz - szarpie

    0
  • #6 01 Mar 2008 19:34
    BANANvanDYK
    Poziom 38  

    Dzięki za odrobinę nauki, lecz ja to wiem. Może inni z tego skorzystają. PS podane zdjęcie nadaje się do silników gaźnikowych w których zapłon jest sterowany typowym aparatem zapłonowym z czujnikiem halotronowym, odśrodkowym i podciśnieniowym regulatorem wyprzedzenia zapłonu i którym podczas napraw trzeba regulować kąt wyprzedzenia. Silnik na wtrysku posiada czujnik położenia wału i ECU reguluje kąt wyprzedzenia zapłonu. Natomiast przy cewce zapłonowej to jest praktycznie wzmacniacz sygnału (ang. ampilfer) który jest sterowany sygnałem z ECU.
    Luz zaworów okazał się dobry, chociaż był sprawdzany na jeszcze ciepłym silniku i w niemal wszystkich zaworach występował luz co najmniej 0.20 mm (powinien być 0.20 mm na ssących i 0.40 mm na wydechowych). Jedynie na zaworze wydechowym pierwszego cylindra (tutaj od strony sprzęgła) był luz 0.15 mm.
    Następnie sprawdziłem zapłon. Na kole pasowym nie znalazłem zadnego punktu odniesienia. Więc oświetlałem okienko na którym widać ząbki na kole zamachowym (od czujnika położenia wału). Okazało się że nie widać żeby zęby stały w miejscu, lecz ciągle się ruszają (praktycznie rozmywają się). To mnie bardzo zdziwiło. Nawet patrząc na śrubę mocującą koło pasowe można było zauważyć wariację kąta wyprzedzenia zapłonu. Regulacja nie następuje linowo lecz skokowo (co 5mm na obwodzie koła zamachowego).
    Dodatkowo sprawdziłem jak działa zapłon w samochodzie ojca (wtrysk Magnetti Marelli i zapłon Boscha zintegrowany z podwójnymi cewkami) i tam zapłon chodzi idealnie, nie widać jak kąt wariuje, można dokładnie widzieć zęby.
    Tak więc nasuwa się pytanie, co może powodować takie wariacje z dokładnym ustaleniem kąta wyprzedzenia zapłonu?
    Dodam że wcześniej uległa uszkodzeniu skrzynia biegów (pękła zębatka pomiędzy satelitami i pękła obudowa skrzyni) i od czasu wymiany skrzyni biegów zaczął gorzej pracować. Dzisiaj sprawdziliśmy z bratem czujnik położenia wału i ma on lekko wgnieconą obudowę na rogu części walcowej i czołowej obudowy (niestety nie posiadam aparatu). Ale sprawdziłem miernikiem i wskazuje na to że jest to czujnik indukcyjny i jego rezystancja wynosi ok. 550 Ω. Indukuje napięcie przy ruchu elementu metalowego koło niego. Trzeci pin wygląda na niepodłączony. Czujnik jest produkcji Boscha.
    Następnie przeprowadziliśmy następującą próbę. Odłączyliśmy wężyk podciśnieniowy od czujnika podciśnienia (produkcji GM). Po zatkaniu króćca kolektora ssącego silnik pracował nierównomiernie, a po otwarciu przepustnicy nie mógł wchodzić na obroty (na benzynie), zupełnie tak jakby szarpał. Gdy wytworzyłem podciśnienie dla czujnika podciśnienia (ustami) silnik mógł bez problemów wchodzić na obroty.
    Dodatkowo poruszałem wtyczki od potencjometru przepustnicy (TPS) oraz czujnika temeratury silnika.
    Po tym wszystkim silnik zaczął dobrze pracować na gazie, na wysokich obrotach nie szarpał, na niskich również nie szarpał. Jednakże na wolnych obrotach jeszcze słychać wypadające zapłony. Przypomnę że objawy szarpania objawiały się tylko na gorącym silniku, ostatnio na wyższych obrotach tak mocno że silnik chciało wyrwać z poduszek a na zimnym w ogóle nie szarpał.[/b]

    0
  • #7 06 Mar 2008 23:30
    BANANvanDYK
    Poziom 38  

    Problem chyba został rozwiązany. Uszkodzona była nowa świeca zapłonowa Iskra "na gaz". Po założeniu jakiś starych świec silnik zaczął chodzić równo i już wcale nie szarpie.

    0