Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

TTI 770 zero dźwięku i brak regulacji głośności

02 Mar 2008 23:53 3912 8
  • Moderator Robotyka
    Witam.
    Niestety w prawie nowej siedemset siedemdziesiątce zdażyła mi się awaria. Po podłączeniu zestawu w samochodzie, zero dźwięku i brak regulacji głośności. Przy poruszeniu kabelem od gruchy wszystko na moment wróciło.
    Trzeba było sprawdzić kabel.
    Rozkręciłem wtyczkę gruchy i moim oczom ukazał się przerażający widok - wszystkie przewody, poza dwama (niebieski i żółty) ułamały się na samej granicy lutu do pinów. Puściło mocowanie przewodu do wtyczki i przewód się wyrwał.
    Radio jest na gwarancji, nie ma zatem problemu z naprawą, ale to może oznaczać nawet do 3 tygodni czekania na zestaw. Poza tym, akurat nie mam czasu na zawiezienie radia do serwisu. Czły tydzień będę zasuwał 18h na dobę. A cała kwestia w przylutowaniu 3 czy 4 kabelków.
    Niestety, pytanie gdzie?
    Czy ktoś ma schemat podłączenia przewodu gruchy do wtyczki? Może być też zdjęcie sprawnej w środku.
    Mam też pytanie czy ekran przewodu jest do czegoś podłączony?
  • Moderator Robotyka
    Dziękuję, ale niestety te schematy na nic mi się nie przydadzą.
    Potrzebuję po prostu jaki kolor przewodu idzie na jaki pin wtyczki.
    Na żadnym z tych schematów tego nie ma. Prawdę mówiąc, nawet nie widzę tam tego przewodu. Tzn. są gniazda, ale mnie potrzebna ta druga strona.
    Nie może ktoś rozkręcić wtyczki i zrobić zdjęcia? To tylko 3 śruby.
    Pozdrawiam.
  • Poziom 28  
    Oj kolego - czarno widzę tą naprawę w twoim wykonaniu. Gdzie masz problem - masz przecież schemat mikrofonu, rozkręcasz wtyczkę i rozkręcasz mikrofon i patrzysz gdzie co idzie. Jeśli ze schematem sobie nie poradzisz to sobie odpuść tą naprawę. A kolorami nie ma się co sugerować - chińczycy potrafią ładnie namieszać, dodatkowo jak źle podepniesz kable od mikrofonu to możesz spalić procesor w radiu, a wtedy radio nadaje się w praktyce na śmietnik.
  • Moderator Robotyka
    SQ9MEM napisał:
    Oj kolego - czarno widzę tą naprawę w twoim wykonaniu. Gdzie masz problem - masz przecież schemat mikrofonu, rozkręcasz wtyczkę i rozkręcasz mikrofon i patrzysz gdzie co idzie.


    Nie miałem czasu walczyć z radyjkiem.
    Ale już widzę, że pojęcia nie masz. Mikrofon w 770-ce jest tak wykonany, że bez totalnej demolki wewnątrz, nie da się rozpracować podłączenia.
    Całość jest skutecznie zalana klejami, a miejsca na dostęp nie ma nawet deka. Płytka jest niewidoczna, a to co widać niknie w otchłani biało-żółto-szarej masy. Radyjko jest na gwarancji, więc nie można rozbroić tego nietypowego zabezpieczenia.
    Mimo wszystko liczę, że jakaś dobra dusza poda kolejność kolorów wewnątrz wtyczki. Mimo wszystko zawierzę, że przy moim radyjku Chińczyk był po swojej misce ryżu i trzymał się instrukcji, zamiast wprowadzać własne aranżacje.
    Pomoże jakiś posiadacz 770-ki? Wystarczy odkręcić trzy śrubki wtyczki od gruchy i wysunąć plastik, a potem zrobić zdjęcie, lub spisać kolory w kolejności. Tylko tyle.
    Z góry dziękuję.

    PS - szczególnie interesuje mnie kolor czarny. We wtyczce jest urwany krótki kikut, ale w przewodzie nie ma odpowiadającej mu żyły. Czy jest podłączony do ekranu?
  • Poziom 28  
    A miernikiem sprawdzić to nie łaska ? Po to jest schemat.
  • Pomocny post
    Poziom 26  
    Witam
    1-niebieski
    2-biały
    3-czerwony
    4-żółty
    5-czarny , ekran
    6-fioletowy
    patrząc na wtyczkę od przodu są cyferki .
  • Pomocny post
    Poziom 18  
    Madrik napisał:
    Całość jest skutecznie zalana klejami, a miejsca na dostęp nie ma nawet deka.

    Zgadzam się, totalna porażka.



    Może będzie czytelniejszy i bardziej pomocny, taki schemacik z opisem:

    TTI 770 zero dźwięku i brak regulacji głośności
  • Moderator Robotyka
    Serdeczne dzięki. Oto chodziło. :D
    Bajo.