Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Problem z szyberdachem Webasto Ford Escort

kamil210 03 Mar 2008 10:47 5065 9
  • #1
    kamil210
    Level 10  
    Witam!

    Mam taki problem, od jakiegoś czasu szyberdach płynnie działa tylko w jednym kierunku, dajmy na to otwieranie w górę, ale ma problemy z powrotem, natomiast na przesuw wydaję dźwięk jakby działał silniczek a nie zazębiały tryby. Z powodu wolnego czasu postanowiłem wziąść się za to, czasem jak w trasie się zablokował i zaczął padać deszcz to było nie wesoło.`Silnik po spięciu na krótko do akumulatora działa jak dzik, i w jedną i drugą stronę bez zająknięcia. Natomiast okazało się, że wszystkie tryby dobrze chodzą, a tajemniczy dźwięk wydaje jakieś urządzenie na płytce,ten czarny(chyba przekaźnik),ogranicznik, lub coś w ich okolicach. Jeśli ktoś mógłby rzucić okiem na zdjęcia to może da radę wyjaśnić co może taki dźwięk wydawać i pozbyć się tego.

    Popraw zamieszczanie załączników :arrow: https://www.elektroda.pl/rtvforum/viewtopic.php?p=4474193#4474193 , masz tu 1 przykład:
    11:41 3.3.2008
    [_P_]


    Problem z szyberdachem Webasto Ford Escort




    Zdjęcie ogólne:

    Po zdjęciu pokrywki:
    Problem z szyberdachem Webasto Ford Escort


    Tajemnicze głosy są gdzieś z tych okolic :

    Problem z szyberdachem Webasto Ford Escort

    Pozdrawiam wszystkich. Kamil.
  • #2
    ptaszek1975
    Level 30  
    Zrób jeszcze zdięcie tego mechanizmu który jest przy dachu tam powinien być tryb który ciągnie linkami lub cięgnami.
  • #3
    kamil210
    Level 10  
    Za dużo chyba nie widać reszta ukryta.

    A i rzecz dzieje się również jak przyniosłem zapasowy akumulator do pokoju i zacząłem sprawdzać ten silniczek w lepszych warunkach, więc jakby bez obciążenia.

    Problem z szyberdachem Webasto Ford Escort


    Edit:

    Przepraszam za zamieszanie z rozmiarem fotek :spoko:
  • #4
    Pawel wawa
    VIP Meritorious for electroda.pl
    Wylutuj ten przekaźnik i zobacz, powinien dać się delikatnie rozebrać, wygląda mi na sklejenie sie jednej pary styków, jeśli nie dasz rady naprawić, trzeba będzie podmienić go na inny :)
  • #5
    _PREDATOR_

    VIP Meritorious for electroda.pl
    Nie wykonanie polecenia moderatora skutkować będzie zamknięciem tematu i ostrzeżeniem!
  • #6
    kamil210
    Level 10  
    Pawel wawa wrote:
    Wylutuj ten przekaźnik i zobacz, powinien dać się delikatnie rozebrać, wygląda mi na sklejenie sie jednej pary styków, jeśli nie dasz rady naprawić, trzeba będzie podmienić go na inny :)


    To lepiej go wymienie bo jak go naprawie to na pewno nie zadziała :D

    Gdzie można go znaleźć oprócz wolumenu?


    Edit: i na jaki wydatek się szykować :)
  • #7
    Pawel wawa
    VIP Meritorious for electroda.pl
    Wydatek maksimum kilku złotych, dostaniesz choćby na giełdzie elektronicznej w podziemiach na skrzyżowaniu Wawelskiej z Niepodległości.
  • #8
    kamil210
    Level 10  
    Pawel wawa wrote:
    Wydatek maksimum kilku złotych, dostaniesz choćby na giełdzie elektronicznej w podziemiach na skrzyżowaniu Wawelskiej z Niepodległości.



    Byłem na wolumenie, niestety tylko w jednej budzie znalazłem o takim samym rozstawie nóżek, ale innym troche symbolu, niestety nie działa, tylko coś pyka ale nic się nie dzieje. Powiedzieli, że ciężko będzie dostać.
  • #9
    Pawel wawa
    VIP Meritorious for electroda.pl
    No to kup o innym rozstawie nóżek, ale problem....Wywal go na zewnątrz, tylko porządnie przylutuj, jeśli nie działa to coś źle zrobiłeś, pewnie ma inne wyprowadzenia styków, zobacz jeszcze czy sterowanie tego przekaźnika jest na 12V - na 99% tak ale sprawdź!
  • #10
    kamil210
    Level 10  
    Pawel wawa wrote:
    No to kup o innym rozstawie nóżek, ale problem....Wywal go na zewnątrz, tylko porządnie przylutuj, jeśli nie działa to coś źle zrobiłeś, pewnie ma inne wyprowadzenia styków, zobacz jeszcze czy sterowanie tego przekaźnika jest na 12V - na 99% tak ale sprawdź!



    Gościu w sklepie pytał, to powiedziałem na 12v.Dużo roboty jest z wywaleniem go na zewnątrz? No i problem, jak kupić działający tak samo ale na zewnątrz, niestety na wolumenie dość sceptycznie podeszli do tego i dużych szans na znalezienie takiego samego nie ma.

    Na fotce po lewej "stary", a na płytce "nowy".

    Problem z szyberdachem Webasto Ford Escort