Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wyświetlanie rozmytych czcionek i zanikanie obrazu

vieniu.karolew 04 Mar 2008 20:33 862 6
  • #1 04 Mar 2008 20:33
    vieniu.karolew
    Poziom 10  

    Witam

    Mam dziwny problem z obrazem jaki generuję karta graficzna. Efekt jest taki że podczas procedury POST czcionki wyświetlane są rozmyte, po kilku sekundach obraz zaczyna zanikać. Po restarcie grafika nic już nie wyświetla albo na dosłownie kilka sekund wyświelki obraz i zgaśnie.

    Na początek sprawdziłem następujące rzeczy:

    1. wymieniłem grafike bo problem na pierwszy rzut oka wygladał na awarie karty. Na nowej grafice to samo...
    2. wymieniłem kabel łączący grafe z monitorem efekt... to samo...
    3. wymieniłem monitor efekt ten sam ... :(

    teraz to chyba już płyta główna albo zasilanie, nie mam pojęcia
    proszę o pomoc

    0 6
  • #2 06 Mar 2008 19:04
    vieniu.karolew
    Poziom 10  

    proszę o pomoc brakuje mi pomysłów co może być nie tak

    0
  • #3 06 Mar 2008 19:25
    tronic1
    Spec od komputerów

    Podaj więcej szczegółów, konfigurację komputera z danymi zasilacza włącznie, zmierz miernikiem napięcia zasilacza.

    0
  • #4 06 Mar 2008 22:48
    adamas_nt
    Moderator Programowanie

    Jak radzi Tronic1 sprawdź napięcia z zasilacza. Odłącz wszystko, zostaw tylko zasilanie płyty. Jeżeli to karta na AGP, podstaw na PCI, obejrzyj kondensatory na płycie, czy któryś nie spuchł.

    0
  • #5 07 Mar 2008 19:48
    vieniu.karolew
    Poziom 10  

    ok sprawdze

    Dodano po 4 [minuty]:

    to jest dość leciwy komp

    płyta MSI na nForce2 K7N2 delta2
    zasiłka megabajt MGB-350ATXP4
    grafa na AGP Ti 4200 128NB Gainward
    ram 1 GB
    nie mam możliwości sprawdzenia zasilacza
    kondensatory wyglądają OK

    0
  • #6 07 Mar 2008 22:07
    adamas_nt
    Moderator Programowanie

    Wygląda na to, że szyna AGP gubi napięcie. Jak nie masz czym sprawdzić zasilacza, to i AGP nie sprawdzisz. Podstaw inną grafę na PCI i jeśli zadziała, to coś wymyślimy.

    0
  • #7 08 Mar 2008 09:53
    vieniu.karolew
    Poziom 10  

    ok poszukam grafike na PCI podłącze i dam znać

    0