Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pilot Technics ciężko działają niektóre przyciski

cyeber_vip 06 Mar 2008 16:43 2487 2
  • #1 06 Mar 2008 16:43
    cyeber_vip
    Poziom 12  

    Witam ostatnio kupiłem Amplituner Technics SA-EX310 sprzęt był używany i dostałem go razem z pilotem, ale jak już podłączyłem to zauważyłem że w pilocie część przycisków działa dobrze choć też trzeba włożyć trochę siły w ich naciśnięcie ale spora część przycisków praktycznie nie działa lub działa jak się je bardzo podkreślam bardzo mocno wciśnie, pilota rozebrałem i przeczyściłem mu styki na płytce i tą "gumową" wkładkę, jest trochę lepiej ale wciąż nie tak aby dało sie tego pilota normalnie używać, czy możecie mi powiedzieć co to może być i jak mógłbym to naprawić?

    Z góry dziękuję za odpowiedzi....

    0 2
  • #2 06 Mar 2008 18:40
    joy_pl
    VIP Zasłużony dla elektroda

    Ja mam czasami podobny problem nie wiem dlaczego ale co jakiś czas po prostu ta „gumka” „zaparowuje”. Po wyczyszczeniu działa poprawnie.

    W twoim przypadku może by pomogła wymiana gumek, tych czarnych można dostać taki komplet za ok. 8pln masz tam gumki i klej :)

    1
  • #3 07 Mar 2008 01:47
    cyeber_vip
    Poziom 12  

    Wow nawet nie wiedziałem że są takie komplety naprawcze...

    Co do tematu to już 90% przycisków działa poprawnie, wyczyściłem zarówno całą płytkę ze stykami oraz tą nieszczęsną gumę spirytusem kosmetycznym (tylko taki miałem w domu) i już zostały 4 przyciski które nie działają, na szczęście da się bez nich obejść, reszta jest już OK a raczej zrobiło się samo jak potrząsnąłem tym pilotem, ale też zauważyłem że ten pilot był już wcześniej rozbierany i wszystkie luty w nim poprawiane, co najlepsze to jakiś rzeźnik lutował więc jeżeli odmówi posłuszeństwa to sam jeszcze raz to zrobię tylko że porządnie....

    0