Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mutant NW480S - dioda Protection na zielono po sek. czerwona

MACKOL 07 Mar 2008 21:01 1430 2
  • #1
    MACKOL
    Level 11  
    Witam mam wzmacniacz jak w tytule
    dziś go podłączyłem w samochodzie u kumpla i coś nie trybi
    podłączaliśmy go do gotowej instalacji bo kumpel też ma wzmacniacz
    w bagażniku wiec wystarczyło tylko przepiąć kabelki

    Po włączeniu - dioda "Protection" pali sie na zielono a po sekundzie zmienia się na czerwono, na wyjściu głośników nie ma zwarcia, sprawdzałem
    miernikiem, w środku wygląda ok niema widocznych oznak spalenia
    żadnych elementów:/ Czyżby końcówka mocy padła?
  • #2
    Śniący
    Level 19  
    Miernik do ręki i jedziesz z koksem :D, sprawdź półprzewodniki, co się mogło spalić?
    -tranzystory i diody w przetwornicy
    -końcówki mocy i drivery
    TO w/g mnie są usterki które występują bardzo często.
    Może się zdarzyć tak że na teście diody tranzystor wydaje się spoko ale przy teście hfe ma małe wzmocnienie a to może ostro namieszać w głowie w poszukiwaniu usterki. Sprawdź wszystko dokładnie.
    Najpierw przetwornice, odcinając najpierw zasilanie od końcówek a potem reszte.
    Powodzenia w naprawie.
  • #3
    MACKOL
    Level 11  
    Hmm no tak chyba nie będę miał wyjścia,
    zastanawiam się tylko czy się za to brać
    czy sobie odpuścić bo trochę roboty z tym będzie:/

    Pozdro