Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba L-40 i kilka małych problemów

09 Mar 2008 13:38 8667 8
  • Poziom 12  
    Witam,
    stalem sie szczesliwym posiadaczem Toshiby L40.
    Instalacja xp i sterow przebiegla calkiem pomyslnie. Nie bylo problemow.
    Mam kilka spraw z ktorymi nie mogę sobie poradzic.
    -Dioda od Wi-Fi. Czytalem, ze sa potrzebne inne stery, ktos pisal, ze BIOS (tu wolalbym nie mieszac:) ).
    Ktos znalazl zloty srodek na to, aby swiecila sie dioda, kiedy Wi-Fi jest wloczone?
    -Jasnosc matrycy i HotKey. Klawisze Fn dzialaja, podswietlenie dziala jasniej i ciemniej, ale kiedy przyciemnie matrycę to po uruchomieniu systemu jest zawsze na max i znow trzeba ja przyciemnic. Tak jest, czy da sie to zrobic innymi sterownikami?
    -Po starcie systemu i zalogowaniu do sieci bezprzewodowej pojawia sie chmurka przy zegarze, że podłączono do sieci bezprzewodowej... Troche już zaczyna mnie ona irytować. Da sie jakoś ją wyłączyć, ale żeby pozostałą ikona sieci?

    Jesli ktos z Was moze pomoc w ktorejs z powyzszych spraw to bede bardzo wdzieczny
  • Poziom 11  
    witaj, jesli przeinstalowales z Visty na XP a fabrycznie była Vista to dioda ci nie zaświeci. czytałem że wifi działa w takim przypadku ale pod xp dioda od wifi nie świeci-nigdy bo stery od XP nie są do końca dopracowane. Ja mam L40 model PSL43E i poszukuję sterowników pod XP bo nie mam dźwięku i Wifi. Z góry dzięki za punkty i pomoc przy sterownikach. pozdr.
  • Moderator Samochody
    Właśnie postawiłem Xp na Toshiba L40 model PSL4CE
    Należy postępować następująco:
    1. Zintegrować sterowniki AHCI ICH8 z instalką Xp-ka lub podać je z flopa USB
    2. Zainstalować sterowniki chipsetu i grafiki
    3 Zainstalować Sterowniki LAN i WLAN
    4 W urzadzeniach systemowych znajduje się Urządzenie PCI z żółtym wykrzyknikiem, dać wyszukaj sterownik i zezwolić na połączenie z netem. Zainstaluje się UAA
    5. Zainstalować dźwięk, modem etc
    6. W managerze urządzeń widzimy nieznane urządzenie z żółtym pytajnikiem, to ATK0100 ACPI UTILITY, ściągamy ze strony...nie, na Toshibie nie ma.. http://drivers.softpedia.com/get/Other-DRIVERS-TOOLS/Others/Asus-ATK0100-ACPI-Utility-104321561.shtml
  • Poziom 11  
    ja mam toshibe L40 PSL43E i mam problem ze sterownikami. Brak dźwięku i Wifi. Żadne stery nie działają a do tego modelu oczywiście Toshiba na swojej stronie nie dała sterów pod XP. proszę o pomoc.
    Carrot podałeś tu linka do sterów Asusa-czy to pod toshibe ma działać jeśli płyta jest Intela?
    Co mam zrobić żeby mieć dźwięk bo już z 10 sterów instalowałem i brak dźwięku:(

    Dodano po 10 [minuty]:

    już mi ręce opadają jak nie mogę sobie z tym lapem poradzić, jak mogli nie dać sterów? Powiedzcie mi czy sterowniki dźwięku szuka się wg. płyty głównej(na stronie producenta) czy jak? dodam że zintegrowana karta dźwiekowa
  • Moderator Samochody
    Sterowniki Audio są na stronie Toshiby:
    http://eu.computers.toshiba-europe.com/cgi-bin/ToshibaCSG/download_drivers_bios.jsp?service=EU
    Żeby zadziałały musisz najpierw zainstalować UAA, robisz to tak: Najpierw musi być zainstalowana karta sieciowa i podłączony kable do netu, w managerze urządzeń w urządzeniach systemowych będzie pci device z żółtym wykrzyknikiem, dajesz wyszukaj sterownik i zezwól na połączenie z netem, zainstaluje się UAA, potem wgrywaj sterowniki do dźwiękówki, inaczej nie zadziałają
    Na samym końcu, po instalacji wszystkich urządzeń nadal będzie jedno nieznane, to właśnie ACPI o którym pisałem wyżej
    Toshiba L-40 i kilka małych problemów[/url]
  • Poziom 11  
    Spróbuję ale zwróć uwagę że na tej stronce którą podałeś jak zaznaczysz Satellite PRo + model PSL43E + system XP tonie pojawi ci się ŻADEN sterownik bo po prostu toshiba ich nie udostępnia, poprubuję trochę twoim sposobem i dam znać:|

    Dodano po 4 [godziny] 40 [minuty]:

    U mnie nie ma niestety tego UAA BUS cokolwiek to jest a do tego mam 4 znaki zapytania(foto1) Poradźcie mi coś proszę bo debilny mam ten problem ze sterami.
    Toshiba L-40 i kilka małych problemów

    i po rozwinięciu brak u mnie choćby UAA BUS które wyżej opisał kolega:/
    [url=https://obrazki.elektroda.pl/35_1213631139.jpg]Toshiba L-40 i kilka małych problemów[/

    Dodano po 4 [minuty]:

    poniżej powiekszony obrazek nr 2
    Toshiba L-40 i kilka małych problemów

    Dodano po 53 [sekundy]:

    http://img139.imageshack.us/my.php?image=okno2ii0.jpg

    Dodano po 2 [godziny] 56 [minuty]:

    Jak zrobić żeby mi stera szukało w internecie we właściwościach? bo u mnie tylko z CD lub innych nośników szuka?
  • Moderator Samochody
    UAA już masz zainstalowane, tym się nie przejmuj
    Strona Toshiby jest generowana dynamicznie, dlatego daję screena
    Toshiba L-40 i kilka małych problemów
  • Poziom 11  
    No i ściągnąłem tak jak dołączony screen, zainstalowałem ten sound driver który tam był i nadal lipa

    Toshiba L-40 i kilka małych problemów
  • Poziom 11  
    LUDZIE MAM ROZWIąZANIE!!!

    U MNIE PRZYCZYNą BRAKU DźWIęKU W l-40 psl43e BYłA INSTALKA WINDOWSA!
    OKAZAłO SIę żE PRZY WINDOWS XP SP3 (SERVICE PACK 3) Są PROBLEMY Z DźWIęKIEM!
    I WYSTARCZY PRZEINSTALOWAć NA WINDOWSA XP SP2!
    I TO JEST CAłE ROZWIAZANIE:D:D:D
    POLECAM XP SP2 BO SP3 NIE DOPUSZCZAłO MI TEGO żEBY STEROWNIKI POPRAWNIE DZIAłAłY

    1. format
    2. instaluj win XP SP2
    3. Instaluj ster dzwieku i automatycznie wykryje i zainstaluje ci UAA
    4. Instalka drivera do modemu (nie wiem czy to pomaga ale u mnie tak)
    5. Resart
    i radość że wszystko działa:)

    pozdr.