Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

behringer zle działanie z połaczenie z kamerą poglosową

09 Mar 2008 18:59 2423 10
  • Poziom 10  
    Witam
    zakupiłem nowy sprzet tj mikser behringer 1832 fx, końcówke ADS pa-900, posiadam także kolumny LDM 200W i doły na głośnikach BYema i kamere ADS.
    Podłaczając do tego zestawu klawisze jest wszystko OKI ale gdy podłacze kamere i zaczyna sie śpiewacz ten dzwiek jest jakby przestrojony i harczy. Co to moze sie robić czy to wina kamery czy złego ustawienia czy zlego dobrania sprzetu.

    W tytule postu należy skrótowo opisać usterkę.
    Regulamin p.11
    Proszę użyć "zmień" i poprawić post.
    [Art]
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 29  
    Może to być wina przesterowania sprzetów, źle ustawione wszystko lub któreś z tych urządzeń,najprawdopodobniej to ta kamera powala efekt, ona raczej już niepotrzebna bo efekty różne masz w mikserze ;-| ,a jak już to musisz odpowiednio zrobić ustawienia sprzętu lub też zmniejszyć siłę sygnału(na stałe jakieś rezystory wlutować odpowiednio) z kamery-to zależy jeszcze jaka kolejność jest tych połączeń klawisze->kamera->mikser->końcówka czy klawisze->mikser->kamera->końcówka to z miksera lub całkiem pomiń tą kamerę pogłosową. Musisz popróbować i rozkminić co jest dokładną przyczyną takiego zachowania się sprzętu, ja podejrzewam złe dobranie siły sygnałów wyjściowych do wejściowych opisanych urządzeń. Pozdro.
  • Poziom 15  
    Malas1984 napisał:
    ...-to zależy jeszcze jaka kolejność jest tych połączeń klawisze->kamera->mikser->końcówka czy klawisze->mikser->kamera->końcówka...


    Czy przypadkiem takich peryferiów nie wpina się w pętlę, aby mieć możliwośc regulacji poziomu sygnału po efekcie :?:

    marcin_d_1976 - w jaki sposób połączyłeś urządzenia :?:
  • Admin grupy audio
    Babcia1981 napisał:
    Malas1984 napisał:
    ...-to zależy jeszcze jaka kolejność jest tych połączeń klawisze->kamera->mikser->końcówka czy klawisze->mikser->kamera->końcówka...


    Czy przypadkiem takich peryferiów nie wpina się w pętlę, aby mieć możliwośc regulacji poziomu sygnału po efekcie :?:

    marcin_d_1976 - w jaki sposób połączyłeś urządzenia :?:


    Dokładnie - efekty wpina się w pętlę albo w "Insert".
    Wpięcie w pętlę daje możliwość nałożenia efektu na dowolny kanał miksera, a wpięcie w "Insert" - tylko na ten kanał w który jest wpięcie.

    Ten mikser posiada wbudowany procesor efektów, więc po co podłączać dodatkowy ?
  • Poziom 15  
    Artur k. napisał:


    Dokładnie - efekty wpina się w pętlę albo w "Insert".
    Wpięcie w pętlę daje możliwość nałożenia efektu na dowolny kanał miksera, a wpięcie w "Insert" - tylko na ten kanał w który jest wpięcie.



    Zapomniałeś o najważniejszym.
    Należy rozróżnić:
    - insert jako połączenie szeregowe w którym tor foniczny jest rozrywany i sygnał w całości przechodzi przez zewnętrzny procesor
    - pętlę - jako połączenie równoległe, w którym sygnał po efekcie jest dokładany do sygnału "suchego" - i tak powinno się łaczyć wszelakie efekty pogłosowe.

    Jeśli autor tematu podłączył urządzenie pętlę i uzyskał przesterowany sygnał to może wynikac on z kilku rzeczy:
    - zbyt dużego poziomu sygnału wysyłanego do urządzenia pogłosowego, co może się wiązać z przesterowaniem wejścia urządzenia
    - przesterowanego wejścia w mikserze, które realizuje powrót z tego urządzenia.
    Pozdrawiam.
  • Poziom 10  
    nie wiem czy dobrze robie podłaczam w gnizada STEREO AUX SEND i w AUX SEND i pogłos jest slychac ale są jakieś przesterowania ten dzwiek nie jest czysty nawet tak jak miałem ze starego powermiksera LDM
  • Poziom 15  
    Jeśli tak to podłączasz źle.
    AUX Send z miksera - do In pogłosu
    Out z pogłosu - Aux Return w mikserze
    Wszystko masz opisane w instrukcji.

    Z tego co pobieżnie ją przejrzałem to gniazda AUX Return nie posiadają regulacji czułości wejścia.
    Spróbuj zamiast do nich podłączyć powrót z efektu na któryś kanał stereo, ustaw Gain i sprawdź czy jest poprawa.
  • Poziom 10  
    Tak podłączłem:
    AUX SEND jako wyjscie z mixera i podłaczone do in w kamerze
    STEREO AUX SEND jako wejście do miksera i out w kamerze
  • Poziom 15  
    marcin_d_1976 napisał:
    Tak podłączłem:
    AUX SEND jako wyjscie z mixera i podłaczone do in w kamerze
    STEREO AUX SEND jako wejście do miksera i out w kamerze


    Który to jest dokładnie mikser? Seria XENYX czy UB :?:
    Może po prostu narysuję Ci jak to ma być, bo widzę, że masz problemy z określeniem odpowiednich wejść...
  • Admin grupy audio
    marcin_d_1976 napisał:
    Tak podłączłem:
    AUX SEND jako wyjscie z mixera i podłaczone do in w kamerze
    STEREO AUX SEND jako wejście do miksera i out w kamerze


    Należy podłączyć tak:
    Aux Send w mikserze do In w efekcie, a z Out efektu do Aux Return w mikserze.
    Jeśli efekt jest monofoniczny to wpinaj się w lewy kanał "Stereo Aux Return"

    Pozdrawiam
  • Poziom 10  
    juz wszystko oki. Okazalo sie ze złe podłaczenie było w kamerze. chodzo wejscie ze wzmocnieniem