Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telewizor SBR UVSH Obraz i fonia lekko uszkodzone

Mice 09 Mar 2008 21:28 1965 3
  • #1 09 Mar 2008 21:28
    Mice
    Poziom 14  

    Witam Panow.
    Zakupilem za niewielka sume prawie sprawny TV SBR UVSH, zadnych numerow wiecej nie mam bo zostaly nadgryzione przez czas;)

    Problem jest w glosie jeden kanal gra (prawy) a drugi nic cisza, podejzewam jedengo ze wzmacniaczy audio ale nie moge go znalezc....
    same TDA ale zadnego od wzmacniacza fonii..

    Dwa to maly szczegol ktory troche mnie irytuje podczas ogladania tv a szczegolnie podczas wyswietlania czerni. Na gorze ekranu pojawiaja sie przez cala dlugosc 3 paski o grubosci jednego piksla tak jak by sie rozjechala synchronizacja czy jakos tak, w kazdym razie sa one ciekie i maja kolor RGB.

    Zauwazylem jeszcze cos, jak tv jest w trybie normalnego ogldania ze zlacza antenowego to wyswietlanie jest poprawne a jak przelaczam na AV to troche sie zweza i zostaja paski po prawej i lewej stronie tak po 3cm (wzmacniacz odchylania poziomego??) nie wiem skoro poza AV jest dobrze.
    Sorki za brak polskich znakow..
    Prosze poratujcie:)

    0 3
  • #2 10 Mar 2008 11:40
    Mirek Z.
    Moderator

    SBR to z reguły jakieś Philipsy wewnątrz - dla dokładniejszego określenia odpowiedniego chassis (rodzaju płyty głównej) trzeba by spisać i podać te scalaki.
    Co do fonii - sam wzmacniacz można z reguły zlokalizować cofając się od głośników po przewodach.
    Jest kilka możliwości tej usterki - przestawiony balans w menu, przerwa na styku dodatkowym gniazda słuchawek (o ile takie jest), przerwa w połączeniach, uszkodzony głośnik. Rzadko kiedy sam wzmacniacz może być powodem. Jeśli jest możliwość - przełóż wtyczki przewodów głośnikowych.
    Konkretna porada w drugiej sprawie nie jest możliwa bez określenia typu TV.

    0
  • #3 10 Mar 2008 13:45
    Mice
    Poziom 14  

    ok a wiec gniazdo sluchawkowe sprawne, podlaczajac sluchawki jedena strona glucha...
    poszedlem po kablach i doszedlem do skrzetnie ukrytego TDA1521 ;)
    Zaraz sprawdze co z nim jest.
    Znalazlem na kineskopie nalepke o tresci
    SBR
    70NA2818/10B
    QG009238 101080
    220-240V~ 50Hz 150W
    UVSH
    Made in france

    Podam scalaki jakie odnazlem na plycie.
    seria TDA
    4661
    4565
    4510
    4680
    8385
    2579
    Osobna plytka na ktorej jest:
    HY6264-ALP
    SAA5246
    PCF84C81AP/098

    i ostatnie 2
    hef4053
    TMP47C1637N

    zrobilem fotki plyty i widocznego problemu na kineskopie i plyty glownej
    Telewizor SBR UVSH Obraz i fonia lekko uszkodzone Telewizor SBR UVSH Obraz i fonia lekko uszkodzone Telewizor SBR UVSH Obraz i fonia lekko uszkodzone
    UPDATE
    1. Problem rozwiazalem , tzn glos.
    Uwalony TDA1521 na jednej stronie. Po wymienie glosnik ozyl, gral ale cicho wiec dorwalem uniwersalny pilot i przestawilem balans na center i jest gucio i miodzio.

    Pozostaje sprawa tego kineskopa. Ale tutaj zdaje sie na Was Panowie:)

    Zbędne zdjęcia usunąłem.
    Najlepiej załączać tak: https://www.elektroda.pl/rtvforum/topic595877.html - poprawiłem. [Mirek Z.]

    0
  • #4 10 Mar 2008 19:25
    Hammer111
    Poziom 28  

    Witam. Wygląda mi to na chassis Gr2.2 typowy philips. Skorzystaj z wyszukiwarki wpisując chassis. pozdr.

    0