Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bizhub 250 błąd c2557 i c255c

urke.nachalnik 05 Lis 2012 21:31 44225 69
  • #31
    jacekc3
    Poziom 20  
    Powyższy temat dotyczy maszyny czarno-białej bizhub 250 a ty masz maszyne kolorową bizhub C252 a ten komunikat w twojej maszynie oznacza brak toneru tylko nie pamiętam którego
  • #32
    kulka35
    Poziom 21  
    cichy999 napisał:
    pcnet napisał:
    ja mam to samo w C252 i nie wiem jak zrobić f8?
    ma ktoś sm do tego?


    Podaj emaila


    Od kiedy to w C252 robi się f8?
    Co Wy tutaj wypisujecie !
  • #33
    pcnet

    Poziom 32  
    ja sie pomyliłem z kolorem :)
  • #34
    serwek
    Poziom 25  
    Witajcie

    1. Do Kolegi "pcnet":
    - w kolorowych C250/252... itd inicjalizacja developera przebiega po włożeniu nowego chip-a ;)

    2. W Bizhubach serii: 250, 350 itd poziom punktu odniesienia ATDC (czy jak inni wolą TC) jest zupełnie inny niż w pozostałych Minoltach !!!

    - w serii "Di" umowny poziom punktów: 150-155 odpowiada przy nowym developerze 13,5-14,5% toneru w developerze. Jeżeli ktoś ma zbyt wysoki toner będzie obciążał mieszadła wywoływaczki, skróci to żywotność kółek pośrednich, uszczelek, mieszadeł...itd Poziomu należy pilnować i korygować.
    - w serii "Bizhub" poziom umowny puntów docelowych jest bardziej płynny ale dużo niższy i wynosi: 120-139, a nawet 90 -99 co odpowiada 3,5 do 7,5% tonera w deweloperze (oczywiście przy dobrym nośniku)

    Wszystkie te wskazania mogą się zmieniać dość nieoczekiwanie i zaskakująco po wykonaniu tzw.kasowania
    Zmieniają się także wskazania prądów... itd

    Pozdrawiam Szacowne Konsylium:)
    "serwek"
  • #35
    pcnet

    Poziom 32  
    ja juz sobie w tym kolorze poradzilem
    ale ...
    nie wymieniłem chipa tylko zrobiłem stabilizacje i działa
  • #36
    serwek
    Poziom 25  
    Witaj
    A, widzisz. Ale stabilizacja to nie inicjalizacja - wyznacznik poziomu w developerze się przecież nie zmienia ;)
    Pozdrawiam
    "serwek" :)
  • #37
    pcnet

    Poziom 32  
    to jak w tych kolorowych robic to bez zmiany chipa?
    a co jesli miałem jakąś awarie mechaniczną i poziom jest zły?
  • #38
    copyman
    Specjalista - kserokopiarki
    W ustawieniach , w Image Adjustments , masz możliwość korekty ATDC , tyle że czasem się to nie sprawdza i trzeba "zachipować" maszynę . Czasami poziom tonera jest zbyt niski i wystarczy zrobić uzupełnianie tonerow .

    C.
  • #39
    serwek
    Poziom 25  
    copyman napisał:
    W ustawieniach , w Image Adjustments , masz możliwość korekty ATDC , tyle że czasem się to nie sprawdza i trzeba "zachipować" maszynę . Czasami poziom tonera jest zbyt niski i wystarczy zrobić uzupełnianie tonerow .

    C.

    Witam
    Czy Jesteś aby pewien że Image to poziom toneru w developerze...? :shocked!:

    Jak tak, to w takim razie zasadnicze pytanie do Wszystkich?
    Czy wiecie gdzie sprawdzić poziom ATDC w kolorowych maszynkach (c250, c252, c350....c203, c253.....)
    ile powinien wynosić przy stabilnej pracy , po inicjalizacji dajmy na to nowego wkładu obrazowego?

    No, Panowie wiara... gdzie i ile.....?

    Pozdrawiam
    "serwek" :)
  • #40
    guner
    Poziom 22  
    Ja zawszę sprawdzam w Level History1. Dobra wartość to tak 0k 7-8% (chwilowo może być poza tego zakresu). Jak ciągle jest albo dużo mniej alb więcej to źle.
    Co do inicjalizacji to kolega wyżej ma pełną rację. Tylko nowy chip. To też uwaga w drugą stronę. Jak mamy już dość przechodzony unit to wymiana samego chipa może spowodować efekty uboczne (pogorszenie jakości wydruku, przesypywanie tonera). Nieraz lepiej założyć taki co ma 10 % zużycia.
  • #41
    copyman
    Specjalista - kserokopiarki
    Chodziło mi o zakładkę w menu serwisowym a nie konkretną regulację. w tym menu możesz ustawić background, transfer, zrobić stabilizację, dodać tonera itp. Nie mam na tym kompie SM do C250 , zrobiłbym Ci zrzut ekranu o co mi biega :)

    C.

    Poziomy tonerów dokładnie jak kolega Guner pisze.
  • #42
    serwek
    Poziom 25  
    copyman napisał:
    Chodziło mi o zakładkę w menu serwisowym a nie konkretną regulację. w tym menu możesz ustawić background, transfer, zrobić stabilizację, dodać tonera itp. Nie mam na tym kompie SM do C250 , zrobiłbym Ci zrzut ekranu o co mi biega :)

    C.

    Poziomy tonerów dokładnie jak kolega Guner pisze.


    A widzisz Szacowny Kolego Copyman :)
    Nie ma takiej możliwości żeby ręcznie ATDC skorygować (przynajmniej ja jej nie znam) Jedyny chwyt to zabawa z developerem i nowym chipem. :)
    I tu w kolorach ograniczyli popisy niesubordynowanych dystrybutorowi ;) dość wymownie i jak widać na razie skutecznie....

    Może Ktoś wie coś więcej, zapraszamy do dyskusji!
    Nigdy nie wiadomo, może coś...?

    Pozdrawiam
    "serwek"
  • #43
    copyman
    Specjalista - kserokopiarki
    Sprawdze bo coś mi się wierzyć nie chce ...

    C.
  • #44
    mkkmkk
    Poziom 9  
    odświeżam temat mam błąd c2557
    wchodzę w tryb serwisowy > Counter > wybieram "Counter Reset" oraz zaznaczam "Special Par-ts Counter" klikam "ok"
    jak wchodzę w Check
    widze:
    PC Life 178%
    I/C Life 154727
    pozostałe na 0

    Function F8
    i znów błąd c2557


    level history pokazuje
    ATDC Set 118
    ATDC Counter 8.0%
  • #45
    guner
    Poziom 22  
    Zanim zrobisz F8 pokasuj PC Life i I/C Life inaczej inicjalizacja dewelopera Ci się nie uda.Obie wartości mają być na zero (robisz to znakiem C przy podświetleniu danej pozycji). Wcześniej też profilaktycznie wyjmij butelkę z tonerem żeby Ci maszyna nie przedozowała toneru.
  • #46
    copyman
    Specjalista - kserokopiarki
    A jak możesz to zatkaj na czas inicjalizacji dewelopera wlot zużytego tonera z obiegu powrotnego. Potrafi czasem namieszać podbijając wartość ATDC ...

    C.
  • #47
    serwek
    Poziom 25  
    copyman napisał:
    A jak możesz to zatkaj na czas inicjalizacji dewelopera wlot zużytego tonera z obiegu powrotnego. Potrafi czasem namieszać podbijając wartość ATDC ...

    C.


    Witam

    Kolega "Copyman" podrzuca coś bardzo konstruktywnego!!!
    Z tym tonerem na powrocie to nieunikniony fakt (fachowość - wielki szacunek dla Kolegi!) ale zatykanie może spowodować także późniejsze przeniesienie do wywoływaczki tzw."gluta" co może spowodować zerwanie najbliższej uszczelki lub wypolerowanie.

    Pozdrawiam
    "serwek" ;)

    Dodano po 6 [minuty]:

    mkkmkk napisał:
    odświeżam temat mam błąd c2557
    wchodzę w tryb serwisowy > Counter.................
    level history pokazuje
    ATDC Set 118
    ATDC Counter 8.0%


    Kolego "Mkkmkk" bardzo byśmy prosili o uzupełnienie profilu!
    Spróbuj na ok.132... i napisz jak poszło...

    Pozdrawiam
    "serwek" :)
  • #48
    guner
    Poziom 22  
    serwek napisał:


    Kolega "Copyman" podrzuca coś bardzo konstruktywnego!!!
    Z tym tonerem na powrocie to nieunikniony fakt (fachowość - wielki szacunek dla Kolegi!) ale zatykanie może spowodować także późniejsze przeniesienie do wywoływaczki tzw."gluta" co może spowodować zerwanie najbliższej uszczelki lub wypolerowanie.

    "serwek" :)


    Zamiast zatykać to lepiej w czasie wymiany dewelopera wyczyścić powrót zużytego toneru. Nawet jak nie wymieniamy bębna i listwy łatwo to zrobić odkurzaczem bez rozkręcania.Po włożeniu całego modułu bębna z dewelopingiem jak nic nie będziemy drukować powrót się nie zapełni.
  • #49
    dodus83
    Poziom 9  
    Witam
    Mam ten sam problem z kserem jak mógłby ktoś przesłać SM do bizhub 250 bo nigdzie nie mogę znaleźć. Nie wiem jak zrobić to F8 i skasować liczniki.
  • #50
    dodus83
    Poziom 9  
    OK wiec wszedłem do tego serwisu pokasowałem jak trzeba i przy f8 maszyna pokazuje błąd c255c. Próbowałem już zmienić ATDC od 90 do 160 i nic. po wywaleniu błędu jak otworze boczne drzwi i zamknę błąd znika. daje ksero i wywala błąd. Kartkę dodrukuje do połowy i zacina papier, zauważyłem że wydruk ten w połowie jest strasznie blady prawie niewidoczny. Błagam o pomoc bo już nie wiem co mam z tym zrobić. Dodam tylko ze jestem po wymianie bębna oraz całego tonera.
  • #51
    -dudus-
    Poziom 21  
    Witam

    Nośnik wymieniłeś? Jeśli nie to bez tego się nie obędzie.

    Pozdrawiam
  • #52
    dodus83
    Poziom 9  
    -dudus- napisał:


    Nośnik wymieniłeś? Jeśli nie to bez tego się nie obędzie.


    Tzn? wymieniłem tylko bęben listwę ściągającą i cały toner nie wiem co to ten nośnik?
  • #53
    mib3
    Poziom 20  
    -dudus- napisał:
    Nośnik wymieniłeś? Jeśli nie to bez tego się nie obędzie.

    Obędzie!!
    Odkurz odrzut, Dosyp trochę tonera do developera w wywoływaczce, pokręć zębatkami aby go wymieszać, i zacznij z ATDC od 60 w górę.
    Na tym sposobie jeszcze się nie zawiodłem.
    Pozdrawiam
    M.
  • #54
    dodus83
    Poziom 9  
    OK to już coś nowego, :) jutro zaraz się za to wezmę dziś już odpuściłem...

    A tak dla pewności bo się nie znam za dobrze na tym, ta wywoływaczka to ten pojemnik pod wałkiem ?
  • #55
    -dudus-
    Poziom 21  
    Witam

    To co wsypałeś do wywoływaczki toner?
    Nośnik lub inaczej deweloper czasami starter.
    Moduł bębna jest przykręcony do wywoływaczki w której jest nośnik, taki czarny proszek, granulat do którego dozowany jest toner.

    Pozdrawiam
  • #56
    dodus83
    Poziom 9  
    AHA to teraz pomału zaczynam kumać :) kupiłem ten developer ale myślałem ze to zwykły toner wiec nawet tego nie otwarłem. Ten developer mam pakowany 300g taka paczka domyślam się ze całego tam nie mam wsypać tylko ile?
  • #57
    -dudus-
    Poziom 21  
    Witam

    Wysypujesz wszystko z wywoływaczki, czyścisz i wsypujesz całą zawartość 300g.
    Kasujesz licznik bębna, jeśli już go skasowałeś to zapuszczasz f8. Powodzenia.
    Poczytaj jeszcze ten wątek i jakie jeszcze znajdziesz. Nie zapomnij o wyczyszczeniu układu zwrotnego toneru. Zalecana jest też wymiana tulejek dystansowych.

    Pozdrawiam
  • #59
    dodus83
    Poziom 9  
    Bardzo ale to bardzo wam dziękuję :) Macie u mnie dobre piwko ;)

    Po zasypaniu drukarka ruszyła, f8 i wszystko działa tylko został jeszcze jeden problem.

    Wymieniałem wałek bo brudził na dole strony, teraz jest to samo mam czarny pasek jak stronę położę poziomo jest ok jak pionowo to mam pasek na całej długości. Da się jeszcze coś z tym zrobić?
  • #60
    -dudus-
    Poziom 21  
    Witam

    Jak wymieniałeś bęben to czyściłeś elektrodę ładującą? Jeśli nie to najprawdopodobniej ona powoduje brudzenie, trzeba ją wyczyścić.

    Pozdrawiam