Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Poważny problem z konfiguracją IPCop'a

alex51 10 Mar 2008 22:17 867 0
  • #1
    alex51
    Poziom 10  
    Witam
    Mam poważny problem z konfiguracją IPCop'a. A zacznijmy od

    początku:
    1. Wstęp:
    Interfejs RED - Modem SpeedTouch - usługodawca Netia
    Interfejs GREEN - 192.168.0.0/24 - 3 stacjonarne komputery
    Interfejs BLUE - 192.168.1.0/24 - 1 laptop
    Interfejs ORANGE - 192.168.2.0/24 - chwilowo nieużywany

    2. Rozwinięcie:
    Mimo drobiazgowego prześledzenia procedury instalacyjnej, po

    zainstalowaniu IPCop'a nie można było korzystać z Internetu inaczej

    niż przez włączenie proxy i odpowiednie skonfigurowanie

    przeglądarek. Można było się z tym pogodzić, bo wszystko co powinno

    zasuwało tak jak powinno. Z jednym wyjątkiem... a raczej dwoma...
    Nie działają dwa ważne dla reszty domowników serwisy, mianowicie:
    - CZATIL.WP.PL - informacja o zablokowanym porcie 5579
    - KURNIK.PL - informacja o zablokowanym porcie 17001

    3. The Point
    Mam zainstalowane AdvancedProxy w oknach portów mam ustawiona opcje

    obsługi portów "wysokich" tj. 1024-65535, a i tak kiszka! Przy

    włączeniu funkcji transparent proxy net w ogóle nie chodzi...

    4. Podsumowanie:
    Co tu zrobić??? Uprzedzę - gogluję już namiętnie 4 dni, zryłem

    angielską dokumentację IPCop'a i najwyraźniej nikt nie miał

    wcześniej podobnego problemu...
    Pozdrawiam