Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kino domowe Grundig DR4500 DD - uszkodzenie zasilacza

dumle17 11 Mar 2008 02:05 1329 1
  • #1 11 Mar 2008 02:05
    dumle17

    Poziom 12  

    Witam!
    Posiadam w/w kino domowe. Historia była z nim następująca: klientowi zaczął szwankować subwoofer pasywny. Po podłączeniu obojętnie jakiego głośnika, jest podawany ten sam sygnał (coś jakby a'la sinusoida) cały czas to samo, z jednego wyjścia. Po wyjęciu modułu głównego (tam są jakby 2 moduły: moduł zasilania na osobnej płytce i cała reszta na drugiej), wymianie elementu (kondesator) na wyjściu TAS5111, sprawdzeniu reszty, ponownym podłączeniu, zaczął buczeć transformator na module zasilania (wcześniej przed wyciągnięciem modułu głównego wszystko pracowało).
    Dioda od zasilania się świeci, po wciśnięciu przycisku power, rozgrzewa się procesor, po czym dioda od power znowu się załącza (czyli jakby wszystko się wyłączało samo od siebie), wyświetlacz w ogóle nie świeci. Po wymienieniu 3 kondensatorów po stronie pierwotnej, problem z buczeniem zniknął (wymieniłem jeszcze wszystkie kondensatory po stronie wtórnej, w razie "w"), ale nadal są w/w wymienione objawy, czyli nie uruchamia się.
    Jak na razie sprawdziłem elementy po stronie wtórnej - wydają się okej. Napięcia po stronie wtórnej - jedyny problem z napięciami: +28V (miernik pokazuje 22V), +12V (miernik pokazuje 10V) , i za wysokie -22V (miernik pokazuje 20V). Dzisiaj już nie zdążę sprawdzić el. zasilacza po stronie pierwotnej - być może tam gdzieś coś jest uszkodzone.
    Proszę o pomoc i o jakieś wskazówki gdzie szukać błędu.
    Z góry dziękuję.

    Pozdrawiam,

    0 1
  • #2 12 Mar 2008 21:25
    dumle17

    Poziom 12  

    Witam!
    Sprawdzałem ten zasilacz dzisiaj, ale z podłączonym modułem z procesorem, i okazuje się coś innego, że napięcia w stosunku do tego schematu (post u góry - Thomson DPL912 - zasilacz, tam jest thomson, ale się zgadza u mnie) i okazuje się, że większość napięć jest zawyżona w stosunku do tego co jest tam napisane, średnio o 0.5 V w stanie spoczynku na napięciach dodatnich (na napięciu ujemnym jest ok. 9V za dużo), natomiast w stanie "pracy" jest ok. 1.5V - 2V za dużo.

    Pozdrawiam,

    0