Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Digital 4100 nie reaguje - zwarcie?

11 Mar 2008 18:23 1421 1
  • Poziom 2  
    Witam, miałem mały wypadek z moim tunerkiem, gdyż niechcący go zahaczyłem i uderzył o półkę. Po tym zdarzeniu w ogóle się nie uruchamia. Zajrzałem do środka i w zasilaczu zobaczyłem dwie okopcone nóżki na kości 5M02659R i przepalony bezpiecznik. Pewnie był jakiś paproch i zrobił zwarcie. Moja prośba tyczy się wspomnianego układu, gdyż po wstępnych oględzinach być może on jest przyczyną usterki zasilacza. Byłem w fachowym sklepie ale nie mogli znaleźć zamiennika, w ogóle nie wiedzieli co to za układ. Czy ktoś ma pojęcie co to jest i czym ten układ można by było zastąpić. Być może po wymianie tej kości mój tunerek ruszy na nowo. Mój sprzęt to Digital 4100 procesor STi5518.Digital 4100 nie reaguje - zwarcie?

    Dodano po 4 [godziny] 37 [minuty]:

    Google wyjaśniło sprawę:D
  • Poziom 28  
    Zerknij tu szukanie ni boli https://www.elektroda.pl/rtvforum/topic534482.html
    tu se kup
    http://www.czytniki.pl/cgibin/shop?info=1834&sid=44f6b51a
    http://www.akiss.pl/cgi-local/s.cgi?pd=5&element=DAWAJ_WSZYSTKIE_Z_TEGO_DZIALU&str=6
    sprawdż na zwarcie te dwa żółte kondensatory i diody te cztery u góry mogą być zwarte.
    No i sprawdż ten kondensator na wtórnym C15 wydaje sie być spuchniety (wybrzuszony) jak byś go wymieniał to na 1000uf/16V 105' fi 8mim chodzi o to żeby sie mieścił w stare miejsce.A tak po za tym tu masz oczywiście po rejestracji wszystko do globo http://www.globo.home.pl/index.php?sid=a5ec885ca9b00d28fdcc3c51c29fbbb6