Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Jakie gwizdki do altus 140?

bambi13 11 Mar 2008 17:23 1833 27
  • #1 11 Mar 2008 17:23
    bambi13
    Poziom 15  

    Witam

    Przed chwilą właśnie spaliłem kolejny gwizdek w altusie 140 i ciągle się palą około co miesiąc trzeba cewki wymieniać smilies/mad2.gif

    Już któtko mówiąc mam tego dosyć chce kupić nowe gwizki dwie sztuki takie żeby się już nie paliły i były lepsze od tych z altusów ( głośniejsze) i co najważniejsze jakościowo myślę że tak 80-100W co polecacie?

    Z góry dziękuję za pomoc


    Pozdrawiam

  • #2 11 Mar 2008 17:35
    hirogen
    Poziom 33  

    jeszcze głośniejsze to chyba masz coś ze słuchem nie tak :)
    Może coś z selenium luknij tu http://www.westmusic.pl/index.php?d=katalog&k_id=177
    Do wyboru :)
    Albo z beymy z serii CP od CP09 do CP25
    może się okazać ze będziesz potrzebował trochę powiększyć dziurę pod głośnik

  • #3 11 Mar 2008 17:47
    bambi13
    Poziom 15  

    A czy przyczyną palącego się gwizdka moze być róznica mocy bo w lewym głośniku mam gwizdek GDWT 9/80 w prawym zaś 9/40 czy jak bym kupił drugi 9/80 rozwiąże to problem?

  • #4 11 Mar 2008 17:52
    hirogen
    Poziom 33  

    Może a może nie :) Przyczyną palenia sie może być również wzbudzanie się wzmacniacza na częstotliwościach ponadakustycznych co nie jest rzadkością . Owszem najlepiej byłoby mieć w obu kolumnach jednakowe głośniki

  • #5 11 Mar 2008 18:54
    bambi13
    Poziom 15  

    Hmmm zawsze kolumna grała na prawym kanale i było ok dodam że tamten gwizdek to 40W i już kombinowany był i to równo dostał już może lepiej będzie kupić: gdwt 9/80

    Identyczny jak ten co mam :D

    Moderowany przez Artur k.:

    Na forum nie podajemy linków do aukcji internetowych.
    Regulamin p.10.11
    Link usunąłem.

  • #7 11 Mar 2008 19:18
    bambi13
    Poziom 15  

    A czy warto zamiennik brać czy lepiej oryginał ;) ??

  • #8 11 Mar 2008 19:28
    Dragon_MK
    Uczeń

    Weż GDWT 9/80/5F - mam je i naprawde jestem zadowolony. :)

  • #9 11 Mar 2008 19:30
    dj_maty
    Poziom 24  

    Witam!
    Mój tata ma altusy od jakiś 15-20 lat i mówił, że ciągle mu się paliły wysokotonowe, więc zamontował GDWK 9/80 i już się nie palą no ale niestety sopran jest jak na moje ucho za cichy do altusów, bas je zagłusza.
    Pozdrawiam.

  • #10 11 Mar 2008 19:33
    bambi13
    Poziom 15  

    No kupie 2 takie gwizdki :D

    A nie będą się już tak palić? Są jakiejś lepszej konstrukcji niż te zwykłe? Bo droższe o połowe ceny.

  • #11 11 Mar 2008 19:42
    timon125
    Poziom 24  

    Witam. Kup gdwt9/100w,8Ω tonsila bądż eminence. Są mocniejsze i mają wiekszy magnes jak te 80w. Reszta wymiarów jest taka sama.

    Dodano po 2 [minuty]:

    jak słuchasz głośno to musisz dawac przełącznik od wysokich tonów na - i naczej nawet te gdwt nie pomogą.

  • #12 11 Mar 2008 19:59
    bambi13
    Poziom 15  

    A czy samo zmniejszenie wysokich tonów na wzmacniaczu nie wystarczy?

  • #13 11 Mar 2008 20:17
    timon125
    Poziom 24  

    Widzisz. Różnica w zmniejszaniu na wzmacniaczu a w kolumnie jest. Bo jak zmniejszysz na wzmaku to i tak mogą sie dostawa do głośnika jakieś ponadakustyczne dzwięki jak kolega wyżej napisał. A wtedy twój gdwt jest na nie tak samo narażony, Czasem można sobie tylko lekko przesadzic i wydaje się że jest ok ale po paru godzinach głośnego słuchania wysokie tony zamilkły. Miałem taki sam problem z mildtonami 80w. Montowałem rezystory ale to był żły efekt. Kupiłem gdwt9/100 z oznaczeniem eminence ale są identyczne jak tonsile. Dałem 35zl szt. Jak gram głośno to na wzmaku kręce nawet wysokie, ale na kolumnie mam potencjometr od wysokich na min. i nawet na mocniejszym wzmaku nie palą się... no chyba że zapomne to poustawiac to odą z dymem od kopa.
    Sprubój te gdwt nie pożałujesz. W końcu to nasze poczciwe tonsile...

  • #14 11 Mar 2008 20:26
    bambi13
    Poziom 15  

    Aha no to kupię sobie te gwizki i jak będe składał to wszyko elegancko juz podłącze i powinno być ok :D

  • #15 11 Mar 2008 20:34
    Micharlito
    Poziom 35  

    Wsadź takie jak w A300 bodajże tj 9/150 a przed GDWT daj żarówkę poza tym zobacz co daje zmiana kanału może masz coś z wzmacniaczem np daje przesterowany sygnał na ten kanał kiedy to drugi ma jeszcze w pełni sinusoidalny.

  • #16 11 Mar 2008 20:42
    bambi13
    Poziom 15  

    Tak samo jak na prawym kanale to i na lewym ;) nie ma różnicy :D no ale czasem są z nim problmy że przerywa i jak dam głośniej to gwizdek się tak jakby odblokowuje tylko nie wiem czy to wina stoi po stronie kolumny zy wzmacniacza dam chyba te kolumny znajomemu elektrykowi wraz z nowymi gwizdkami jak przyjdą i niech złoży od podstaw żeby wszysko ładnie grało :D

  • #18 12 Mar 2008 07:32
    bambi13
    Poziom 15  

    Ja jumz kupiłem 2x GDWT 9/80/5f za 50zł wymienie oby dwa i powinno być ok jeszcze tylko pokrętło dobrze podłącze bo jedno jest ok tylko gdy w drugim daje na 0 lub - to gwizdek nie gra czy to może być przyczyna pomylenia kabli + z - ?

  • Pomocny post
    #19 12 Mar 2008 12:08
    Dragon_MK
    Uczeń

    No i dobrze zrobiłeś. Te GDWT 9/80/5F naprawde ładnie grają i są wytrzymałe.

  • #20 12 Mar 2008 16:38
    RAFi X
    Poziom 28  

    bambi13 napisał:
    Ja jumz kupiłem 2x GDWT 9/80/5f za 50zł wymienie oby dwa i powinno być ok jeszcze tylko pokrętło dobrze podłącze bo jedno jest ok tylko gdy w drugim daje na 0 lub - to gwizdek nie gra czy to może być przyczyna pomylenia kabli + z - ?

    Lepiej sobie kup porządny wzmacniacz...bo jak masz kiepski to i te spalisz, i nie musisz mi wierzyć, bo sam się o tym przekonasz ;)
    Wina raczej złego podłączenia kabli w zwrotnicy, lub przełącznika.
    Jak podłączasz te gdwt to zwróć uwagę, by się polaryzacja obu głośników zgadzała(w lewej i prawej kolumnie).

  • #21 12 Mar 2008 16:54
    bambi13
    Poziom 15  

    hmmm... bardzo dziwna sprawa dzisiaj grałem na mocy maksymalnej tych altusów przez około 15min i co sięstrło? Gwizdek ożył i gra znów normalnie hmm...

    A ja już chyba wiem czego to winda jjak słucham na 2 kolumnach to nie słysze jak ta 40W się dusi czeszczy itp. gwizdek po prostu już nie wyrabia przy tej mocy :D no ale już kupiłem 2x80:D

  • #22 12 Mar 2008 17:02
    RAFi X
    Poziom 28  

    Widocznie jest cewka nie równo osadzona w szczelinie. Jeżeli mówisz o mocniejszym i słabszym głośniku - GDWT 9/80 i GDWT 9/40 to się mylisz, bo to te same głośniki, oba mają po...2,5W :D
    Dziadowskie są te perszingi :D
    Dobrze że kupiłeś te lepsze GDWT 9/80/5F :)

  • #23 12 Mar 2008 17:55
    bambi13
    Poziom 15  

    Wiesz ta jedna kolumna ma źle podłączone pokrętło od gwizdka i ono nie działa może to przez to? Bo ono też coś chyba przy gwizdku daje :D

  • #24 12 Mar 2008 18:06
    Micharlito
    Poziom 35  

    Tak jak kolega wyżej pisał to że na głośniku pisze 40W nie oznacza w żadnym wypadku że ten głośnik tyle wytrzyma wyskoczyła by cewka z niego. Większość mocy zdecydowana większość idzie na GDN na GDWT w tym zestawie ok 3% a wzmacniacz 2X80 dla altusa 140 to może być jeszcze za mało. Choć to bezwzględne minimum żeby choć trochę dostać ich prawdziwe mocne brzmienie. A że po iluś tam min zaczął dobrze grać to najwidoczniej coś z cewką było nie tak źle wsadzona musiała być.

  • #25 12 Mar 2008 18:27
    SzokalML
    Poziom 36  

    Być może cewka, skoro się "odblokowuje", to znaczy że się nie pali, tylko coś nie styka - może kabel, może luty na przełączniku, może lut w miejscu gdzie kabel "wychodzi" ze zwrotnicy - sprawdź to. Jak widać głośnik gra.

    Oczywiście, że lepiej jak w obu kolumnach będą identyczne głośniki. Ale hm... mogłeś kupić jednego 9/80 ... :P

  • #26 12 Mar 2008 18:49
    bambi13
    Poziom 15  

    no ale kupiłem te 5f one są trochę drożesze zapłacił bym 40zł za jeden to wziełam za 50zł dwa :D

  • #27 12 Mar 2008 22:44
    RAFi X
    Poziom 28  

    bambi13 napisał:
    no ale kupiłem te 5f one są trochę drożesze zapłacił bym 40zł za jeden to wziełam za 50zł dwa :D

    I dobrze zrobiłeś. Teraz tylko ich nie spal :D
    Najlepiej jak byś obadał tamte stare tuby, a właściwie tą jedną, co znią jest nie ok ;)

  • #28 20 Mar 2008 11:16
    bambi13
    Poziom 15  

    Mębramy wszyskie wymienione w niskotonowych też nowe wszysko elegancko podłączone gra jak należy piękny i czysty dźwięk te gwizdki takie soczyste nie takie jak tamte wytrzymują o wiele więcej tylko teraz słucham głośno tak około 50min i tu nagle lewy gwizdek przestał grać, myślałem że się spalił ale w drugiej kolumnie gra? Czyli gwizdek dobry to czemu nie gra? Może muszę wymienić kondensator? Sam nie wiem a może to te wzbudzenia wzm.?

    Może ktoś mi pomóc z góry dziękuję

    P.S Jak dam głośniej gwizdek spowrotem gra ale po jakimś czasie znów przestaje tylko przy dużej głośności cicho może gra 24/7 testowałem na GDWT: 9/40, 9/80 i 9/80/5f i na wszystkich to samo co to może być? W Drugiej kolumnie te gwizdki zachowują się normalnie:D

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME