Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kolumny aktywne 3A Andante - Wzbudza się wzmacniacz (serwo)

12 Mar 2008 11:25 2241 6
  • Poziom 10  
    Witam,

    (zaznaczam że nie jestem elektronikiem, a jeśli używam bardziej fachowych sformułowań, to na podstawie informacji wyszukanych w necie. Proszę o wyrozumiałość)

    Proszę o pomoc w rozwiązaniu następującego problemu:

    Mam stare kolumny aktywne. W każdej z nich znajduje się tranzystorowy wzmacniacz i coś w rodzaju mechanizmu serwo (korekcja niskich tonów przy pomocy ujemnego sprzężenia zwrotnego).
    Do głośnika niskotonowego doprowadzone są 3 kable (2 kable do jednego bieguna i 1 kabel do drugiego).
    Dodatkowy kabel prawdopodobnie prowadzi do układu serwo.
    Domyślam się, jak wynika z tego co znalazłem w necie, że "głośnik został objęty pętlą sprzężenia zwrotnego".
    Z materiałów producenta pośrednio wynika, że wychylenia membrany głośnika są w tym układzie mierzone przy pomocy "mostka Maxwella". Kiedy zostaną zmierzone, układ koryguje brzmienie niskich tonów.

    Teraz istota problemu:
    Oryginalny głośnik niskotonowy został zamieniony na nowy. Po przylutowaniu wszystkiego w taki sam sposób jak przed wymianą, od razu po włączeniu zasilania kolumny, nowy głośnik wzbudza się (wyje bardzo głośno i nie przestaje).

    System działał na starym głośniku - nic się nie wzbudzało (tam były uszkodzenia mechaniczne, ale cewka była na chodzie).

    Z netu dowiedziałem się m.in. że: "obejmowanie sprzężeniem membrany jest zabiegiem dość ryzykownym - głośnik może sam z siebie wprowadzać spore przesunięcie fazowe, to samo dotyczy czujnika przyspieszeniowego (a przesunięcie fazy o 180 stopni oznacza oscylacje, rzecz jasna jeżeli wzmocnienie pętli jest powyżej 1)."

    Być może powyższa informacja pomoże Wam w jakiś sposób.

    Nie mam niestety szczegółowego schematu całego urządzenia (to są lata 70te). Mam za to schemat blokowy pochodzący z materiałów producenta tych kolumn, który załączam. Z góry przepraszam, że po francusku. "Detecteur de vitesse" to prawdopodobnie urządzenie służące do pomiaru wychyleń membrany.

    Napiszcie proszę, czy coś się da zrobić z tymi kolumnami, żeby działały tak jak należy, mimo zmiany głośników na inne.
    Z góry dziękuję za wszelką pomoc.

    Pozdrawiam,
    Maciek.

    Kolumny aktywne 3A Andante - Wzbudza się wzmacniacz (serwo)

    W tytule postu należy podać markę i model urządzenia oraz skrótowo opisać usterkę.
    Regulamin p.11
    Proszę użyć "zmień" i poprawić tytuł postu.
    [Art]
  • Poziom 26  
    Z reguły korekcja ze sprzężeniem prądowym umożliwia zmniejszyć niedoskonałości głośnika w niskich zakresach (rezonans,pasmo).Ale jest wrażliwa na parametry głośnika i obudowę.
    Rozumiem że rezystancja głośnika nowego jest taka jak starego,pozostaje więc rozrysowanie schematu filtra oznaczonego na rys. jako Zn i ostrożną korekcje elementów.
    Jeśli się wzbudza to można przypuszczać że podbicie filtru na oryginalnym głośniku poszerzało pasmo w dół, a na nowym trafia na rezonans.
    Więc można wstępnie spekulować że trzeba zwiększyć pojemności powiedzmy na początek o 50% i w zależności od wyniku zmieniał wartości elementów. Jakoś tak bym podszedł do tego.
  • Poziom 41  
    Coś mi się wydaje, że stary głośnik był 2 cewkowy.. (ewentualnie dzielone uzwojenie, z tond 3 końcówki)

    Spróbuj podłączyć układ bez tego "czujnika przyspieszenia" cokolwiek to znaczy..
  • Poziom 10  
    Wojtek(KeFir) napisał:
    Coś mi się wydaje, że stary głośnik był 2 cewkowy.. (ewentualnie dzielone uzwojenie, z tond 3 końcówki)

    Spróbuj podłączyć układ bez tego "czujnika przyspieszenia" cokolwiek to znaczy..


    Stary głośnik miał standardowe dwie końcówki, tylko do jednej z nich przylutowane były 2 kable.

    Kiedy odłączam jeden z kabli, kolumna działa. To chyba jest tak, że po prostu układ korekcji jest wtedy wyłączony. Chodzi mi jednak o to, żeby kolumnę dało się uruchomić razem z układem korekcji.

    Jeszcze raz podkreślę, że "czujnik przyspieszenia" w tym układzie to według materiałów producenta "mostek Maxwella". Nie znam się na tym i nie wiem w jaki sposób dokonuje się pomiarów przy pomocy takiego mostka. Znalazłem tylko całkowicie niezrozumiałe dla mnie zdanie, że mostek Maxwella "używany jest do pomiaru nieznanych induktancji w zakresie skalibrowanej rezystancji i pojemności". Nie mam pojęcia co to znaczy.

    Czy to znaczy, że mozna spróbować regulacji jakiegoś elementu? Jak do tej pory na płytce wypatrzyłem dwa potencjometry, ustawione fabrycznie i zalane odrobiną kleju.

    Pozdrawiam!
  • Poziom 41  
    Czyli jak rozumiem, do głośnika idą 3 przewody:
    - masa
    - wyjście wzmacniacz
    - pomiarowy z układu korekcji

    i ten pomiarowy jest połączony z tym ze wzmacniacza tak?

    Jedyne miejsce gdzie mogło wkraść się to odwrócenie to odwrotnie podłączona cewka..
    Ale mimo wszytko na 100% ten układ był kalibrowany pod konkretny głośnik.. i teraz też trza będzie takie coś zrobić..
  • Poziom 10  
    Witam,

    Informuję że usterkę udało się naprawić!

    Mieliście Panowie rację że elementy powinny być skalibrowane pod konkretny głośnik.

    Zrobiłem tak: wyśledziłem dokąd prowadzą przewody od poszczególnych głośników. Jeden z elementów zwrotnicy znajdował się na płytce, a tuż obok niego potencjometr montażowy, zalany klejem. Zdecydowałem się spróbować delikatnej regulacji. Zaznaczyłem dotychczasowe ustawienie, po czym przekręciłem potencjometr całkowicie w lewo (do tej pory był ustawiony na 3/4).
    Po ponownym włączeniu zasilania już nic się nie wzbudzało. Ostrożnie zacząłem przekręcać potencjometr z powrotem w prawo, aż do momentu gdy można było usłyszeć sprzężenie. Wtedy dla bezpieczeństwa przekręciłem w lewo o 1mm.

    Wszystkie 3 kable są przylutowane jak w oryginale. System działa, bo zaczął sprawniej odtwarzać bardzo niskie tony. Zniknęła też duża część przydźwięku sieciowego.

    Bardzo dziękuję za wskazówki!
    Pozdrawiam,
    Maciek.