Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Komputer się resetuje przy ładowaniu systemu!Wina zasilacza?

julek_ast 13 Mar 2008 14:57 1662 2
  • #1
    julek_ast
    Level 1  
    Witam.
    Jestem świażak i potrzebuje pomocy!!

    AMD Athlon(tm) XP 2200+ 1,80 GHz
    768 MB RAM
    ATI Radeon 9550 128 MB
    Zasilacz Enermax EG365AX-VE (G) 350W (nowy)



    Ten komputer jeszcze na starym zasilaczu 250W firmy ISO zaczal szalec, a mianowicie resetowac sie podczas uruchamiania systemu. Potrafil tak zrobic 5 razy z rzedu az wkoncu zalapal. Pamieci sa na pewno sprawne, komputer oczyszczony z kurzu. polecono mi wymienic zasilacz, wiec sprawilem sobie Enermax EG365AX-VE (G) 350W. Mimo tego komputer dalej resetowal sie przy wlaczaniu. Co wiecej - nastepnego dnia na Enermax'ie komputer wogole nie wstal - drgnely tylko na pół sekundy wiatraczki w kompie i koniec. Podłączylem stary zasilacz i komputer chodzi - z tym ze dalej resetuje sie. Parę dni pozniej podlaczylem Enermaxa i komputer dzialal. Teraz znowu nie chce sie wlaczyc na Enermax'ie.

    O CO CHODZI??!!

    Dodano po 1 [godziny] 38 [minuty]:

    Nikt nie wiem czego to moze byc wynikiem? Nie znam się AŻ tak dobrze .. Moze procesor?
    Dodam, że komp był już w naprawie i facet nic nie znalazł..
    Sugerował natomiast spięcia wywołane np. myszką ..
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Borygo123
    Level 27  
    Jeśli to się dzieje na dwóch zasilaczach to mogą być dwie przyczyny. Któreś urządzenie w komputerze szwankuje (posprawdzaj kondesatory na płycie głównej). Uruchamiaj komputer odłączając wszystkie urządzenia i karty i metodą eliminacji sprawdzaj co może ci szwankować.
    Druga przyczyna. Nie wiem jak u ciebie z instalacją elektryczną w domu, ale sprawdź jakie masz napięcie w sieci. Kiedyś miałem w jednym komputerze podobne objawy i okazało się, że w sieci napięcie wynosiło 180V. Po poprawieniu instalacji wszystko było ok.
  • #3
    danielatlas
    Level 13  
    Podłącz go na innej fazie prądu w domu. Zrób tak, że wyłącz bezpiecznik odpowiadający tej linii, którą masz podpiętą teraz do kompa. Wtedy idź tam gdzie jest prąd i tam podłącz kompa. Oczywiście najpierw sprawdz bebechy kompa :)

    Najczęstszą przyczyną nie włączania się kompa są napuchnięte kondensatory. Łatwo je wymienić i po bólu :)

    pozdrawiam!