Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung CX6844W brak obrazu

chicken007 13 Mar 2008 13:34 1414 8
  • #1
    chicken007
    Level 26  
    Witam. Nie wiem jakie to chassis , nie znalazłem schematu, ale objaw jest taki: głos jest a obrazu nie ma, po podkręceniu s2 widać tylko cięką linie u góry ekranu ok. 1cm od góry. linia jest słabo widoczna, na PK jest 180V, katody są zablokowane, podejrzewałem odchylanie ale układ wygląda na dobry, zasilanie ma impulsy dochodzą i wychodzą z niego.
  • #3
    Zibig
    Level 16  
    Witaj. To nie jest czasem chassis " Z 70" ? Pozdrawiam.
  • #6
    chicken007
    Level 26  
    Ściągnołem s51a i wygląda na to że to jest to, przynajmniej okolice odchylania pionowego się zgadzają, bo to mnie na razie interesuje, miałem tak raz w jakimś panasonicu i był padnięty elektrolit w pionie, tu już powymieniałem i nic, jeszcze zmienie chyba układ LA
  • #8
    chicken007
    Level 26  
    Dzięki jezak za wskazówki. Na 5pinie wzmacniacza rgb tda6108 jest 4,2V sprawdzałem ten tranzystor q908 i diode dz901 ale są ok. Brak jest przebiegów na pin6, 19, 20, 21 IC201. Niestety nie mam teraz tego układu żeby podstawić, jeszcze poszukam tego tda6108 jak znajde to podstawie.
  • #9
    chicken007
    Level 26  
    Podstawiłem tda 6108 i układ w pionie, nadal jest bez zmian, co ciekawe zauważyłem że mimo iż po podkręceniu s2 widać tylko delikatnie cienką linie u góry ekranu, to spróbowałem pozwierać katody do masy i okazuje się że odchylanie pracuje bo kolory są na człej szerokości więc nie potrzebnie szukałem w odchylaniu. Podejrzewam tego TDA8844.