Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Premium - przerobienie układu ecas

gemini_lukow 14 Mar 2008 20:19 4878 8
  • #1 14 Mar 2008 20:19
    gemini_lukow
    Poziom 2  

    Czy może ktoś wie jak w miarę prosty sposób przerobić układ ECAS w RVI Premium z okładu 2 czujników poziomujących na jeden? Czy przy tym należy przeprogramować sterownik?

    0 8
  • #2 14 Mar 2008 21:57
    Oporniczek
    Poziom 18  

    Sterownik trzeba na pewno wymienić. A można wiedzieć w czym przeszkadzają Tobie dwa czujniki poziomu?

    0
  • #3 15 Mar 2008 14:17
    gemini_lukow
    Poziom 2  

    Mam problem z tymi czujnikami. Zaczeło się od tego że samochód całkim opadł na poduszkach. Po kalibacji TEXA było niby dobrze ale gdy dojechałem do domu usterka wróciła. Wyminiłem jeden czujnik poziomujący i pojechałem na kalibrację. I znowu było to samo. A że nie miałem czasu na dalszą naprawę odłączyłem jeden czujnik poziomu i o dziwo było dobrze tzn. poduszki reagowały na polecenia z pilota i pozliomowały się (obie). Tylko cały czas sie świeci kontrolka sygnalizująca awarię. Może ktoś podrzuci jakiś pomysł?

    0
  • #4 15 Mar 2008 23:24
    Oporniczek
    Poziom 18  

    Pomysł jest jeden - zmienić drugą poziomicę i skalibrować. Czujniki z czasem zużywają się mechanicznie co powoduje wnikanie w nie wilgoci i zanieczyszczeń. W twoim przypadku układ pracuje w trybie awaryjnym i świeci się lampka kontrolna. Jak sobie nie poradzisz z problemem a będziesz Renatą w okolicach Kołobrzegu, to zapraszam do siebie -poradzimy coś fabrycznym testerem. Pozdrawiam.

    0
  • #5 16 Mar 2008 20:41
    gucio~1
    Poziom 21  

    W trybie awaryjnym obydwie poduszki są napełniane wg wskazań sprawnego czujnika, dlatego układ reagował na polecenia pilota. Niebezpieczeństwo jest takie, że przy nierównomiernym obciążeniu strona bez czujnika będzie wyżej lub niżej w stosunku do tej z czujnikiem.

    0
  • #6 13 Cze 2008 00:26
    Tomek-88
    Poziom 10  

    sprobuj wysuszyc dobrze sensory,czasami pomaga. Koniecznie sprawdź również kostki podłaczone do sensorów w tym tkwi zawsze problem dlatego pilot nie reaguje.

    0
  • #7 27 Sty 2009 20:13
    konrados88
    Poziom 9  

    witam. mam podobny problem w reno premium,
    podnosić i opuszczać mogę, ale gdy wdusze poziomowanie nic się nie dzieje. ponadto podłączałem zawór z tego samochodu do innej renówki i wszystko bylo dobrze.

    0
  • #8 27 Sty 2009 20:46
    Tomek-88
    Poziom 10  

    odlacz najpierw jeden sensor i probuj wypoziomowac jesli to samo podlacz spowrotem i odlacz drugi. Jesli zacznie szalec sprobuj poruszac kostkami na tyle ramy. W renowkach sensory dzialaja odwrotnie , lewy na prawa poduszke a prawy na lewa. Pzdr

    1
  • #9 28 Sty 2009 10:56
    638936
    Użytkownik usunął konto