Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Denon PMA-280 charczy prawy kanal

kowalkarol1 14 Mar 2008 20:22 1962 13
  • #1 14 Mar 2008 20:22
    kowalkarol1
    Poziom 12  

    Witam. Denon PMA-280 charczy prawy kanal, po wcisnieciu source direct(czyli wylaczeznie basu sopranu itd.) nie charczy. Szczegolnie te charczenie slychac na niskich czestotliwosciach muzyki. Jest to drapiace charczenie. Z gory dziekuje za sugestie jak naprawic ta usterke.

    0 13
  • #2 14 Mar 2008 21:47
    brylu1985
    Poziom 14  

    trzeba podpiać oscyloskop na wyjściu ale prawdobodobnie glośnik sie juz zmeczył:)

    0
  • #3 14 Mar 2008 22:16
    kowalkarol1
    Poziom 12  

    Nie wina glosnika ani kolumny tylko na pewno wzmacniacza. Inne kolumny podpiete pod ten kanal(lewy) tez charcza a te same kolumny na prawym nie, w razie czego rowniez na innym wzmacniaczu sprawdzilem kolumny. Na pewno jest to wina wzmacniacza, tylko jak to naprawic nie majac oscyloskopa?

    0
  • #5 16 Mar 2008 06:17
    Hammer111
    Poziom 28  

    Witam. Fakt,bez oscyloskopu praca utrudniona ale we wzmacniaczu są dwa kanały i wtedy na zasadzie porównywania napięc-sygnałów kanału pracującego prawidłowo można usterkę wyłapać. Wiem,że jest to żmudna praca i wymagająca cierpliwości. W każdym razie życzę powodzenia i pozdr.

    0
  • #6 16 Mar 2008 11:49
    kowalkarol1
    Poziom 12  

    o takim sposobie tez wiem:), ale co moze byc przyczyna tego? aha wzmacniacz ten ma 4 koncowki(hybrydy).

    0
  • #7 01 Maj 2008 13:41
    Cugu
    Poziom 12  

    Jezeli sa tam jakies hybrydy to przeloz je zmieniajac kanalami. Jak wtedy bedzie 2 kanal charczec to masz winowajce a jak nie to do przedwzmaka trzeba zajrzec i do EQ. Aha i jeszcze czy toi harczenie jest przy wiekszym wysterowaniu czy od cichego grania sie juz zaczyna? Pozdrawiam

    0
  • #8 01 Maj 2008 13:46
    kowalkarol1
    Poziom 12  

    szczerze mowiac nie przekladalem tylko luty poprawilem. 4 hybrydy sa.
    Charczenie zaczyna sie od od bardzo cichej muzyki. Jest one wtedy gdy sa niskie tony w utworze (bass). 2 kanal (lewy) jest ok. tylko ten prawy..

    0
  • #9 01 Maj 2008 20:51
    Cugu
    Poziom 12  

    podaj oznaczenia tych hybryd jestem ciekawy co tam maja w srodku. po strukturze sprobuje pokombinowac gdzie moze byc wina. Powiedz mi tylko czy te charczenie to jest pierdzenie czy calkowicie znieksztalcony dzwiek. poszukaj wejscia sygnalu do koncowki z EQ i wez zwykle sluchawki tam przylacz jak nie masz oscyla, wysteruj wzmaka na maxa(bez glosnikow) i sluchaj czy tam jest dzwiek czysty. czynnosc powtorz na obydwu kanalach i jak dzwieki beda ok to na bank chybryda. Ja mialem kiedys przypadek takiego charczenia poniewaz selektor padl i nie zwieral zrodel dzwieku. Pozdrawiam

    0
  • #10 01 Maj 2008 21:21
    Wojtek(KeFir)
    Poziom 41  

    Hybrydy są OK! w ogóle wzmacniacze są ok!

    kolega napisał, że jak da "Defeat" to to znika.. czyli problem jest w przedwzmacniaczu! a raczej w bloku korekcji!

    0
  • #11 01 Maj 2008 22:04
    kowalkarol1
    Poziom 12  

    wiec tak, jak wcisne direct to jest ok ale wtedy nie mamy regulacji basu i sopranu. Dzieki za zainteresowanie tematem ale obecnie nie mam czasu na elektronike. W polowie maja wezme sie za to wszystko co do naprawy jest.
    4 hybrydy tylko luty poprawilem im.

    0
  • #12 01 Maj 2008 22:09
    Cugu
    Poziom 12  

    Acha czyli po wcisnieciu direct jest Ok wiec na 95% hybrydy Ok wiec luknij w przedwzmak a raczej w jego operacyjne bo czuje ze padl operacyjny z tego kanalu. Aha a najpierw sprawdz czy przedwzmak ma symetryczne zasilanie bo raz mialem denona z uwalonym "-" i sobie pieknie pierdzial:D

    0
  • #13 23 Maj 2008 16:06
    kowalkarol1
    Poziom 12  

    wiec tak hubrydy zamienilem (4 sa). i dalej to samo, wiec sa ok. Operacyjne? moze kolega jasniej?

    0
  • #14 06 Cze 2008 10:09
    Cugu
    Poziom 12  

    witam ponownie wiec moje przypuszczenie sie potwierdzilo z dobrymi hybrydami. z operacyjkami chodzi mi o wzmacniacze operacyjne w sekcji eq jezeli nie sa zasilane symetrycznie to po prostu jedna polowka sinusa sie obcina i jest lipa bo dalej leci juz tylko prad staly i przy zmianach amplitudy slychac te pierdzenie. zrob tak: wez jakiekolwiek sluchawki o duzej impedancji i zrob z nich sobie sonde nastepnie znajdz miejsce w ktorym wchodzi sygnal na przedwzmacniacz jedna koncowke sluchawek daj na mase a 2 do szukanego miejsca(musisz mocno wysterowac wzmacniacz bo tam bedzie duze tlumienie i slabo bedziesz slyszec). jezeli na wejsciu w eq masz czysty dzwiek to jedziesz dalej i patrzysz co jest na wyjsciu z eq. przed ta cala operacja ktora ci napisalem mozesz jeszcze sprawdzic zasialnie tych operacyjek sciagnij odpowiedni datasheet ich i zobacz na ktore nogi podaje sie zasialanie i tam sprawdz jakie sa wartosci. pozdrawiam i rzycze powodzenia. poszukam jeszcze schematu tego wzmaka jak bede mial czas i ci podpowiem gdzie dokladnie mierzyc. pozdro

    0