Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

deck SONY TC-K490 - wyłączanie się z funkcji PLAY

15 Mar 2008 19:27 2177 4
  • Poziom 11  
    Witam

    Chcę się podzielić rozwiązaniem usunięcia mankamentu w magnetofonie deck marki SONY, model TC-K490, polegającego na wyłączaniu się z funkcji PLAY, zaraz po jej włączeniu.

    Powodem jest odwijanie taśmy z lewej szpulki w momencie włączenia funkcji PAUSE lub STOP w czasie odtwarzania (włączonej funkcji PLAY ). Gdy taśma zostanie troszkę odwinięta z lewej szpulki w przypadkach jak opisałem powyżej, po włączeniu odtwarzania lewa szpulka nie obraca się przez moment, to skutkuję wykryciem przez automatykę, że prawdopodobnie taśma jest zerwana i wyłącza odtwarzanie.

    Radą na to jest zablokowanie odwijania się taśmy z lewej szpulki, poprzez w lutowanie szeregowo w obwód silnika przewijania : diody prostowniczej i kondensatora elektrolitycznego 2000 mikroFaradów (na napięcie powyżej 6 V) połączonych równolegle. Jak to przedstawia załączona fotografia.

    Spotkałem się z dwoma identycznymi używanymi modelami SONY TC - K 490 i w obu występował ten mankament, tak że trudno mi określić czy to jest usterka czy defekt fabryczny, występujący już w deckach z półki sklepowej.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Admin grupy audio
    Czy kolega jest w 100% pewny, że opisywana usterka to błąd fabryczny ?
    Mnie to wygląda na jakieś uszkodzenie w mechanice urządzenia, a opisany sposób to tylko "obejście" problemu.

    Ponieważ nie spotkałem się z taką usterką, więc nie mam wiedzy w tym temacie.
    Proszę kolegów o komentarze.

    Pozdrawiam
  • Poziom 11  
    Działanie układu mechaniki przeanalizowałem i działa tak jak powinna.
    Problem leży w sygnałach sterowania silnikiem przewijania.
    Napięcie podawane na silnik jest w dwóch polaryzacjach.
    W jednym silnik wykorzystywany jest do normalnej pracy przewijania,
    druga odwrotna polaryzacja wykorzystywana jest między innymi do przełączania funkcji przewijania na przewijanie do tyłu.
    I właśnie odwijanie taśmy z lewej szpulki z powodowane jest zbyt długim sygnałem sterującym odwrotnym, przez co przy włączaniu funkcji PAUSE lub STOP mechanika błędnie się przełącza i przez moment uruchamia obracanie się lewej szpulki na odwijanie.
    Zaproponowany przeze mnie układ skraca odwrotne sygnały sterujące, przez co eliminuje błędne przełączanie się mechaniki.

    Nie miałem serwisówki do tego modelu, więc trudno mi było przeanalizować układ elektryczny sterowaniem silnika, a moja modyfikacja jest prosta i działa.

    Wyłączanie się z funkcji PLAY, z powodu odwiniętej taśmy, nie występuję zawsze, najczęściej gdy na lewej szpulce jest nawinięte większość taśmy.
    Tak, że użytkownicy tego modelu deck'a mogą nawet nie zauważyć występowania tego mankamentu.

    Prosiłbym kolegów o sprawdzenie w miarę dostępności czy opisany mankament występuję w innych egzemplarzach tego modelu deck'a,
    a także jeśli ktoś posiada serwisówkę o udostępnienie.
  • Poziom 15  
    trzeba przeczyścić poruszyć blaszki które znajdują się u góry to powinno pomóc ponieważ miałem podobny problem
  • Poziom 11  
    Poprawienie przewodzenia kontaktów przełączników typu taśmy, w tym przypadku nie ma zastosowania.
    Choć ta usterka również występowała w jednym z naprawianych przeze mnie deck'ów SONY i miała podobne objawy.