Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak płynnego przewijania stron w laptopie

dmnk 15 Mar 2008 22:14 7773 21
  • #1
    dmnk
    Level 10  
    witam mam problem z przegląganiem stron i nie tylko jak mam włączoną przeglądarkę i jadę sobie scrollem po stronie to strona nie przesuwa się płynnie tylko się zacina. Myślę że to chodzi o częst. odświeżania ale w laptopie nie da się tego zmienić
    matryca: XGA (1024 x 768) 15"
    k. graficzna: zint. radeon 7500
    o co może chodzić?
  • #2
    tronic1
    IT specialist
    To nie wina odświeżania, a obciążenia systemu. Sterowniki wszystkie masz zainstalowane ?

    Ortograficzny w odświeżania poprawiłem.
    Mery84.
  • #3
    ozy2001
    Level 28  
    Obstawiam brak Driverów do grafiki. Ja przynajmniej tam bym zaczoł - Masz teraz zainstalowane sterowniki od MS, zmien na oryginalne producenta.
  • #4
    tomason2
    Level 16  
    A z jakiej przeglądarki korzystasz ?
  • #5
    dmnk
    Level 10  
    korzystałem z IE i rzeczywiście sterowniki są systemowe bo niedawno wgrałem win
  • #6
    Borygo123
    Level 27  
    To wgraj je z płyty ze sterownikami (albo ze strony www producenta laptopa). Systemowe sterowniki nie rozpoznają twojej karty graficznej i potrafią tylko wyświetlić coś na ekranie.
  • #7
    efish
    Level 12  
    Jak chcesz to mogę Ci te sterowniki przesłać mailem. Ale i na tych systemowych powinien chodzić normalnie.
  • #8
    trance84
    Level 28  
    tak tu ewidentnie brakuje sterowników do karty graficznej wejdź sobie na strone producenta karty graficznej i ściągnij najnowsze sterowniki do niej.

    Pomoże w 100%.
  • #10
    trance84
    Level 28  
    Ale nie ma gdzie aktualnych sterowników?
    Zainstalowanych w kompie czy w tej paczce sterowników które ściągnąłeś?
    Daj zrzut ekranu do postu.
    Albo wypakuj te stery odpal setup lub install i powinny się stery zainstalować.
  • #12
    Borygo123
    Level 27  
    I te sterowniki instaluj z setup a nie z aktualizacji sterowników. Inaczej nie pójdą. A na 100% ściągnij ze strony producenta laptopa. Te muszą działać.
  • #13
    dmnk
    Level 10  
    ja mam compaq i ściągnąłem z str. producenta trochę sie poprawiła ale to nie jest jeszcze tak jak na normalnym monitorze
  • #14
    trance84
    Level 28  
    A może czas najwyższy system zainstalować od nowa??
    A wirusy??
  • #15
    dmnk
    Level 10  
    jakie wirusy człowieku o czym ty w ogóle mówisz system świeżo wgrany
  • #16
    trance84
    Level 28  
    A możesz mi powiedzieć czego sie tak irytujesz.
    Pytam o wirusy bo mówisz że sciągnąłęś z neta sterowniki a wiesz ile tam jest wirusów przy okazji ściagania ciągniesz tyle świństw że głowa mała.
    Więc pytam czy masz jakiś program antywirusowy zainstalowany.
    I co z tego że winda ledwco co wgrana.
    Znam przypadki że po instalcji dodatkowego oprogramowania winda tak zwalniała że trzeba było system na nowo stawiać bo tak mulił.
    Prosty przykład masz przy laptopie TOSCHIBA SATELITTE.
    Instalując go z płytki z którą jest dostarczany ten laptop po tygodniu tak go zamuli że winda 10 min się ładuje, a instalując wszystko z osobnych płytek(czyli osobno winda , grafika, dźwięk, stery do chispsetów) system działa szybko i stabilnie dopóki sam użytkownik go nie zamuli.

    Ja bym na twoim miejscu zerknął w menadżer urządzeń czy masz wszystko rozpoznane.
    Może jakiś chipset na płycie jest w windzie noname?
    A zerknij teź w menadżer zadań czy nie masz programu który ci procek bardzo obciąża ale to raczej nie to.
    Zobacz czy karta graficzna jest rozpoznana prawidłowo.
  • #17
    Borygo123
    Level 27  
    Ja myślę, że @dmnk nie zainstalował nic ze sterowników dostarczonych przez producenta. Jak zainstaluje sterowniki do chipsetu to komputer może mu przyśpieszyć i to znacznie.
    To co pisze @trance84 to najprawdziwsza prawda.
  • #18
    trance84
    Level 28  
    no jeszcze jest szansa że @dmnk ma taki wzrok że odczytuje informację szybciej niż 4ms więc dlatego mu przewijanie tak wolno chodzi i się zacina bo LCD nie potrafi tak szybko ekranu odświeżyć.
  • #20
    trance84
    Level 28  
    Masz zamiar się tu kłócić czy chcesz aby ci ludzie pomogli??

    Czasem z burzy mózgów wychodzi jasne rozwiązanie problemu.

    Więc poprostu posłuchaj ludzi co Ci odpisują i niekoniecznie komentuj tego na forum bo to nie boisko szkolne do wymiany poglądów i oskarżeń.
  • #21
    satgal
    Level 40  
    Ja nie dawno do notebooka Compaq też chciałem z tej strony ściągnąć sterowniki do ATI Radeon mobility 7500 bo tak przy przewijaniu stron się zacinało wyświetlanie, i jak się okazało że mimo dobrej nazwy tego softu to jest tam błąd bo sterowniki są tam pozamieniane do zupełnie innej grafiki w systemie zobaczyłem że zainstalował się do ATI Range z wykrzyknikiem.
  • #22
    Gelip
    Level 34  
    Borygo123 ma rację

    Ja mam to samo w DELLu.

    1. Wejdź na stronę della i pobierz wszystkie sterowniki urządzeń do twojego della według modelu lub TAGa
    2. Instalacja systemu
    3. Instalacja sterownika chipsetu i innych urzdzeń
    4. Instalacja sterownika karty graficznej

    Prawdopobnie jeśli nie zainstalujesz najpierw sterownika chipsetu to może nie działać wiele urządzeń np. COM, USB itp. lub działać niewłaściwie.