Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Philips chassis L01.1E napis verrouille

17 Mar 2008 15:27 1707 8
  • Poziom 26  
    Witam. Tv Miał uszkodzony tranzystor na wysokim napięciu bu, po wymianie uruchomił się ale obraz był za wąski i falujący, na ekranie widać było napis verrouille, dopiero wymiana tranzystora bc337 w układzie sterowania H wyeliminowała usterkę obrazu ale napis pozostał. Na jest kilka postów na ten temat ale odnoszą się do chassis L9.2E lub MD1.2, w tym przypadku klawisz żółty nie powoduje wejścia w to menuu, inne również. Ma kroś na to jakąś rade, poza wymianą wsadu?
  • Poziom 28  
    Jednak wymiana wsadu, to znaczy pustego epromu, iniciuje automatycznie. Po wymianie wlonczycz i odczekacz ~2min niepszeszkadzajoc. Z takim zapisem niespotykalemszie...
  • Poziom 26  
    Wstawiłem czystą pamięć 24C16 (była 24c16w6) i po chwili wystartował napisu już nie było ale tv nadal się wyłancza po ok 5 sek.
  • Poziom 28  
    Czy prawidlowo wystawilesz S2, jakie bledy sygnalizuje dioda?
  • Poziom 26  
    Dioda nic nie sygnalizuje, tylko świeci cały czas a tv przechodzi do stby. Jeśli chodzi o S2 to Mniejwięcej jest ustawione, czy jest jakiś pewny sposób na ustawienie tego S2??
  • Poziom 28  
    No chyba niecalkiem do st-by, bo dioda chyba pszygasa, co do S2, wystawiaszie w service mode, ale ty do tego jeszcze niedoszedlesz.
  • Poziom 26  
    Tak dioda przygasa ale tryb servisowy jest nie dostępny bo tv zaraz się wyłancza.

    Dodano po 1 [godziny] 57 [minuty]:

    Pokręciłem jeszcze trochę S2 i tv działa, problem mam tylko z ustawieniem szerokości obrazu, bo po wejsciu w menu service, wchodze na geometrie i brak jest kilku pozycji które są w serwisówce a tu w menu ich nie ma, jest tylko HP, HB, HSM, i tyle.
  • Poziom 28  
    Wpisz opcie z naklejki na kineskopie. Jakij kineskop?
  • Poziom 26  
    Naklejki nie ma ktoś chyba sobie zabrał ale sprawa już jest rozwikłana, wstawiłem oryginalną zawartość pamięci i po uruchomieniu tv się nie wyłączył czyli wina w ustawieniu S2, natromiast nadal pojawiał się napie verrouille ale wszedłem w menu/ blokada rodzicielska i wyłączyłem to. Teraz już się nie pojawia i tv śmiga ok. , głos też jest tak jak należy, również opcje serwisowe są wszystkie dostepne. Dzięki za zainteresowanie i sorki za zawracanie głowy. Pozdrawiam.