Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

wzmacniacz DIORA WS354 - pali się tranzystor w końcówce

marroz 08 Jan 2004 22:46 6037 11
  • #1
    marroz
    Level 11  
    Witam

    Panowie mam problem. Reanimuję wzmacniacz w którym była spalona końcówka mocy (podobno). Wymieniłem wszystkie tranzystory w końcówce i po włączeniu zasilania tylko błysnęło. tzn. przepaliły się momentalnie bezpieczniki B701 i B702 (3,15A) i tranzystor T509 (BD 396 - u mnie już BD 912) odleciał w kosmos - dostał przebicia między emiterem a kolektorem. Nie wiem czego może to być przyczyną.

    POMÓŻCIE?!? :(
  • #2
    marcinelektronik
    Level 27  
    sprawdż wszystkie połączenia ścieżek, może masz zwarcie na którymś tranzystorze do radiatora, sprawdż wcześniejsze tranzystory.
  • #3
    User removed account
    User removed account  
  • #4
    grzeskk
    Level 34  
    niedawno miałem przypadek gdzie był zwarty kolektor do masy bezpieczniki leciały ale tranzystor ocalał, więc ja szukałbym gdzieś głębiej sterowanie końcówką mocy, wzm. różnicowy oraz poprawność lutów
    Pozdrówka
  • #5
    kuba_puchatek
    Level 16  
    Jeżeli chcesz uchronić się od kosztownych niespodzianek - nie montuj od razu tranzystorów mocy (BDP??). Wzmacniacz musi "chodzić" na samych BD139/140 - będzie "słabszy" - w razie niepowodzenia spalą sie co najwyżej 2 rezystorki.

    jak już ruszy pamiętaj aby przed montażem tranzytorów mocy "zjechać" prądem spoczynkowym na min. - prąd ustawisz później (nie pamiętam jaki powinien być ale ok. 20mA - tj. równoważne spadkowi napięcia po ok. 10mV na rezystorach wyjściowych 0,47/5W)
  • #6
    i2c
    Level 13  
    Popatrz na tranzystory czy przypadkiem N-P-N nie są w miejscach P-N-P.
  • #7
    marroz
    Level 11  
    Dzięki panowie za cenne podpowiedzi. Wzmacniacz udało się uruchomić. Okazało się że była przerwana ścieżka do bazy tranzystora T505 (BD 140) sterującego tranzystorem T509(BDP 396) - ten który się palił. Odkryłem to dopiero po dokładny sprawdzeniu połączęń i wyczyszczeniu ścieżek przy tranzystorach z kalafonii, pasty lutowniczej i Bóg wie czego jeszcze.

    Teraz wzmacniacz chodzi, ale chyba coś jest jeszcze nie tak. Nie da się całkiem przyciszyć głośności, mimo że potencjometr jest zjechany do zera. Jeszcze coś. W kolumnach słychać delikatne buczenie.

    Nie wiem dlaczego. Czy to może taka uroda tego wzmacniacza.
  • #9
    User removed account
    User removed account  
  • #10
    pawmar
    Level 11  
    ja tez sie mecze z tym wzmacniaczem ws 354A (nawet nie wiem czym sie rozni A i bez A. bije mi bezpieczniki na wyciaganej plytce, wymienilem T508 i T510,nie wiem czy nie pomylilem miejscami tranzystorow BD911 z BD912 nie mam schematu i nie wiem jak to sprawdzic. napisz co jeszcze sprawdzales , znalazlem przepalony bd140 i dwa rezystory 100 omowe,
    sa jeszcze 3 takie same rezystory 1W tylko nie wiem czy 4,7 oma czy 0,47oma bo sa przypalone a jak sprawdzam to kazdy pokazuje co innego,
    powiedz mi jescze gdzie i jak reguluje sie ten prad.
    dzieki czesc. \
  • #11
    User removed account
    User removed account  
  • #12
    Dr.Zepsuj
    Level 20  
    witam
    radze robić to mnie więcej tak:
    wymienić tranzystory mocy - komplet, sterujące - komlet, tranzystor do regulacji prądu spoczynkowego, spalone gołym okiem rezystory. pamiętajcie o izolacji do radiatora. tranzystory sparować. zasilanie przerwac podłączyć rezystory 15 ohm 5 w, w plusie i minusie, odpalamy. jak sie dymią te rezystory to wyłączamy i sprawdzamy co jest żle. jak sie nie dymi ale grzeje to probujemy ustawić prąd spoczynkowy. ja to robie mierząc napięcie na tych rezystorach (bez obciążenia !!!) i przeliczając z prawa ohma. jak sie nie da ustawć to sprawdzamy co jest żle. pewnie sciezka albo rezystor. czasami wadliwy nowy tranzystor. jak jest ok i mamy ustawiony prąd to SPRAWDZAMY napięcie stałe na wyjściu!!!. jak jestkilkanaście mV (czasami kilkadziesiąt) to wpinamy głośnik i proba akustyczna. gra ok - składamy. zamiast rezystorów bezpieczniki. jeśli jest duże stałe napięcie przy dobrym prądzie spoczynkowym to szukamy usterki przy tranzystorze sterującym - to taki za wzmacniaczem rożnicowym (2 lub 4 tranzystorki na samymy wejsciu to właśnie tzw. wzm rożnicowy) Jak jest małe stałe - to sprawdzamy ten stopień rożnicowy na wejsciu, parujemy go, sprawdzamy elektrolity. Jesli gra, ale przy większej mocy zaczyna popierdywać to jest przypalony badź wadliwy ktoryś z tranzystorów mocy.