Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr FlukeMultimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Podtrzymanie Blaupunkt San Diego MP27

arturgat 18 Mar 2008 11:10 5373 7
  • #1
    arturgat
    Level 11  
    Witam,
    Zamontowałem sobie radio Blaupunkt San Diego MP27 w domu. Zasilam je zasilaczem komputerowym i wszystko jest OK tylko jest jakiś problem z pamięcią. Włączając i wyłączając wszystkie ustawienia są pamiętane (stacje i ustawienia audio), poza tym, że po włączeniu na wyświetlaczu pojawia się godzina 0:00 i radio nie rusza od razu, tak jak to powinno być po przekręceniu kluczyka w stacyjce samochodu. Nie wiem czy to problem tego, że nie ma podtrzymania na stałe? Jaki prąd najmniejszy można podać na to podtrzymanie ? Nie chcę specjalnego akumulatora kupować pod to radio, a zasilacz komputerowy nie będzie chodził non stop tylko po to. Mam możliwość podciągnąć sobie tam 12V z innego urządzenie, które pracuje na okrągło, ale nie wiem czy amperaż do podtrzymania będzie wystarczający.

    Z góry dziękuję za sugestie ...
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr FlukeMultimetr Fluke
  • #2
    maxtz
    Level 27  
    Radio żeby pamiętało wszystkie ustawienia musi mieć na stałe podane 12V Możesz podać te napięcie z innego źródła ale masy wszystkich urządzeń musisz "spiąć" razem. Prąd, który pobiera podtrzymanie radia z reguły jest znikomy ale najlepiej jak wepniesz sobie amperomierz i sprawdzisz.
  • Multimetr FlukeMultimetr Fluke
  • #3
    arturgat
    Level 11  
    a jak to sprawdzić ?
    podłączyć zasilanie pod podtrzymanie i zmierzyć amperomierzem ?
  • #4
    arturgat
    Level 11  
    No i mam problem.
    Podłączyłem jak na rysunku i:
    B i C gra bez problmu ale nie trzyma ustawień, po dłuższej przerwie zegar się zeruje i trzeba włączyć radio ręcznie ...
    A - włącza się i wyłącza i tak w koło ...

    Co jest nie tak ?
    Nie chcę mieć włączonego zasilacza na okrągło .. ale chcę aby po jego włączeniu radio odpalało się na tej stacji na której zostalo wyłączone, ew CD na tym utworze co przerwało ...
  • #5
    maxtz
    Level 27  
    Jeżeli po podpięciu według rysunku B i C nie trzyma ustawień no to raczej coś nie tak z radiem (chyba że odpinasz całkiem zasilanie i wtedy nie trzyma, to normalne).

    Dodano po 1 [minuty]:

    arturgat wrote:

    A - włącza się i wyłącza i tak w koło

    Możesz to rozwinąć?
  • #6
    arturgat
    Level 11  
    B i C jest OK, ale jak wyłączę zasialcz to oczywiście wszystko pada i trzeba od nowa radio włączać, zegar ustawia się na 0:00
    z tym nie mam problemu
    Zastanawia mnie, że jeśli gra na zasilaczu i gra na akumulatorze, to dlaczego rozwiązanie mieszane nie działa.
    Włącza się .. pojawia sie napis BLAUPUNKT ..... i restart .. i BLAUPUNKT i restart .... i nie gra.
  • #7
    polprzewodnikowy
    Level 26  
    Akku jest za słaby. U mnie w sony muszą być oba podłączone żeby działało.
  • #8
    arturgat
    Level 11  
    Ale na samym Aku mi gra !
    nie gra tylko jak dam podtrzymanie na aku a zasilanie z ATX, masy razem