Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TespolTespol
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

ALTUS 140 nie grający gwizdek?

20 Mar 2008 14:37 3348 37
  • Level 15  
    Witam

    Mębramy wszystkie wymienione w niskotonowych też nowe wszysko elegancko podłączone gra jak należy piękny i czysty dźwięk te gwizdki takie soczyste nie takie jak tamte wytrzymują o wiele więcej tylko teraz słucham głośno tak około 50min i tu nagle lewy gwizdek przestał grać, myślałem że się spalił ale w drugiej kolumnie gra? Czyli gwizdek dobry to czemu nie gra? Może muszę wymienić kondensator? Sam nie wiem a może to te wzbudzenia wzm.?

    Może ktoś mi pomóc z góry dziękuję

    P.S Jak dam głośniej gwizdek spowrotem gra ale po jakimś czasie znów przestaje tylko przy dużej głośności cicho może gra 24/7 testowałem na GDWT: 9/40, 9/80 i 9/80/5f i na wszystkich to samo co to może być? W Drugiej kolumnie te gwizdki zachowują się normalnie:D
  • TespolTespol
  • Level 13  
    Najprawdopodobniej padł Ci kondensator. Nie ma innego wyjścia jak chwile gra a potem nie gra.
  • Level 27  
    Witam
    Sprawdź luty na zwrotnicach i przełącznikach i same przełączniki.
    Pozdrawiam.
  • User removed account  
  • Level 15  
    Tak w drugiej kolumnie gra i zawsze w tej też grał tylko powoli zaczoł tak przerywać i teraz już wwcale :|
  • Level 27  
    Witaj sprawdz tak jak radza koledzy wyżej kondensator byc może wysechl lub luty na kabelkach i zwrotnicy. A nawiasem mowiąc to możesz wyminic okablowanie bo to pewnie jest oryginale i dośc stare.
  • Level 13  
    Tak okablowanie w Tonsilach jest trochę cienkie. Ja w swoich Space 86 wymieniłem okablowanie i dźwięk poprawił mi się i to bardzo dużo. Pozdrawiam
  • TespolTespol
  • User removed account  
  • Level 27  
    Tak skoro raz gra raz nie to musza byc gdzies przerwy w obwodzie więc warto to sprawdzić miernikiem a potem wymiana kabelków moim zdaniem 2x1,5mm wystarczy.
  • Level 13  
    Na spokojnie takie kable wystarczą, Tylko oczywiście z miedzi beztlenowej.
  • Level 23  
    Quote:
    Ja w swoich Space 86 wymieniłem okablowanie i dźwięk poprawił mi się i to bardzo dużo.


    No popatrz , ciekawe jak mogłeś zauważyć zmianę po wymianie okablowania skoro taka zmiana nie jest widoczna na pomiarach.
  • Level 2  
    możliwe że uzna tą różnice ale bardzo wątpliwe. ja uznałem różnice jedynie na kablach na których są podłączone moje altusy 140 jest to kabel 2 x 2,5 mm2 a co do gwizdka to na 99,99% jest to właśnie kondensator. miałem te same problemy wymieniłem i działa:D
  • Level 13  
    No popatrz , ciekawe jak mogłeś zauważyć zmianę po wymianie okablowania skoro taka zmiana nie jest widoczna na pomiarach.

    Przede wszystkim bass jest lepszy. Tamte stare miały poprzepalaną izolacje na końcówkach. Wymieniłem i gra to dużo lepiej. Nawet wysokie tony są dużo lepsze niż na tych cienkich drucikach. Wlutowałem tam kable 3mm i gra to wszystko fajnie. Oprócz tego że teraz trochę szybciej pali mi się wysoktonowy ale już po świętach przejdzie on na zasłużoną emeryturę.
  • Level 15  
    hmmm ... w takim razie zle działa jak pali gwizdki . Moim zdaniem grubość kabli nie ma znaczenia aż tak dużego ...
  • Level 13  
    A ma i to dużo.Przede wszystkim w kolumnach co PRL pamiętają okablowanie było bardzo cienkie.W takim razie co jest lepsze cieniutki drut(a'la drut telefoniczny) czy kabel głośnikowy...Moim zdaniem kabel głośnikowy.A co do gwizdków to z tego co wiem to w Space 86 jest za delikatny wysokotonowiec i dlatego się pali.
  • Level 15  
    Hmmm moje A140 mają skrętkę która ma FABRYCZNIE 1.5mm i myslę że to starcza , ponadto podkreślam to nie drut tylko skrętka , albo linka jak kto woli ;p A czym się różni kabel głośnikowy od tego co ja mam ? - ano tylko tym ,że głośnikowy ma 2 żyły a tutaj pojedynczy idzie . Nie przesadzajmy - stary pracował w "Łączności" i zdobył swojego czasu spora ilość kabla telefonicznego i nie wmówicie mi że takie cieniutkie żyłeczki były montowane w jakichkolwiek kolumnach . Ja oglądałem parę egz. A140 , Space i jakieś o których wiedziałem jedynie że to tonsil i oglądałem je od środka i KAŻDA miała skrętkę lub linkę jak kto woli i NIGDZIE nie występowała żyłka lub drut jak kto woli . Może wymień gwizdki albo tłumik załóż ?
  • Level 13  
    Gwizdki już będą "nowe". Mianowicie zdobyłem na allegro GDWK 9/80/5 takie jak były montowane w Mildtonach. Po świętach już będą te grały. A co kabli to jak kto uważa dla mnie były za cienkie to wymieniłem a na dodatek przy końcówkach była izolacja przypalona.
  • Level 15  
    jak przypalona ? Przeciez walory estetyczne nie wpływaja na dzwięk :) a no i nawet parę mm czy cm odizolowanego kabla nie wpływa na dzwięk .
  • Level 27  
    No dokladnie nie ma to znaczenia. A kable hmm tez wyminilem w swoich A140 i wcale nie ma róznicy w dźwięku. Tego się nie da usłyszeć. Ale jak chcesz wymień na nowe.
  • Level 23  
    Proszę nie bądź śmieszny ... Wymień sobie kable w jednej kolumnie na grubsze a w drugiej zostaw fabryczne.Stawiam wszystkie pieniądze że nie zauważysz różnicy.Poprawa basu nie bierze się z wymiany okablowania lecz z świadomości wymiany :)
  • Level 13  
    Każdy ma swoje doświadczenie. I kolega ma swoje i ja mam. Wymieniłem okablowanie i nie żałuje bo naprawdę dźwięk mi się poprawił i to dużo. A co do przypalenia to raczej nie było to parę mm tylko cm i przy okazji miedź też była przypalona.
  • Level 15  
    Ja mam w altusach nowe kable nic mi to praktycznie nie dało ale są, kondesator w prawej kolumnie się spalił nie miałem innego to wrzuciłem też 2,2uf tyle że mniejszy i od tej pory jest problem tylko teraz skad wziąć taki kondensator jak oryginalny?

    Powiem jeszcze tak co dziwne w prawje kolumnie inaczej gra niskotonowy znacznie gorzej gdy go przełoże do lewej gra normalnie? Może najlepiej będzie wymienić całą zwrotnice i będzie wszysko ok? Bo lewy głośnik gra bardzo czystko i głośno nic w nim nie piszczy nie lata tylko prawy jakiś dziwny jest w ogóle to średnietony ma mniejsze :|
  • Level 15  
    jak może być 2,2uF ale mniejszy ? gabarytowo czy inne napięcie ? Wymień na taki jaki powinien być i oki - czeka cię wycieczka do sklepu elektronicznego po kondzie ;p
  • Level 27  
    A może wina lezy we wzmacniaczu skoro w prawej gra gorzej niz w lewej? Albo coś siedzi w srodku z kabelkami przeciwfaza?? Posprawdzaj.
  • Level 15  
    Wzmacniacz zdaje się być ok bo czy pod lewym czy pod prawym kolumna gra inaczej od drugiej.

    Jeszcze spytam tak bo mam diore ws 442 i jak gram głośniej to świecą się już te czerwone diody przez to dźiwęk jest zniekształcony przy dużej głośnośći to wina wzmacniacza? Bo wacham się nad zakupem yamahy A-520 .
  • Level 23  
    Wzmacniacz jest za słaby przez co występuje przesterowanie którego efektem jest zniekształcony dźwięk w głośnikach.
  • Level 24  
    czerwone diody są czerwone i migają bądź świecą bo krzyczą "Ej! Ty! Zdejmij mi troche mocy bo mi tyłek przypala!" ;D
  • Level 23  
    Hehe , po prostu sygnalizują przesterowanie dźwięku.
  • Level 15  
    Aha ok czyli zmiena wzmacniacza wiele tutaj da? Bo widać że głośniki dały by jeszcze rade a wzmacniacz ma przecież 2x35W a tamten 2x75W
  • Level 23  
    Oczywiście , będziesz BARDZO mile zaskoczony po zmianie wzmacniacza!!