Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Blaupunkt Bermuda MP36- pisk wraz z rosnącymi obrotami

Siwy_89 21 Mar 2008 14:44 1370 4
  • #1 21 Mar 2008 14:44
    Siwy_89
    Poziom 2  

    Witam. Wiem że było wiele razy, ale szukam, szukam i nigdzie konkretnej odpowiedzi nie mogę znaleźć...
    Radio Blaupunkt Bermuda MP36, do niego mały wzmacniacz Blow.
    Kabel prądowy do wzmacniacza idzie prosto z aku, a drugi z radia. Masa złapana przy skrzyni biegów. W głośnikach mam straszny pisk. Wraz ze wzrostem obrotów pisk ten rośnie. Wcześniej miałem seryjne radio forda i nie miałem z czymś takim problemów. Myślałem że to alternator (zresztą był słaby) i dałem go wczoraj do regeneracji- nic nie pomogło oprócz tego że ładowanie się poprawiło. Po odłączeniu radia z wtyczki pisk ustaje, po zdjęciu panela pisk się zmniejsza. Po zmianie na poprzednie, seryjne radio forda w głośnikach czysta muzyka. Co mogę zrobić aby ten pisk zlikwidować? Założyłem filtr na radiu i nic nie pomogło. Pomóżcie... Za każdą pomoc, podpowiedź będę wdzięczny.

    PS. Radio mam od tygodnia. Przez pierwsze dni pisku w radiu nie było.
    PS2. Samochód to Ford Fiesta (mk3) z 1995r. 1,1i + LPG

    Dodano po 54 [minuty]:

    Masa z akumulatora do wzmacniacza nie dała żadnego rezultatu. Pisk się nie zmienił...

    0 4
  • #2 21 Mar 2008 14:58
    damiancz
    Moderator Radia Samochodowe

    A jakiej firmy jest ten wzmacniacz bo jak niefirmowy to ja radzę po prostu go :arrow: usunąć :D

    0
  • #3 21 Mar 2008 16:43
    Siwy_89
    Poziom 2  

    damiancz napisał:
    A jakiej firmy jest ten wzmacniacz bo jak niefirmowy to ja radzę po prostu go :arrow: usunąć :D


    Wszystko chodziło ok przy nowym radiu. Przy oryginalnym fordowskim również wszystko grało pięknie...

    0
  • #4 24 Lip 2009 13:44
    kilel
    Poziom 10  

    Mam podobny problem mam radio jakieś marki satelite czy cos takiego i przy głośniejszym słuchaniu muzyki słychać pisk w głośnikach a wraz ze zwiększaniem obrotów rośnie. Co zrobić mam jakiś filtr założony w serwisie znajduje się w nim transformator bezpiecznik i kondensator ale stwierdziłem że nic on nie daje:( Ma ktoś może jakiś pomysł??

    0
  • #5 25 Lip 2009 14:21
    klarus
    Poziom 19  

    Witam.

    Po pierwsze to sprawdzić masę na alternatorze. Po drugie jak zakładasz filtr to w szereg z zasilaniem wzmacniacza a nie radia. Po trzecie nie może to być filtr obcięty z jakiegoś radia samochodowego. Musi to być dobrej jakości dławik. Polecam firmę autosystemy z Poznania. Filtry może nie są tanie ale czasami tak jest że nie można mieć wszystkiego za 5 PLN. Pozdrawiam

    0
  Szukaj w 5mln produktów