Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Uniden 520XL brak nadawania

21 Mar 2008 14:44 5341 9
  • Poziom 30  
    Witam.

    Odbiór ok.Brak mocy na wyjściu (mierzyłem swr).
    A słychać tylko szum/trzeszczenie na nadawaniu samej nosnej.(sprawdzałem na 2gim radyjku obok co słychać)

    Podstawiony 2SC ( na środkowej nodze 11,6V w spoczynku,
    przy próbie nadawania spada do -0,7V).
    Tranzystor przed SC przełącza na nadawaniu.
    LA44xx podstawione,kondensatory przy nim wymienione.
    Na obu transformatorach napięcie wychodzi ( nie wiem które to trafo modulacyjne).Gruszka podstawiona nowa.Na próbie nadawania zapala sie dioda Tx, ale wskaźnik diodowy 1-4 nie zapala się (w każdym bądź razie nie wiem czy w ogóle sie powinien zapalać na nadawaniu,na odbiorze działa ok).Stabilizator 8V oraz półprzewodniki sprawdzone.Płyta przelutowana.

    Jakieś sugestie? (nie mam oscyloskopu)
    Schemat na elce to jest chyba do poprzednich wersji Unidena bo w moim niema TDA.
  • Użytkownik usunął konto  
  • Poziom 14  
    No właśnie bez oscyloskopu nie znajdziesz tak łatwo usterki. Musisz jechać nadajnik od końca i po kolei. Jak nie ma żadnej mocy to przeważnie końcówka do wymiany. Ale nawet wtedy na drugim postawionym obok radiu będziesz miał normalny odbiór, bo wystarczy, że driver pracuje. Ale jak Ci burczy, to szukaj dalej. Tu może być uszkodzony każdy element nadajnika.
  • Poziom 30  
    Dlatego końcówkę podstawiłem w pierwszym odruchu :)
    Mam tak samo drugiego Unidena 510 z takim samym objawem nadawania,tyle że w nim moc na wyjściu jest.
    Czy prosty oscyloskop komputerowy da rade w tym przypadku? -bo sklecenie takiego czegoś to 20minut :)
  • Poziom 14  
    Obawiam, się, że nie wyłapie tej częstotliwości, jeśli będziesz korzystal z karty dźwiękowej. Chodzi o to, czy w ogóle pracuje ci generator i czy masz w.cz.
  • Pomocny post
    R.I.P. Zasłużony dla elektroda
    Leszek sq4avd napisał:
    Obawiam, się, że nie wyłapie tej częstotliwości, jeśli będziesz korzystal z karty dźwiękowej. Chodzi o to, czy w ogóle pracuje ci generator i czy masz w.cz.

    Bez obrazy , ale do pomiaru samego napiecia w.cz. to wręcz oscyloskop wogóle nie jest potrzebny. Przeciez chcemy poznać wartość napięcia lub mocy a nie sam przebieg sinusojdalny.

    rafcio363
    Cytat:
    Podstawiony 2SC ( na środkowej nodze 11,6V w spoczynku,
    przy próbie nadawania spada do -0,7V).
    Tranzystor przed SC przełącza na nadawaniu.

    Podstawiony rozumiem , że znaczy Wymieniony na nowy.
    Jeżeli na środkowej nodze (kolektorze) jest napięcie 11,6 w stanie spoczynku (bez sygnału w.cz. czyli NIE wciśnięty przycisk PTT nad/odb) a przy nadawaniu spada do 0,7V , to na 99% usterką jest uszkodzona dioda prostownicza w torze modulacji , pomiędzy wyjściem uzwojenia transformatora m.cz. (ten największy) a kolektorami tranzystorów nadawczych.

    Sprawdzić i wymienić. Jest to dioda D7 o symbolu 1N4003 ( innaczej 1N400x gdzie ostatnia cyfra [3] może być dowolną cyfrą od 2 do 8 ).

    Pozdrawiam.
  • Poziom 30  
    Tak oczywiście podstawiłem na nowy 2SC i LA. Diody sprawdzałem pobieżnie ale sprawdzę po świętach jeszcze raz. Dzięki :)
  • Pomocny post
    Poziom 14  
    A kto mówił o pomiarze napięcia w.cz? Chodzi o stwierdzenie jego obecności tu i ówdzie, a nie o dokładny pomiar, przynajmniej na etapie początkowym. Oscyloskop to narzędzie które w zupełności wystarczy do tego typu napraw i często jest niezbędny.
    A jakim miernikiem radziłbyś koledze wykonać pomiary napięcia w.cz na wyprowadzeniach tranzystora?
  • Poziom 30  
    Faktycznie dioda była padnięta - oznaczenie D204.
    Moc przywrócona.
    Teraz został mi jeszcze uniden 510 , ale jak sie mu dokładnie przyjrzę to napiszę.
  • Poziom 30  
    W unidenie 510Xl który nadawał tylko trzaski przy próbie mówienia,a sama nośna była czysta stwierdziłem uszkodzenie gruszki i tranzystora 2SC2314 po wymianie radio powróciło do żywych.
    Temat zamykam i dziękuje za pomoc.