Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

IBM T40 nie reaguje na odlaczenie zasilacza

szeryfff 22 Mar 2008 15:26 1940 10
  • #1
    szeryfff
    Level 24  
    Witam!
    Niedawno stalem sie posiadaczem IBM T40. Zauwazylem, ze po odlaczeniu
    zasilacza laptop nie reaguje (poprzedni T23 dawal sygnal, i sciemnial matryce).
    Dzieje sie tak zarowno w dosie jak i w windowsie. Dodatkowo w windowsie po
    odlaczeniu zasilacza Battery MaxiMiser nie pokazuje faktu, ze bateria sie
    rozladowuje. Dopiero jak uruchomie laptopa od nowa na samej baterii to wskaznik
    spada, ale zamiast "discharging" pisze "charging", i nie pokazuje czasu dzialania
    laptopa na baterii. Probowalem przeinstalowac system, ale to nic nie dalo.

    Dodam ze nie wiem od kiedy tak jest, laptopa kupilem na allegro, z tego co
    widze to chyba ma nieoryginalna baterie. Zaraz po zakupie zauktualizowalem
    BIOS, moze to ma jakies znaczenie.

    Jezeli ktos ma jakis pomysl to czekam :)
    Pozdrawiam!
  • #2
    tronic1
    IT specialist
    Masz zainstalowane wszystkie sterowniki, do procesora też ? Masz ustawiony właściwy profil zasilania ?
  • #3
    szeryfff
    Level 24  
    Sterowniki zainstalowalem raczej wszystkie, do procesora nie znalazlem, ale to jeszcze sprawdze. A co do profilu zasilania, to mowisz o windowsie? Jezeli tak to obojetnie co ustawie to reakcji nie ma. Dodatkowo w T23 sprawdzilem czy reaguje w DOSie, no i reaguje (dzwiekowo i wizualnie - sciemnie sie matryca), a T40 nie reaguje w ogole. A to dlatego ze niby caly czas pracuje na zasilaczu, pokazuje prad ladowania, ktory jest tak naprawde pradem rozladowywania.
    Nie wiem o co z tym chodzi, fajnie by bylo jakby odezwal sie ktos z T4x, i napisal jak to jest u niego.
    Dzieki za odp.
    Pozdrawiam!
  • #5
    spinnaker
    Level 32  
    U mnie link nie działa na Operze i IE

    Może coś przez ACPI, instalowałeś stery od chipsetu?
  • #7
    szeryfff
    Level 24  
    Czytalem tego pdfa, ale nic nie znalazlem. Po odlaczeniu zasilacza everest pokazuje takie cos (to po resecie, bo jak tylko odlacze zasilacz to nic sie nie zmienia, wskaznik nie idzie w dol, dopiero po resecie widac zmiany):
    IBM T40 nie reaguje na odlaczenie zasilacza

    Instalowalem stery od chipsetu. Robilem proby z zaintalowanym ACPI, bez, i nie ma zadnej roznicy. Ale tak jak pisalem wydaje mi sie ze zterowniki nie maja znaczenia, bo w dosie tez nie ma reakcji.
    Pozdrawiam

    Dodano po 4 [minuty]:

    Poza tym troche wkurzajace jest to, ze podczas dzialania na zasilaczu jak poziom baterii spadnie do 98% to juz jest doladowywanie :/

    Dodano po 5 [godziny] 50 [minuty]:

    Sprawdzilem przed chwila i kumpla na T40, i nie jest to wina baterii:/ Ogolnie bardzo ten fakt mi nie przeszkadza, ale boje sie ze ktoregos dnia laptopa nie uruchomie, wiec moze mozna tego uniknac.
    Poza tym kupilem go na allegro, a takie zachowanie laptopa mozna chyba traktowac jako wade :/

    Dodano po 52 [minuty]:

    Dodam jeszcze jak wchodze do Biosu to pyta o haslo (a ja go nie znam, moze go nie ma?), ale jak wcisne Enter to idzie dalej, tak jakby hasla nie bylo, tak ma byc?
  • #8
    spinnaker
    Level 32  
    Czyli wygląda ewidentnie na kwestię hardware'u

    Jak miałeś to od momentu zakupu to ja bym gadał z gościem, od którego go zakupiłem

    Co do pytajki o hasło to pewnie hasłem jest poprostu "Enter", jak przeszkadza możesz przez bios ustawić żeby było bez hasła albo przez zresetowanie biosu
  • #9
    szeryfff
    Level 24  
    No wlasnie sprawa wyglada tak, ze laptopa kupilem jako uszkodzonego, ale ze wzgledu na jego wylaczanie sie, a nie problem z tego watku :)
    No i wlasnie nie wiem co mam z tym zrobic. Niby wszystko jest w miare oki, bo bateria sie normalnie laduje, rozladowuje, itd.
    Myslalem ze moze odezwie sie ktos, kto spotkal sie juz z takim problemem, i bedzie znal rozwiazanie :)
  • #10
    tronic1
    IT specialist
    Pożycz od kumpla jego baterię i sprawdź u siebie czy tak samo się zachowuje.
  • #11
    szeryfff
    Level 24  
    Sprawdzalem z jego bateria u mnie, i moja u niego. U niego oki, u mnie nie:/