Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmniejszyła się częstotliwość pracy procesora Athlon XP

Aszyn 24 Mar 2008 15:27 2331 7
  • #1 24 Mar 2008 15:27
    Aszyn
    Poziom 9  

    Witam Wszystkich !

    Jestem nowym użytkownikiem. Komputer mam od jakiegoś dłuższego czasu ale nigdy tak na poważne nie kombinowałem z biosem, procesorami itp. Mam Wielki problem i prosił bym bardzo jakby ktoś , jakiś fachowiec znający się dobrze na rzeczy pomógł mi.

    A mianowicie ;
    Płyta główna ; MSI KT4AV.
    Bios ; AMIBIOS NEW SETUP UTILITY VERSION 3.31a
    Procesor ; AMD Athlon XP-M Barton 2500+ Mobile

    Product MPN
    MPN axmh2500fqq4c
    Key Features
    Product Type Processor

    Front Side Bus Speed 266 MHz

    Processor Type Athlon XP-M

    Socket Type Socket A

    Architecture 0.13 nanometers

    Package Type OEM / Unboxed
    Processor
    Product Type Processor

    Manufacturer AMD

    Processor Type Athlon XP-M

    Clock Speed 1.867 GHz

    Performance Index 2500+

    Processor Instruction Set 3DNOW!
    Memory
    L2 Cache Size 128 KB

    L1 Cache Size 512 KB

    Grafika ; GeForce 6200 256bit 256 MB DDR2 Shader 3.0

    Pamięć RAM ;
    Elixir DDR 512 , 400 Mhz
    Aeneo DDR 512 , 400 Mhz

    Problem mam taki że wszystko było w porządku do momentu kiedy chciałem pamięć podkręcić , i się porobiło. Ale do rzeczy chciałem naprawić by wszystko wróciło do ustawień automatycznych , restartowałem bios. Najpierw zworkami I nie pomogło. Potem wyjąłem baterie i również nie pomogło.
    Ale do rzeczy … Chodzi o procesor gdy było wszystko w porządku to procek miał 1.867 GHz. A teraz ma 1.4 GHz. Gdzieś zjadło tyle hercy ? Jak to przywrócić do 1.867 GHz. Co w biosie przestawić , co wpisać ? By znowu było 1.867 GHz.
    Proszę o pomoc.

  • #2 24 Mar 2008 15:32
    pn66
    Poziom 10  

    Wcześniej miałeś procka ustawionego na 14*133 teraz 14*100. Zmień fsb w biosie ze 100 na 133.

  • #3 24 Mar 2008 15:38
    _akir_
    Poziom 9  

    musisz ustawić mnożnik na płycie na 11 a magistrale na 333Mhz (czyli 166)
    wychodzi niby z tego 1826 ale płyta to dobrze zaokrągli pod 1837

    ogólnie jeśli chcesz zobaczyć prawidłowe mnożniki to wejdź np. tutaj Mnożniki

    Pozdrawiam

  • #4 24 Mar 2008 16:21
    Aszyn
    Poziom 9  

    Serdeczne dzięki za odpowiedź :D
    Już przestawiłem na 133 i wróciło do tego co było :D

    Ostatnie pytanko ;
    Jak sie ustawia / w jakich opcjach Mnoznik na płycie ?
    I jak się magistrale ustawia ?

    Dziękuje
    i Pozdrawiam

  • #5 24 Mar 2008 16:45
    Interno
    Poziom 21  

    Procesor to Mobilny Barton +2500 z napięciem rdzenia 1,45V i mnożnikiem 11X 166MHz.
    Radzę zmienić płytę i można go śmiało podkręcić, na tej płycie tylko się marnuje.
    Jeśli nie masz instrukcji do płyty ściągnij manuala ze strony producenta.

  • #6 24 Mar 2008 16:53
    Aszyn
    Poziom 9  

    Dzięki za tak wiele konkretnych odpowiedzi w tak krótkim czasie, już jestem mądzrejszy o te informacje których nie wiedziałem :D
    Nad płytą pomyśle !

    Pozdro dla wszystkich:D

  • #7 24 Mar 2008 17:49
    maciek_slon
    Poziom 29  

    Jeśli chodzi zaś o dobrą płytę na socket A do kręcenia to polecam Abit nf7-s. Posiadam i na prawdę chwalę sobię ten wyrób. A obecnie można ją mieć za mniej niż 100PLN...

  • #8 25 Mar 2008 01:09
    Aszyn
    Poziom 9  

    Dzięki wielkie Wszystkim za posty do mojego pytania.
    Zamykam temat.
    I pozdro wszystkim :D

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME