Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz 2xEL34 - spada napiecie anodowe

drozd56 25 Mar 2008 16:30 1325 4
  • #1 25 Mar 2008 16:30
    drozd56
    Poziom 15  

    Witam, jestem w czasie realizacji wzmacniacza na dwoch EL34 wedlug tego schematu: http://www.radiolocman.com/shem/shem-cache.html?di=11211

    Mam problem ze spadkiem napiecia anodowego. Poczatkowo wynosi ono 250V, i spada do 205V, jesli na siatke druga nie podaje napiecia zasilajacego napiecie to nie spada. Zamienilem lampy na inne ale bez skutku, bez lamp napiecie nie spada.

    0 4
  • #2 25 Mar 2008 17:35
    Futrzaczek
    Admin Grupy Retro

    drozd56 napisał:
    Witam, jestem w czasie realizacji wzmacniacza na dwoch EL34 wedlug tego schematu: http://www.radiolocman.com/shem/shem-cache.html?di=11211

    Mam problem ze spadkiem napiecia anodowego. Poczatkowo wynosi ono 250V, i spada do 205V, jesli na siatke druga nie podaje napiecia zasilajacego napiecie to nie spada. Zamienilem lampy na inne ale bez skutku, bez lamp napiecie nie spada.

    1)Jaką masz wydajność prądową zasilacza?
    2)Jakie jest napięcie -Vbias?
    3)Jaki jest prąd anodowy jednej lampy z S2 i bez niej?

    0
  • #3 25 Mar 2008 17:55
    Gajęcki
    Poziom 14  

    Witam!
    Moje pytanie - czy zgodnie ze schematem podajesz napięcie ujemne i o jakiej wartości. W momencie braku napięcia ujemnego na S1 EL34 , lampa jest odblokowana i płynie duży prąd

    0
  • Pomocny post
    #4 25 Mar 2008 18:59
    Grzegorz Markowski
    VIP Zasłużony dla elektroda

    drozd56 napisał:

    ...
    Mam problem ze spadkiem napiecia anodowego. Poczatkowo wynosi ono 250V, i spada do 205V,


    Początkowo? Czy to znaczy zaraz po włączeniu? Przy zimnej katodzie lampy?
    Jaka jest wartość ujemnego napięcia na siatce pierwszej? Mierzyłeś prąd anodowy?

    drozd56 napisał:
    jesli na siatke druga nie podaje napiecia zasilajacego napiecie to nie spada.


    Prawidłowo. Bez napięcia dodatniego na siatce drugiej, prąd anodowy nie płynie, lampa nie obciąża zasilacza i napięcie nie spada.

    drozd56 napisał:
    Zamienilem lampy na inne ale bez skutku, bez lamp napiecie nie spada.


    Bez obciążenia napięcie na wyjściu zasilacza nie "spadnie".

    GM

    0
  • #5 25 Mar 2008 20:44
    drozd56
    Poziom 15  

    Tak przy zimnej katodzie, zaraz po wlaczeniu. Dzieki za porady ale juz sie z tym uporalem, przyczyna byl rezystor w zasilaczu, a druga sprawa to wlasnie bardzo niskie ujemne napiecie na S1, nie wiem jak moglem wczesniej przeoczyc te dwa bledy.

    0