Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Plazma GERICOM GTV4210-ciemno.

25 Mar 2008 16:31 7697 17
  • Poziom 24  
    Witam.
    Na początku nadmienię, że nie mam doświadczenia w naprawie plazm.
    Przywieziony z Niemiec, z serwisu-wygląda na to, że nie był ,,tykany,, .
    Po włączeniu przez dwie, trzy sekundy wyświetla na środku pionowy pas szer. ok. 20cm. bez treści (być może kanał jest niedostrojony).Następnie gdy znika pas, pojawia się fonia-reaguje na pilota.Zasilacz podaje poprawne napięcia. Moduł ZSUS- radiator po kilku minutach gorący-(parzy), napięcie VS 189V, VA 65V, 5V poprawne. Po odłączeniu jednej tasiemki (którejkolwiek) objaw taki jak na wstępie.Po odłączeniu obu taśm pas oczywiście się nie pojawia- radiator letni, napięcia bez zmian. ZSUS przelutowany, obmierzony- nie stwierdziłem zwarć. I tu mam wątpliwość czy to hybryda uszkodzona czy obciąża matryca. Nadmienię, że ZSUS to LG 42V6 i z uwagi na cenę chciałbym mieć pewność że jest uszkodzony.
    Bardzo proszę Kolegów którzy mają doświadczenie w naprawie plazm o pomoc w ,,rozwianiu,, moich wątpliwości.
    Pozdrawiam.

    Dodam jeszcze że ZSUS obciąża 15V przychodzące z płytki XRRBT i to napięcie spada do ok 9V.Po odłączeniu 15V od ZSUS hybryda letnia.
  • Poziom 17  
    No to juz duzo wiesz .sproboj wypias Y-drive (gorny ) przy sprawnym Z-sus obraz powinien byc bardzo jasny na calej powiezchni z lekkim zaciemnieniem od polowy w gore i sprawdz stan swiecenia diod na CRTL-board (d10 do d 17 i podaj).
  • Poziom 24  
    Witam.
    Bardzo dziękuję za zainteresowanie. YDRVTP wypięty i jest tak: matryca świeci od połowy w dół- reszta czarna. Treścią tego co widać jest jak gdyby kod kreskowy (pionowe kolorowe kreski, ich szerokość, barwa,położenie zmienia się wraz ze zmianą treści obrazu).Przy okazji zauważyłem uszkodzenie drivera IC4(dziurka)- pozostałe całe i na dolnej płytce również całe.ZSUS po odłączeniu górnych driverów jest letni, wszystkie napięcia na nim poprawne.Modułu CRTL-board nie znalazłem.Między zasilaczem a ZSUS jest wolne miejsce- czy tu powinien być, czy też ma prawo go nie być?.Wiem teraz tyle, że YDRVTP należy wymienić ale zastanawia mnie jeszcze ten ,,kod kreskowy,,- może powinna być widoczna część treści poprawnego obrazu?.Dalej czekam na pomoc.
    Pozdrawiam.

    ps. Nie zadawałbym tyle pytań gdybym miał schemat.
  • Poziom 17  
    Proszę dodać kilka zdjęc
  • Pomocny post
    Poziom 17  
    Ysus i plytka driverow (plytka ok 250 zl w serwisie na wolnum rynku nie wiem) CRTL jest pod plyta wejsc i procesora obrazu(rozne rozwiazania zalezy od modelu) z opisanego mod. CRTL rozchodza sie tasmy na Y-sus Z-sus i dwie na X-driwe .Jest tam proceor BGA a po jego prawej stronie owe diody.

    Dodano po 3 [minuty]:

    Tu link do repair manual http://home.arcor.de/el_bloom/PDP42V6.pdf
  • Poziom 24  
    Dzięki jaculek za info i link. Plazma jest u mnie w zakładzie- jutro ponownie stawiam ją na warsztat i biorę się za naukę. A więc do jutra- postaram się pokazać kilka zdjęć. Szkoda że nadal nie znam odpowiedzi na moje ostatnie pytanie dotyczące treści obrazu.
    pozdrawiam.
  • Poziom 24  
    Witam.
    A więc tematu ciąg dalszy; na CTRL przy odłączonej płytce Y-drive diody D10 i D13 świecą ciągle a D17 miga. Poniżej fotki obrazu przy odł. Y-drive; lewe- obraz przy starcie, prawe- obraz po pojawieniu się fonii.
    Plazma GERICOM GTV4210-ciemno. Plazma GERICOM GTV4210-ciemno.


    Sposób wklejenia zdjęć poprawiłem.
    Za ponowne umieszczenie zdjęć w formie załącznika ukarzę ostrzeżeniem. Należy czytać ogłoszenia w dziale: https://www.elektroda.pl/rtvforum/topic885720.html (p.14 regulaminu). [Mirek Z.]
  • Pomocny post
    Poziom 17  
    moim zdaniem uszkodzony jest Ydriver. W tym modelu bardzo często pada driver o numerze 6871QDH067B
  • Poziom 24  
    Witam.
    Kol. kamilboczek dzięki za zainteresowanie tematem. O tym że Y-driver jest do wymiany już napisałem wcześniej. Na teraz interesuje mnie najbardziej czy wyświetlany obraz przy odłączonym Y-driver (patrz foto) jest poprawny czy też wskazuje na kolejne uszkodzenie i jak należy odczytać sposób świecenie diod na CTRL.

    pozdrawiam.
  • Poziom 17  
    Na CRTL diody swieca prawidlowo (tak mniemam)bo mialem taka plazme(42v6)z uszkodzonym Zsus i diody swiecily tak jak opisales.Mam na stole plazme LG i bez gornego Ydrive swieci jak opisalem w poscie do ciebie(ja w swojej stawiam wstepnie na Ysus ale moge sie mylic poki nie podstawie)
  • Poziom 17  
    czyli z plazmą jest tak, że jak są wypięte dwa ydrivery, to nie ma obrazu, a jak się wypnie jednego, to w połówce w której jest wypięty jest dalej ciemno, a tam gdzie jest driver podłączony pojawia się jakiś obraz
  • Poziom 17  
    Sprawdz napiecia podane w serwisowce na Ysus (miez na rezystorach a nie w stosunku do masy ).Mozesz je regulowac i daj znac czy sie zgadzaja.
  • Poziom 24  
    Podsumowując to co dotychczas w tym temacie napisano mam rozumieć, że widoczna dolna część obrazu (z wypiętym Y-drive) jest nieprawidłowa i szukamy dalej- czy tak?. Pomiary wykonam jutro i
    odpowiem.
  • Poziom 17  
    wg mnie uszkodzone są Ydrivery... górny bo jak jest wpięty, to nie ma obrazu i dolny (obraz się pojawia po wypięciu górnego, ale dolny driver powoduje te dziwne kolory)
  • Poziom 24  
    Wyniki pomiarów przy odłączonym górnym Y-driver:
    Vs=189V, Vsetup=199V, VSCW=120V, Vy=-80V, 3,3V, 5V i 15V poprawne. Zauważyłem też że na dolnym Y-drive Ic5, Ic6, Ic7 grzeją się bardziej od Ic8 (widocznych wypaleń brak).Przed pomiarami przelutowałem YSUS i teraz świeci D13(ciągłym) a D17 miga- co sygnalizują diody na płytce kontrolera?. Na YSUS radiatory letnie- nic nadmiernie się nie nagrzewa.
  • Poziom 17  
    Piszac o wypieciu Ydrive up. mialem na mysli wypiecie go z Ysus ale tasmy nadal podpiete przy opisanym przeze mnie objawie Vsc ialem zanizone tzn ok. 10v , reszta napiec ok. stawiam na Y sus.Jak podstawie dam znac ale zapewne to troszke potrwa.
  • Poziom 24  
    Witam.
    Po wymianie YDRV BT i YDRV TP plazma działa poprawnie z jednym ale; wyrazistość mogłaby być lepsza. Czy z tą przypadłością można coś zrobić?. Wszystkie podstawowe napięcia poprawne.
    Pozdrawiam.