Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Montaż kondensatorów elektrolitycznych w karcie grafiki.

26 Mar 2008 21:10 1555 2
  • Poziom 18  
    Wpadła mi w ręce karta MVGA-NVG34AL DVI 128MB (zdjęcie innej, w mojej wentylator zamiast radiatora):
    Montaż kondensatorów elektrolitycznych w karcie grafiki.
    (obrazek celowo zamieszczam duży by można było podejrzeć szczegóły)
    Karta miała uszkodzony kondensator nr 1, który wylutowałem i wymieniłem na nowy o tych samych parametrach. Pracowała jakiś czas (ok. 4 tyg.) i postanowiłem sprawdzić czy wszystko OK. Ku mojemu zdumieniu - okazało się, iż kondensatory nr: 2, 3, 4 uległy dość znacznemu wybrzuszeniu wraz z wyciekiem elektrolitu. Wylutowując je zauważyłem dziwną rzecz - biegun ujemny wlutowany był tak jakby w "+". Zobrazuję to dokładnie:
    Kondensator 3 - minus po lewej, białe pole pod nim po prawej (puste pole po lewej). Tak było z wszystkimi kondensatorami, identycznie jest na zdjęciu które dołączyłem - choć to nie moja karta ale identyczna. Brnąc dalej, wlutowałem 5 sztuk nowych "minusem" w białe pole. Po kilku minutach pracy karty jeden z nich wystrzelił, zwątpiłem już całkowicie. Sprawdzałem na innych kartach graficznych - kondensatory są montowane prawidłowo, tylko na tej jakieś dziwactwo. Przelutowałem wszystkie tak jak na zdjęciu ale mam wątpliwości i chwilowo karty nie uruchamiam. Czy tak mają być wlutowane - odwrotnie spolaryzowane do oznaczeń na druku? Czy te typy kart tak mają? Może to jakiś błąd w produkcji? Sam nie wiem, może ktoś rozjaśni.
  • Poziom 35  
    Nie uruchamiaj tylko sprawdź jak powinny być podłączone. Bardzo często się zdarza że producent błędnie namaluje opisy dla tego musisz sprawdzić miernikiem gdzie jest minus. Masa czyli minus powinna być podłączona do śledzia. Sprawdź to miernikiem. Dla pewności na http://pinouts.ru/Slots/agp_pinout.shtml znajdziesz opis AGP i na jego podstawie zlokalizujesz gdzie ma minus.
  • Poziom 18  
    To, że błędnie oznaczone to się domyślam - świadczy choćby o tym "malunek" pod kondensatory 6 i 7. Są sobie sprzeczne. Pytanie brzmi: czy te kondensatory na zdjęciu są właściwie wlutowane - kieruję je szczególnie do posiadaczy takich kart lub znawców tematu. Być może trzeba będzie szukać biegunowości lecz nie za bardzo mam czas się tym bawić.

    Edit 02.05.2008:
    Karta pracuje poprawnie po wlutowaniu kondensatorów identycznie jak na załączonym zdjęciu. Temat zamykam.