Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Seagate 120GB. Przycina dźwięk i cały komputer.

gen999 26 Mar 2008 22:43 1497 9
  • #1 26 Mar 2008 22:43
    gen999
    Poziom 23  

    Witam. Być może problem popularny ale nie wiem jak sobie z nim dać rade. Sytuacja wygląda tak, że jakakolwiek praca dysku powoduje przycięcie dźwięku właściwie przy każdym zapaleniu się lampki od hdd. Przycina się nie tylko dźwięk ale i cały komputer bo nawet przy ruszaniu myszą są przeskoki. Komputer udostępnia internet dwóm innym komputerom poprzez switch'a. W komputerze pracuje:
    Epox 8kha+, athlon 1,4ghz, tracer 360W, seagate baracuda 120GB, nagrywarka dvd, flopek, 4 wiatraki, GF Fx5200, dwie sieciówki, tuner TV. Przeskanowałem dysk hdtunem i strasznie się zdziwiłem gdy wskazał mi użycie procka na poziomie 98,1% przy zakładce benchmark. Badów raczej nie ma, ale sprawdzę na wszelki wypadek gdy będe miał więcej czasu bo straaasznie długo przebiega to skanowanie. Log z hijack'a:

    Code:
    Logfile of HijackThis v1.99.1
    
    Scan saved at 22:25:18, on 2008-03-26
    Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\SOUNDMAN.EXE
    C:\WINDOWS\system32\RUNDLL32.EXE
    C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe
    C:\Program Files\ESET\ESET Smart Security\egui.exe
    C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
    C:\Program Files\ESET\ESET Smart Security\ekrn.exe
    C:\WINDOWS\System32\nvsvc32.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\WINDOWS\System32\svchost.exe
    E:\Moje programy\HijackThis.exe
    C:\PROGRA~1\mozilla.org\SEAMON~1\SEAMON~1.EXE

    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://192.168.0.1/
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: Spybot-S&D IE Protection - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0_03\bin\jusched.exe"




    O4 - HKLM\..\Run: [egui] "C:\Program Files\ESET\ESET Smart Security\egui.exe" /hide /waitservice
    O4 - HKCU\..\Run: [amva] C:\WINDOWS\system32\amvo.exe
    O4 - HKCU\..\Run: [SpybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe
    O4 - HKCU\..\Run: [SeaMonkey Quick Launch] "C:\Program Files\mozilla.org\SeaMonkey\SeaMonkey.exe" -turbo
    O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0_03\bin\ssv.dll
    O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: (no name) - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra 'Tools' menuitem: Spybot - Search & Destroy Configuration - {DFB852A3-47F8-48C4-A200-58CAB36FD2A2} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL
    O23 - Service: Eset HTTP Server (EhttpSrv) - ESET - C:\Program Files\ESET\ESET Smart Security\EHttpSrv.exe
    O23 - Service: Eset Service (ekrn) - ESET - C:\Program Files\ESET\ESET Smart Security\ekrn.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe


    Wcześniej miałem partycje z windowsem na ntfs i 3 partycje na fat32, myślałem że to jest problemem ale przerobiłem je również na ntfs i nic nadal tak samo sie zachowuje. Co z tym Fantem proponujecie zrobić?? Format był ok miesiąca temu.

    0 9
  • Pomocny post
    #2 26 Mar 2008 22:49
    Kolobos
    Spec od komputerów

    Usun w menadzerze urzadzen oba kanaly IDE i zrob reset. Zapewne przestawily Ci sie w tryb PIO. Daj tez screeny ze wszystkich zakladek HdTune.

    0
  • Pomocny post
    #4 26 Mar 2008 23:21
    Kolobos
    Spec od komputerów

    Usunales oba kanaly IDE tak jak pisalem? Sterowniki do plyty glownej masz zainstalowane?

    0
  • Pomocny post
    #5 26 Mar 2008 23:54
    desmon
    Poziom 11  

    Masz na żółto w HdTune parametr

    Cytat:
    Spin Retry Count
    Ilość ponowień prób rozpędzenia tależy. Atrybut ten przechowuje łączną ilość prób uruchomienia tależy przed osiągnięciem pełnej szybkości obrotowej (pod warunkiem, że pierwsza próba nie powiodła się). Spadek tego atrybutu jest oznaką problemów z podsystemem mechanicznym dysku.
    Krytyczny: Nie


    Takie coś miałem jak nie było dobrego łącza na zasilaniu dysku, może to to, sprawdź przewody IDE i wtyczkę molex.

    0
  • Pomocny post
    #6 27 Mar 2008 00:11
    spinnaker
    Poziom 32  

    Sprawdź napięcia na zasilaczu w idle i w stresie, ew. pożycz od kolegi jakiś lepsiejszy, firmowy bo Tracer niestety norm ATX w każdym teście nie utrzymuje

    0
  • Pomocny post
    #7 27 Mar 2008 00:44
    movzx
    Poziom 39  

    @desmon - zwróć uwagę, że wartość (data) tego parametru jest 0. Po prostu program zauważa że wartość "current" (tutaj przecież 100, czyli "najlepsza") jest w pobliżu wartości granicznej która wynosi 97. Poza tym jest wszystko OK. To że tracer jest bardzo kiepskim zasilaczem to oczywiście prawda.

    0
  • #8 27 Mar 2008 12:47
    gen999
    Poziom 23  

    Odinstalowałem oba kanały i restart i pomogło. Dostanę wypłate to może jakiś zasilacz wsadzę lepszy. Co jeszcze Waszym zdaniem warto wymienić??

    0
  • Pomocny post
    #9 27 Mar 2008 15:46
    spinnaker
    Poziom 32  

    Dużo kasy nie ma co już inwestować w tak stary socket, lepiej sprzedać to i kupić coś z Intelem na pokładzie, jeśli nie to pomęcz się na tym jeszcze trochę i zbieraj na nowe bebechy

    0
  • #10 27 Mar 2008 16:46
    gen999
    Poziom 23  

    Wiesz prawdę mówiąc to męczyć mnie zaczął dopiero tym zamulaniem. A do muzyki i internetu w zupełności wystarczy :)

    0