Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102 buczenie w głośnikach?

11 Sty 2004 13:13 4420 15
  • Poziom 10  
    Radmor 25 letni, jedyna wada to buczenie o stałym nateżeniu około 50Hz w dwóch głośnikach.Czy może ktoś wie jak usunąć tą wadę???
  • Poziom 16  
    Sprawdź kondensatory filtrujące w stopniu zasilania
  • Poziom 34  
    Cześć.
    Nie tylko sprawdź ale wymień kondensatory filtrujące w stopniu zasilania
    (takie duże elektrolityczne)
    Pozdrawiam.
  • Poziom 10  
    Kondensatory filtrujące wymienione, nadal buczy!
  • Poziom 10  
    zamień te kondensatory z zasilacza na większe(2x)
    zmień pozostałe elektrolity filtrujące we wszystkich stopniach m.cz.
    sprawdź, czy przydźwięk zależy od położenia pot. siły głosu, jeśli nie zależy , to przydźwięk powstaje "za nim
    ostatecznie można spróbować nieco zmniejszyć "prąd spoczynkowy" stopnia mocy(uwaga - moga pojawić się zniekształcenia
  • R.I.P. Zasłużony dla elektroda
    Najlepiej sprawdzić czy to jest wina wzmacniacza mcz czy samej części odbiorczej. Przełączyć na sam wzmacniacz i posłuchać czy jest buczenie. Cżęsto buczenie w głośnikach słychać, gdy jest za mały poziom sygnału z anteny. Ten typ tak czasami ma.
  • Poziom 10  
    co się dzieje gdy wypniesz jeden głośnik?
  • Poziom 10  
    gdy wypne jeden głośnik to buczy drugi:)
  • Poziom 12  
    Wiatm
    Mam podobny problem z tym samym wzmacniaczem. Bucza, a raczej trzeszcza mi wszystkie 4 wyjscia, tym glosniej im glosniej gra. Trzeszczenie szczegolnie daje sie we znaki kiedy dokladam bassu. Zauwazyłem, ze jak zamiast podawac sygnal z zewnatrz uzyje radia (w koncu to amplituner :P ) to "stare trzeski" gina i pojawiaja sie takie typowo radiowe szumy.
  • Poziom 12  
    Zrobilem to, bajka, wystarczyło wymienic bezpieczniki na dolnej plytce (niedaleko tranzystorów mocy), byly tak zakurzone, ze wczesniej nie widziałem, ze sa spalone :P Zastanawia mnie tylko dlaczego przy spalonych bezpiecznikach grał dosc glosno i trzeszczł, chyba nie powinien wcale grac.
  • Poziom 19  
    jak jeszcze ten wzmaczek mi dzialal ( jak niezbaralem sie za wymiane kondensatorow) to wlasnie mialem poroblem z trzeszczeniem i kumpel mi powiedzial zebym sprawdzil bezpieczniki na tych plytkach z podlaczeniem do tranzystorow mialem ten sam problem byl jeden z nich spalony :)
  • Poziom 10  
    Moje cudeńko juz zupełnie umarło:( Nie wydaje z siebie juz dzwieku na zadnym z ustawien (wlaczyc sie da,ale jest gluchy). Czyżby to końcówka?
  • Poziom 11  
    ja mam podobny problem podłączyłem radmora do kompa i gdy włącze pauze w odtwarzaczu słyszę buczenie nie za głosne a głosniejsze im głosniej krece wzmocnieniem i nie wiem czy to kondensatory na zasilaniu czy cos sie sprzega. na radiu jest ok zero buczenia czysty piekny dzwiek a z kompa słychac jednak to buczenie

    Dodano po 3 [minuty]:

    kolego dwd sprawdz bezpieczniki na transformetorze
  • Poziom 28  
    szkółek może to wina złej jakości kabla łączącego PC - RADMOR, wymień kabel na lepszy!
  • Poziom 14  
    Jeżeli masz kabel samoróbkę to możliwe że jeden albo nawet dwa kanały stykają się (najczęściej we wyczce tam, gdzie są luty) z masą i stąd ten przydźwięk - sprawdź izolację. Może kabel amplituner - PC przebiega w pobliżu urządzenia mogącego spowodować taki przydźwięk czy też lekkie buczenie. Na pewno nie jest to winą zasilacza.
  • Poziom 41  
    Też to miałem.. komputer buczy i tyle.. możesz to znacznie złagodzić, łącząc masę wzmacniacza z obudową kompa zwykłym kablem.. a ekran kabla sygnałowego odłączyć we wtyczce DIN (tej co sie do radmora wkłada.)