Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PHILIPS L6.2

toko0311 27 Wrz 2002 11:13 2144 6
  • #1 27 Wrz 2002 11:13
    toko0311
    Specjalista AGD

    I pojawił się nowy problem.Odbiornik całkowicie głuchy.Wymieniłem profilaktycznie STP i diodę Zenera C-15,rezystory sprawdzone ,kondensatory podstawione i nadal cisza .
    Dostałem informacje od klienta ,że po ostatniej naprawie grał tylko 1godż,a jest to już jego trzecia usterka w tym tygodniu.Niestety spędzłem wczoraj za mało czasu abym mógł cos więcej powiedzieć na temat tego sprzętu, zauważyłem tylko wymieniony tranz.(7500-BC337)-sprawny.Wymieniony STP4N też wygląda na sprawny.

    0 6
  • #2 27 Wrz 2002 13:55
    btomko
    Poziom 34  

    Do naprawy tego telewizora jest kit nalezy wymienic mostek dwie diody zenerz Stp BF423 opory 2x1om chyba to wszystko o ile sobie przypominam i to musi grac bez wymiany tych elementów wróci sie

    0
  • #3 27 Wrz 2002 14:21
    Robi
    Poziom 24  

    Witam

    Jednym z powodów zaistniałej usterki może być zwarcie diody D6906 (BY228) na module 110. Należy również sprawdzić elementy w jej otoczeniu, np. tranzystor T7908 (MOS: ST4NA40F1).

    0
  • #4 27 Wrz 2002 19:41
    toko0311
    Specjalista AGD

    Niestety żadnych pozytywnych wyników .Zasilacz sprawdziłem element po elemencie i nic nie znalazłem,na module 110 także wszystko OK.Zdaję sobie jednak sprawę ,ze gdzieś robię błąd ,ale gdzie?

    0
  • #5 28 Wrz 2002 00:41
    opelr
    Poziom 29  

    Nie kieruj się wymianą 3514,3515, greatza,musiałbyś mieć uszkodzony bezpiecznik,podmień 2503 33n,3509 47k,zenerki profilaktycznie-wszystkie!,podstawa to 3513 330k,3518 120k!
    Tak w ogóle to 7500 to smd-BC858,a BC337 to 7505-chyba jakaś kaszana? 8O

    0
  • #6 28 Wrz 2002 01:41
    toko0311
    Specjalista AGD

    Mogłem pomylić oznaczenia tranzystorów,bo pisałem z pamięci .W każdym bądz razie tranzystory są sprawne . Zamiast BC337 jest wstawiony jakiś 2SC2... ,jutro go zmienie na BC.Rezystory 330k i 120k na omomierzu wyglądają dobrze.Dostosuję się jednak do porady i wskazane elementy wymienię.Dam znać o postępach.
    Dziękuję za porady .

    0
  • #7 28 Wrz 2002 12:33
    toko0311
    Specjalista AGD

    PHILIPS DZIAŁA!

    Uszkodzenie faktycznie znajdowało się w układzie startu tran.7504(jak sugerował opelr) ,ale elementem wadliwym okazał się kondesator 47/160v(2515),który zastapiłem niestety kondensatorem z odzysku.Po wymianie na nowy przetwornica ruszyła bez problemu.Tak więc wpadłem we własne sidła.Nauka z tego taka ,że nie ma co oszczędzać na kondensatorach!

    DZIĘKUJE ZA ZAINTERESOWANIE TEMATEM.

    0