Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWT 5088/4 nie pobiera wody

pstupak 29 Mar 2008 11:39 6496 16
  • #1 29 Mar 2008 11:39
    pstupak
    Poziom 9  

    witam,
    temat juz poruszany nie raz ale prosze o pomoc, mam problem z AWT 5088/4, mianowice po wlaczeniu zasilania wlacz sie blokada drzwi i przekreca sie nieco pokretlo programatora i dalej juz sie konczy cykl prania - powinna pobierac wode a jest cisza i po minucie slychac pracujaca pompke
    sprawdzilem juz (po przeczytaniu wczesniejszych tematow):

    a) kubek termostatu byl w fatalnym stanie tzn b. brudny - wyczyscilem, przewod gumowy jest drozny
    b) hydrozawor dziala po sprawdzeniu na krotko
    c) przewody zasilajace maja ciaglosc

    jak mozna sprawdzic czy dziala hydrostat ??
    chcialbym jeszcze podlaczyc silnik na krotko ale mam tam wtyczke z 6-ma bolcami , pod ktory mam podlaczyc 230V ??
    we wtyczce zasilajacej silnik zobaczylem jeszcze dwa nico zaczerione miejsca na wtykach, czy to moze miec jakis wplyw ??

    pozdrawiam i prosze o pomoc

    0 16
  • Relpol
  • #2 29 Mar 2008 12:45
    Mirek321
    Poziom 23  

    Witam może być to osad węglowy ze szczotek lub wypalenie wtyczki podłączenie bezpośrednio do sieci230v nie polecam bo można uszkodzić pasek lub zablokować bęben można próbę wykonać przez autotransformator lub domowy sposób sprawdzony przez ściemniacz do światła

    1
  • Relpol
  • #3 29 Mar 2008 13:09
    pstupak
    Poziom 9  

    witam, Mirek321 dzieki za zainteresowanie, czyli mowisz wymontowac silnik i sprawdzic szczotki pozostalo jeszcze,
    pralka uszkodzila sie w czasie ostatniego wirowania mianowicie wywalilo rozniocowke i bezp. b25 po ponownym podniesieniu slyszalny byl nagly chwilowy ruch silnika ale po chwili znowu spadly bezp. czy moze nadmierny prad przy rozpoczeciu wirowania uszkodzil szczotki ??

    pozdr

    0
  • #4 29 Mar 2008 18:52
    Mirek321
    Poziom 23  

    to nie szczotki tylko uszkodzone złącze silnika (wtyczka) należy ją wymienić lub zastąpić pojedynczymi konektorami i zaizolować

    0
  • #5 29 Mar 2008 19:07
    313094
    Użytkownik usunął konto  
  • #6 30 Mar 2008 21:40
    pstupak
    Poziom 9  

    witam,
    sprawdzilem dokladnie przejscie miedzy zlaczem a wtyczka zasilajaca silnik, wszystko jest OK

    po wymontowaniu silnika: szczotki (jest przejscie miwedzy nimi), szczorkotrzymacz i komutator bez zarzutu, ale po podlaczeniu 230V bezposrednio na szczotki wywala bezpiecznik b16, co to moze oznaczac ??

    0
  • #8 31 Mar 2008 13:47
    pstupak
    Poziom 9  

    witam,
    po ponownym podlaczeniu pralki i wybraniu ktoregos z programu wszystko przebiegalo zgodnie z cyklem tj. blokada drzwi, pokretlo programatora nieco sie przekrecilo i stop-cisza, dalej po minucie slychac pomke i po kolejnej minucie drgnal silnik ale wywalilo roznicowke, na plytce programatora sprawdzilem triaka i okazalo sie ze jest usszkodzony - na trzech nozkach zwarcia, po wymianie na nowy pralka ozyla tzn. blokada drzwi, pokretlo sie przekeca i wlacza sie elektrozawor i dalej po dwoch sekundach zalaczyl sie silnik ale niestety na ulamek sekundy, bo znowu wywalilo roznicowke i triak na plytce programatora znowu sie uszkodzil (zwarcia).

    czy moze byc w tej sytuacji cos nie tak z silnikiem (1,9A 420W) ??

    0
  • #9 31 Mar 2008 14:19
    eeban
    Specjalista AGD

    Do sprawdzenia cewka elektrozaworu i silnik !!!!
    ale miernikiem

    1
  • #10 31 Mar 2008 14:45
    pstupak
    Poziom 9  

    witam,

    po podlaczeniu wg asteroida miernik wskazywal ok 6 omow w szeregowym polaczeniu calego silnika a 3 omy byly na szczotkach, silnik ruszyl bez problemow w obie strony, a odnosnie elektrozaworu to wyjalem go i podlaczylem do 230V i do dojscia wody - zawor sie otworzyl ....

    co w tym przypadku zrobic ??

    0
  • #11 31 Mar 2008 15:07
    colcolcol
    Poziom 25  

    Może być zwarcie do masy silnika

    0
  • #12 31 Mar 2008 17:08
    pstupak
    Poziom 9  

    sprawdzilem miernikiem, zwarcia nie bylo

    0
  • #13 31 Mar 2008 19:15
    colcolcol
    Poziom 25  

    Miałem dziś właśnie przypadek "ciężki": silnik pralki amica pc działał OK przez 15 sekund a potem gwałtownie rwał i normalnie lewo, prawo. Okazało się, że jednak silnik (podmieniłem z innej pralki) jest uszkodzony, nie moduł i nie prądniczka. Czasem bardzo trudno znależć przyczynę bez podmiany na inny sprawny element, silnik pracuje przy napięciu 230v i niektóre z uszkodzeń nie są możliwe do wykrycia omomierzem. Tryb sprawdzania masz jak najbardziej OK: sprawdzanie poza układem pralki ale jeżeli pali Ci triaka głównego (od silnika) to nie widzę innej możliwości jak awaria silnika lub jak pisali koledzy : wiązka, kostka.
    Jest teoretycznie możliwe aby zwarte były (ewentualnie) przekaźniki decydujące o kierunku obrotów silnika i zwarcie robiło się na nich (do sprawdzenia stan styków bez zasilenia) albo jeżeli o obrotach decyduje programator zwarte styki od zmiany obrotów, nie mam niestety dostępu do info o tej pralce stąd te "może".

    0
  • #14 31 Mar 2008 20:33
    pstupak
    Poziom 9  

    dzieki za cenne info colcolcol, poszukam innego silnika i podmienie a przekazniki decydujace o kierunku obrotu postaram sie skonrolowac czy nie robia zwarcia, i sprobuje zamienic jeszcze kostke
    a swoja droga oryginalny triak byl BTB16 a zmienilem na 25 amerowy to zmiana byla taka ze i ten spalil ale silnik pokrecil sie nie ulamek sekundy a 2 sekundy
    pozdrawiam zainteresowanych

    0
  • #15 02 Kwi 2008 09:14
    pstupak
    Poziom 9  

    witam wszystkich

    pralka zadzialala, przyczyna niepobierania wody i braku reakcji silnika, a co za tym idzie palenie triaka na plytce programatora byly ............... kondenstatory. Na plytce programatora zostal podmieniony kondensator 1,5u/275V i do glownego kondensatora 0,47u na wejsciu 230V (sklada sie on z dodatkowych pojemnosci, indukcyjnosci i rezystancji) zostala dolaczona bateria pojemnosci 1u. Oryginalny triak BTB16 podmienilem na BTB24.

    Silnik ruszyl i caly cykl prania przebiega prawidlowo. Programator jest sprawny. Ale jest maly problem, mianowicie o ile silnik w jedna strone obraca sie prawidlowo (wydaje normalny odglos) tak w druga strone slychac jakby 'sie meczyl' tzn. pracuje z pewnym obciazeniem i widoczne jest iskrzenie.
    Planuje wymienic jeszcze ow glowny kondensator 0,47u na oryginalny. Jest to produkt na zamowienie z okresem oczekiwania ok 2 tyg i kosztem ok. 30zl(tak powiedzieli w sklepie). Oprocz tych informacji powiedzieli, ze on sie bardzo rzadko psuje i jest dziwne, ze chcialem go zamowic.

    Czy zmiany te (kondensator o,47u i inny triak) moga miec wplyw na taka prace silnika i widiczne iskrzenie? Czy tez przy poprezdnich rozruchach i pojawiajacych sie iskrach mogl nieco 'dostac w kosc' ?

    1
  • #16 02 Kwi 2008 09:54
    maniak49
    Poziom 14  

    Witam.Proponuje dokładne sprawdzenie silnika ,wysterowanie go poza pralką
    z auto-trafo w obu kierunkach i sprawdzenie silnika na przebicie do masy ale
    induktorem/min 500V/
    Zmiana triaka z 16A na 24A jest bezsensowne,może spowodowac uszkodzenie
    modułu,sprawny silnik pobiera prąd max 6-8A pod obciążeniem prania.Ten
    gł.0,47 to filtr p-zakłóceniowy i nie ma wpływu na pracę silnika.
    Powodzenia.

    0
  • #17 03 Kwi 2008 11:46
    pstupak
    Poziom 9  

    witam,

    silnik sprawdzony (usluga kosztowala 10zl), jest w stanie idealnym, iskrzenie prawie wyeliminowane poprzez przeczyszczenie komutatora. Widoczne iskrzenie jest to rzecz normalna, gdy silnik obraca sie w strone przeciwna. Pracuje wtedy na napieciu ok 110V.

    Także przyczyną calej awarii byl kondensator 1,5u/275V na plytce programatora (niecale 3zł), ktory powodowal przepalanie sie triaka BTB16 (3zł).
    Laczny koszt naprawy wynosilby 6zl (gdyby od razu bylo wiadomo, gdzie bylo 'epicentrum wybuchu').

    Przybyly fachowiec zainkasowal 20zł za diagnoze i napisal, ze do wymiany kwalifikuje sie plytka programatora.
    Dzownilem do serwisu Whirlpool, powiedzieli ze programator kosztuje 400zl netto + 50zl netto usluga + 10zl netto dojazd, razem ok 560 do zaplaty.
    Zatem dzieki uzytkownikom elektrody zaoszczedzilem .... latwo policzyc

    Pozdrawiam

    0